1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

LED Problem trotz Flow App

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von uhscale, 23.06.2012.

  1. uhscale, 23.06.2012 #1
    uhscale

    uhscale Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    32
    Registriert seit:
    20.06.2011
    Hallo Zusammen,

    das S3 ist ein tolles Stück Hardware, aber um so länger ich damit arbeite, nur Probleme.

    Das grösste Problem ist die nicht funktionierende LED Steuerung.
    Anmerkung: Ich habe bereits ein Austauschgerät und beide verhalten sich identisch.

    Einstellung gesetzt: ab 20% Akku - Orangene LED Benachrichtigung.
    Der Test arbeitet, aber in der Praxis einfach nicht.

    Warum?

    Auch ohne die Flow app, geht die LED Steuerung mehr als Mangelhaft.

    Ich frage mich ernsthaft, wie hier alle damit so zurecht kommen können.
    Ich finde das die Software bzw. das OS extreme Probleme hat.

    Was ist hier los?

    Ich bin nur am basteln, probieren, zurücksetzen usw.
    Mein Bold 9900 von RIM arbeitet ohne das ich ständig basteln muss.
    Selbst mein Jailbreak iPhone 4S arbeitet besser.

    Kann man dem S3 nicht auf die Spünde helfen?
     
  2. andvol, 24.06.2012 #2
    andvol

    andvol Android-Lexikon

    Beiträge:
    1,881
    Erhaltene Danke:
    268
    Registriert seit:
    25.10.2010
    Phone:
    Samsung Galaxy S6 Edge+
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich benutze light flow und damit klappt alles wunderbar. Light flow eigentlich nur deshalb, weil man da wirklich alles einstellen kann.
     
  3. Dark9, 24.06.2012 #3
    Dark9

    Dark9 Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    19.06.2012
    Phone:
    Samsung Galaxy S6
    das programm was du vorschlägst ist der grösste schrott
     
  4. SteffR1, 24.06.2012 #4
    SteffR1

    SteffR1 Gast

    Welches funkt. besser?
     
  5. uhscale, 24.06.2012 #5
    uhscale

    uhscale Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    32
    Registriert seit:
    20.06.2011
    Warum ist es Schrott und was ist besser ?
    Ohne geht ja nichts richtig ....
     
  6. andvol, 24.06.2012 #6
    andvol

    andvol Android-Lexikon

    Beiträge:
    1,881
    Erhaltene Danke:
    268
    Registriert seit:
    25.10.2010
    Phone:
    Samsung Galaxy S6 Edge+
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Na wenn DU das sagst wird bestimmt stimmen.
    Aber lass uns unwissende bitte teilhaben und sag warum es Schrott ist.e
     
  7. dogg, 24.06.2012 #7
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    was heisst den hier schrott? ich verwende das schon seit langem und habe keine probleme damit. man sollte nur die ton steuerung nicht darüber machen, wenn man es gleichzeitig auch im system eingestellt hat, ansonsten kommen die töne zum teil doppelt.

    aber was die LED steuerung betrifft gibts da ncihts auszusetzen.

    wenn du es schon so einen schrott findest,d ann begründe bitte auch deine aussage und poste ggf. alternativen ;)
     
  8. Marzl85, 24.06.2012 #8
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Die App quasselt. Wenn man das unterbindet, benachrichtet sie nicht richtig.
     
  9. do_lehmi, 24.06.2012 #9
    do_lehmi

    do_lehmi Android-Guru

    Beiträge:
    2,409
    Erhaltene Danke:
    469
    Registriert seit:
    05.10.2010
    Allso bei mir Läuft Light Flow auch super genau.mfg
     
  10. Marzl85, 24.06.2012 #10
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Wenn ich eine SMS lese, blinkt die LED nach der Bildschirmsperre weiterhin.
     
  11. Dark9, 24.06.2012 #11
    Dark9

    Dark9 Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    19.06.2012
    Phone:
    Samsung Galaxy S6
    im cyanogenmod ist diese funktion seit kurzem mit eingebunden und arbeitet um einiges genauer,schaut mal unter display
    [​IMG]
     
    Zuletzt bearbeitet: 24.06.2012
  12. MufDeluxe, 24.06.2012 #12
    MufDeluxe

    MufDeluxe Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    31
    Registriert seit:
    23.06.2012
    war einer der ersten apps die installiert wurden und läuft bis jetzt ohne jegliche Probleme... warum schrott?
     
  13. dogg, 24.06.2012 #13
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    Ein bekanntes Problem, wobei das Problem nicht an der App selber liegt, sondern an Google/Android ;)

    Wenn du Titanium Backup hast, dann tue folgendes:

    Talkback - deinstallieren/deaktivieren
    Google TTS - deinstallieren/deaktivieren
    Samsung TTS - deinstallieren/deaktivieren.


    Ausser du verwendest das Talkback und die Text2Speech Funktionen. Wenn nicht, dann diese drei entfernen und es quaselt nimmer :)


    Das ist mir noch nicht passiert:)
     
    Marzl85 bedankt sich.
  14. uhscale, 24.06.2012 #14
    uhscale

    uhscale Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    32
    Registriert seit:
    20.06.2011
    Ich habe versucht cyan 9 zu nutzen aber nach dem flashen über cwm lädt das Os nicht mehr

    Würde sofort umspringen auf cyan wenn es gehen würde


    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  15. dogg, 24.06.2012 #15
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    das geht vielleicht, aber vieles anderes dafür nicht.

    full wipe gemacht? ist zwingend notwendig
     
  16. uhscale, 24.06.2012 #16
    uhscale

    uhscale Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    32
    Registriert seit:
    20.06.2011
    Ne kein full gemacht

    Ich brauche dringend die led Steuerung das diese auch arbeitet.
    Wie lange braucht cyan noch bis zum ersten sauberen release ?
     
  17. dogg, 24.06.2012 #17
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    CM9 wird nie ein endgültiges sauberes Release haben. hört sich vielleich blöd an, ist aber so. es wird immer eine "beta" rom sein, da sie ständig weiterentwickelt wird und ständig neue features dazu kommen.

    Wie gesagt, es funktioniert bei CM9 vielleicht die LED Benachrichtigung, jedoch geht die Bewegungssteuerung nicht. Oder es geht etwas anderes besser, dafür gibts mit der camera probleme.... etwas einfach und blöd erklärt, das ist aber cm9 ;)

    LIES mal hier weiter ;)


    Ich werde das mit dem akku mal testen. bedenke, dass für einige funktionen root notwendig sind.
     
  18. uhscale, 24.06.2012 #18
    uhscale

    uhscale Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    32
    Registriert seit:
    20.06.2011
    Manche Benachrichtigungen gehen nicht

    Beispiel gestern:
    Hab eingestellt bei 20% akku das die led Orange blinken soll
    Tat gar nichts



    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  19. dogg, 24.06.2012 #19
    dogg

    dogg Android-Guru

    Beiträge:
    2,316
    Erhaltene Danke:
    691
    Registriert seit:
    26.03.2012
    Phone:
    Samsung Galaxy S3
    hast du auch wirklich die einstellungen richtig vorgenommen?

    also, es gibt da ja die auswahlmöglichkeit, ob die LED wieder ausgeschaltet werden soll, bzw, wie lange sie leuchten soll, etc....

    kann es aktuell nicht testen, da ich zuviel akku hab und die einstellung nur bis 40% geht:)


    hast du root? für einige einstellungen ist root notwendig.

    kann ich ncht bestätigen, tut genau was sie soll.
     
  20. uhscale, 24.06.2012 #20
    uhscale

    uhscale Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    340
    Erhaltene Danke:
    32
    Registriert seit:
    20.06.2011
    Hab das schon korrekt eingestellt.
    Zeit unendlich und es soll ab 20 Orange blinken

    Hab auch das manchmal die led gar nicht ausgeht bei sms

    Oder es verweigert auch bei einer Email die Arbeit

    Erst nach einem neustart geht es eine Weile wieder



    Gesendet von meinem GT-I9300 mit Tapatalk 2
     

Diese Seite empfehlen