1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone 2 hängt im Bootscreen

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Quaint, 06.08.2012.

  1. Quaint, 06.08.2012 #1
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Moin,

    vor zwei Tagen hab ich auf mein Milestone CM7 aufgespielt. Leider hatte ich nicht gewusst das alle Einstellungen bei einem ROM-Wechsel abhanden kommen, naja Lehrgeld...

    Heute habe ich dann versucht einen alten Zustand über die Backups herzustellen um von dort meine SMS zu sichern. Das hat allerdings nicht wirklich geklappt. Ich landete immer nur im Boot Screen, ich versuchte also verschiedene Backups wieder herzustellen - leider immer ohne Erfolg. Auch das Bild beim Booten blieb das Google Symbol anstelle des vorherigen Motorola Logos.

    Der aktuelle Zustand ist nun das ich das Handy gar nicht anschalten kann, sprich drücken auf den Power-Knopf hat gar keinen Effekt. Wenn ich das Telefon an das Stromnetz packe, kommt das Google-Logo, sonst passiert aber nichts. Auch die blaue LED leuchtet nicht auf. Nur ein Entfernen der Batterie lässt den hängenden Screen verschwinden.

    Ich bin ziemlich verzweifelt und würde mich freuen wenn mir jemand helfen könnte.
     
  2. Amboss, 06.08.2012 #2
    Amboss

    Amboss Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    13
    Registriert seit:
    10.08.2009
    Phone:
    Samsung Galaxy S3
    Mit was hast du versucht die Backups einzuspielen?
     
  3. Quaint, 06.08.2012 #3
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Über das Bootmenü
     
  4. Quaint, 06.08.2012 #4
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Also, wenn beim Hochfahren die blaue Lampe leuchtet und ich dann beim Volume nach unten drücke.

    Aber wie gesagt da komm ich nicht mehr hin, mittlerweile kommt noch nicht einmal mehr das Google Logo wenn ich es an den Strom anschließe...

    Bin nach wie vor verzweifelt...
     
  5. Quaint, 06.08.2012 #5
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Jetz hatte ich gerade mal versucht das Telefon mit "D-Pad up" zu starten. Da wird mir angezeigt: "Battery Low - Can not program" und das obwohl das Telefon die ganze Nacht am Strom hing.
     
  6. comstyle, 06.08.2012 #6
    comstyle

    comstyle Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    54
    Registriert seit:
    23.10.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2012)
    erscheint bei angestecktem ladekabel un ausgeschaltenem telefon ein fragezeichen in der batterie?
    haste noch einen zweitakku?
     
  7. Quaint, 07.08.2012 #7
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Leider habe ich kein zweitakku. Wo genau soll dieses Fragezeichen zu sehen sein?
     
  8. Quaint, 09.08.2012 #8
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Hab gerade mal ein wenig recherchiert was du mit dem Fragezeichen auf dem Akku meintest. Das Gerät fährt leider nicht so weit hoch, dass ich eine Akkuanzeige sehen könnte...
     
  9. comstyle, 09.08.2012 #9
    comstyle

    comstyle Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    54
    Registriert seit:
    23.10.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2012)
    mh haette ja sein koennen, dass dein akku nicht mehr erkannt wird un somit das "battery low" zustande kommt. evtl mit nem geladenen zweitakku probieren, denn solange da "battery low" steht is wenig zu machen.....
     
  10. Quaint, 09.08.2012 #10
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    An einen Zweitakku hatte ich auch schon gedacht, bin allerdings auch am überlegen wieviel Sinn es macht nochmal Geld in die Hand zu nehmen für ein Gerät bei dem der Fehler vielleicht auch auf der Hauptplatine oder so liegt... Naja, werd mal schauen wie teuer so ein Akku ist.

    Irgendwelche Tipps wo ich einen günstig bekommen kann?
     
  11. comstyle, 09.08.2012 #11
    comstyle

    comstyle Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    54
    Registriert seit:
    23.10.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2012)
    guenstige gibts viele, aber fuer originale sinds mind. 25€
     
  12. Quaint, 10.08.2012 #12
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Hab mir jetzt mal nen billigen Akku bestellt, bin gespannt ob das was bringt...
     
  13. dragonball, 12.08.2012 #13
    dragonball

    dragonball Android-Lexikon

    Beiträge:
    1,621
    Erhaltene Danke:
    315
    Registriert seit:
    11.06.2012
    Phone:
    Nexus 5
    wie wärs wenn du nomal die stockrom flashst ?? dann einfach nomal von vorn anfangen...
     
  14. Quaint, 12.08.2012 #14
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    So, zweiter Akku bringt leider keinen Unterschied. Wie flash ich denn die Stockrom?
     
  15. Quaint, 13.08.2012 #15
    Quaint

    Quaint Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2012
    Habe mir gerade nochmal den ein oder anderen Thread durchgelesen. Um die Stock Rom zu flashen müsste ich, wenn ich es recht verstehe, ja wenigstens in ein lauffähiges Bootmenü kommen. Dort bekomme ich ja aber immer die Meldung "Battery Low" und auch Aufladen kann ich die Akkus nicht mehr.

    Bleibt als Lösung wohl nur noch die Tonne, oder fällt jemanden doch noch was ein?
     
  16. __W__, 13.08.2012 #16
    __W__

    __W__ Android-Ikone

    Beiträge:
    4,245
    Erhaltene Danke:
    974
    Registriert seit:
    03.04.2011
    Man nehme einen netten Akku- oder Elektronikshop und fragt ob die freundlicherweise, evtl. gegen Entgeld, mit einer Aufladung dienen können.
    Alternativ im Freundeskreis nach "Profi"-Ladegeräten abklappern und die Akkus dort in Pflege geben (Modellbauer haben so etwas häufiger parat).
    Ich hab' sowas, allerdings habe ich auch eine Dockingstation mit separater Ladeschale :flapper: .
    Wenn man weiß was man tut, geht's auch so " laden im Auto geht nicht "

    Gruß __W__

    PS:
    Sag' mir wo deine Tonne steht :D , wenn 's soweit ist.
     
    Zuletzt bearbeitet: 13.08.2012
  17. dragonball, 17.08.2012 #17
    dragonball

    dragonball Android-Lexikon

    Beiträge:
    1,621
    Erhaltene Danke:
    315
    Registriert seit:
    11.06.2012
    Phone:
    Nexus 5
    amazon.de ebay.de etc...
     

Diese Seite empfehlen