1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone bucht sich nicht automatisch ins Wlan

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Gonz, 16.01.2010.

  1. Gonz, 16.01.2010 #1
    Gonz

    Gonz Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    Ich habe seit einer Weile das Problem das sich mein Milestone nicht automatisch ins Wlan zuhause einbucht. Sollte es ja normalerweise machen wenn ich zuhause bin. Erst wenn ich in die Wlan Einstellungen gehe erkennt er scheinbar das da ein bekanntes Wlan ist. Die Anzeige springt dann um von XXX nicht in Reichweite auf Verbinden. Das War am Anfang nicht so, kennt das Problem jemand und hat eine Lösung.
     
  2. horst777, 16.01.2010 #2
    horst777

    horst777 Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    4
    Registriert seit:
    14.01.2010
    Phone:
    Motorola Milestone
    Ich habe meinen Milestone erst seit 2 Tagen, aber ich bin mit ihm schon x-mal außer Haus gegangen und jedesmal, wenn ich zurück kam, hing er immer brav am WLAN. Einmal allerdings hat er sich aus dem GSM ausgebucht.

    Also ich bin damit zu vorsichtig die GSM-Ausbuchung dem Milestone in die Schuhe zu schieben. Ich vermute eher, dass es irgendein Bedienungsfehler meinerseits war, denn ich bin noch weit davon entfernt dieses Gerät einigermaßen vollständig zu verstehen.

    Aber zu Deinem Problem. Aus meinen vorangegangenen Erfahrungen mit einem Palm, weiß ich, dass man so ein Gerät destabilsieren kann, wenn man zuviele Apps darauf läd. Da ist auch nicht die Menge der Apps unbedingt das Problem, sondern eher ihre Qualität. Viele Apps werden von Programmieren geschrieben, die eine zweifelhafte Qualifikation haben - um es mild auszudrücken.

    Mach einen Reset und spiele nur die Apps auf, die Du tatsächlich unbedingt brauchst. Und wenn es dann immer noch Probleme gibt, dann ist wahrscheinlich eine der verbliebenn Apps dafür verantwortlich, und nicht der Milestone. Aber das Problem wird sich besser eingrenzen lassen, wenn Du nur wenige Apps in Betrieb hast.
     
  3. Timotime, 16.01.2010 #3
    Timotime

    Timotime Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    24
    Registriert seit:
    13.12.2009
    Phone:
    LG G3
    same hier. Wenn ich Wlan aktivier, wählt er sich nich automatisch ein. Wenn ich einmal die Wlan einstellungen aufrufe bin ich aber sofort drin.

    Merkwürdig...
     
    evosonic bedankt sich.
  4. Gonz, 16.01.2010 #4
    Gonz

    Gonz Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    Ich habe ja auch eine App im Verdacht. Aber welche? Mal schauen ob mir was auffällt.
     
  5. Syrabane, 16.01.2010 #5
    Syrabane

    Syrabane Android-Experte

    Beiträge:
    537
    Erhaltene Danke:
    103
    Registriert seit:
    30.11.2009
    Das Problem habe ich auch öfters. Ich denke auch, dass es irgendeine App ist.
    Momentan warte ich aufs Update, dann werd ich eh erstmal nen Hard Reset durchführen.
     
  6. szallah, 16.01.2010 #6
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    also bei mir loggt der sich durchaus automatisch ein... er hält nur nicht ständig die verbindung... die baut er immer erst wieder auf wenn das handy aus'm stand-by geholt wird...
    das sieht man z.b. wenn man quick-settings installiert hat und das direkt öffnet wenn man aus'm stand-by kommt. da steht dann nach n paar sekunden "obtaining ip adress" oder so weil der sich vom dhcp-server die ip holt.
    und das ist eigentlich auch sinnvoll, denn wenn das handy 2 stunden ungenutzt auf'm tisch liegt ist wlan nur n unnötiger stromverbrauch.
     
  7. DasIon, 16.01.2010 #7
    DasIon

    DasIon Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    3
    Registriert seit:
    29.12.2009
    Was im Standy mit dem WLAN passieren soll kann man einstellen - einfach unter WLAN-Einstellune - Menu - Erweitert - Standy-Richtlinie.
     
  8. Syrabane, 17.01.2010 #8
    Syrabane

    Syrabane Android-Experte

    Beiträge:
    537
    Erhaltene Danke:
    103
    Registriert seit:
    30.11.2009
    Naja aber man kann ja bei WLAN nur zwischen "niemals abschalten", "niemals abschalten bei netzbetrieb" und "abschalten, wenn Bildschirm ausgeschaltet wird" wählen.
    Wenn ich nun DroidLive nutze, um einen Radiostream zu hören (ohne am =and was zu machen), wird der Bildschirm ja trotzdem nach einer Zeit abgeschaltet, was dann dazu führt, dass der Stream über das Handynetz läuft, was ich aber natürlich vermeiden will....
    Schade also, dass es keine Option "abschalten, wenn Verbindung nicht genutzt wird" gibt.
     
  9. newton, 17.01.2010 #9
    newton

    newton Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    55
    Registriert seit:
    14.01.2010
    Phone:
    Oneplus 2
    Feature-Request an den App-Entwickler - falls das nicht doch schon irgendwo in den Einstellungen schlummert:

    Android-Apps können das Abschalten von WLAN im Standby verhindern.
     
  10. Cru

    Cru Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    19
    Registriert seit:
    06.01.2010
    Da währe dann ja aberr " niemals abbschalten die effektivste wahl, da der stein unabhangig davon ob er am ladegerät hängt oder oder nicht nie die ver bindung unterbricht.
    Das er wenn man wlan z.b. über ein widget aktiviert nicht immer sich gleich in das häuslich netz einwählt oder wenn man es schon an hat und dann trotzdem noch ein paar minuten wartwn muss nbevor er es findet liwgt glaube ich daran, das nur in bestimmten zeit abständen nach verfügbaren netzwerken gesucht wird, dieser zeitraum wird aber leider nicht vom wlan modul gesteuert sodass man durchaus schonmal ein wenig warten muss wenn man allerdings in das einstellungsmenu gehet wird eine "manuele" duche gestartet und der stein findet recht fix das ebtspechende netz!
     
  11. RinTinTigger, 17.01.2010 #11
    RinTinTigger

    RinTinTigger Gast

    Hey,

    ich habe EXACT das selbe problem. ich aktiviere per energiesteuerungs-widget das WLAN, und das Gerät bucht sich nicht ins netz. erst wenn ich in die WLAN Menü navigiere, bucht es sich ein. ABer ohne das ich was drücke. ich muss nur hinein navigieren.

    Habe das Problem auch schon an Motorola eskliert, aber keine reaktion

    Tigger
     
  12. ram2k, 17.01.2010 #12
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Hallo,
    Ich habe genau das selbe Problem doch bei mir lies sich das Problem lösen indem ich in den Wlan-Einstellungen die Option für verfügbaren Wlans anzeigen aktiviert habe. Das Motorola merkt dann wohl selber, nachdem es ein Netzwerk findet und es anzeigt, dass es sich einwählen kann und dann tut es das auch.

    Hoffe bei euch klappt das auch!
     
  13. Gonz, 17.01.2010 #13
    Gonz

    Gonz Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    nein, ich war gestern kurz einkaufen, als ich zurück kam zeigte er mir offene (?) Wlans in der Statuszeile an, aber eingebucht in mein Wlan hat er sich erst als ich ins Menü bin.

    Vielleicht sollten wir mal App Vergleich machen ;)

    Edit: Ich hab grad mal einen Warmstart gemacht (shift-alt-back), dann ist er sofort im Wlan.
    Hab dann mal Wlan ausgeschaltet und wieder eingeschaltet über das Energiesteuerungswidget. Das ging auch so wie es soll.
     
    Zuletzt bearbeitet: 17.01.2010
  14. ram2k, 17.01.2010 #14
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Ja also ich weiss nicht inwieweit der Apps-Vergleich was bringt? Ist das nicht ein wenig zu unübersichtlich?
    Ich weiss auch nicht mehr ab welcher App-Installation das Einwahlproblem aufgetaucht ist...

    Allerdings habe ich bei meiner Lösung die App "Y5 - Battery Saver" installiert und vielleicht hilft diese?

    PS: Schreibe trotzdem mal meine Apps hier rein.

    2 Spieler Reaktor, Android-Hilfe.de , Armadillo Roll, Battery Left, Bubble Burst Lite, Buka Lite, Cherry Rplayer, Dolphin Browser, Finanzen.net, FotMob 4.5, Labyrinth Lite, Last.fm, Google Maps (aktualisiert), Maths Workout (lite), Puzzle Attack, Robo Defense Free, Taschenlampe, TexasHoldem, VZ-Netzwerke, Wasserwaage, Weather Widgets, WebSMS, Y5 - Battery Saver
     
  15. Gonz, 17.01.2010 #15
    Gonz

    Gonz Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    die hab ich auch. Ich tippe auf Android-Hilfe.de :D nee Spass.

    Ehrlich gesagt hab ich Android Airmail in Verdacht, das ist ja vergleichbar zu dem WebSMS das du hast. Allerdings benutze ich das selten. Hab aber nach ein paar Versuchen wahllos wieder das Problem (nach Neustarts). Mal bucht er sich ein, mal nicht. Ich werde es jetzt mal nicht mehr benutzen und gucken was sich tut.
     
  16. ram2k, 18.01.2010 #16
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Und wie sieht es aus? Hat sich schon was getan?
     
  17. Gonz, 18.01.2010 #17
    Gonz

    Gonz Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    mal schauen was passiert wenn ich heute von der Arbeit Heim komme. Als ich gestern mal kurz draussen war hat er sich wieder ins Wlan automatisch eingebucht als ich Heim kam. Vielleicht sollte man einfach mal zwischendurch neu booten, keine Ahnung.
     
  18. ram2k, 18.01.2010 #18
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Uuuund wie schaut es aus ?
     
  19. Gonz, 18.01.2010 #19
    Gonz

    Gonz Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    21
    Registriert seit:
    22.12.2009
    Phone:
    Motorola Razr
    lol, du bist ja Hartnäckig.

    Bin Heim gekommen, hab Wlan aktiviert und er hat sich NICHT eingebucht :(

    Irgendwie vergeht mir die Lust. Ich will keine Apps deinstallieren oder gar Hardreset. Dann geh ich lieber kurz ins Menü.
     
  20. ram2k, 18.01.2010 #20
    ram2k

    ram2k Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    6
    Registriert seit:
    17.01.2010
    Phone:
    Motorola G3
    Hehe ok Gonz dann belassen wir es dabei :)

    Es ist ja auch nicht unsere Aufgabe den Fehler zu beseitigen.
    Bei mir klappt es jetzt auch wieder ohne dass ich mir die verfügbaren Netwerke anzeigen lasse.
    Ich weiss auch nicht woran es liegt und hoffen wir, dass es bald durch ein Update beseitigt wird.
     

Diese Seite empfehlen