1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone geht nicht mehr

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Besh1989, 23.02.2011.

  1. Besh1989, 23.02.2011 #1
    Besh1989

    Besh1989 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Hey leutz,

    ich hab am Sonntag Abend mein Milestone wie immer ausgemacht, die Karte rausgeholt und in ein anderes altes Handy rein getan für die Arbeit (Lager). Nun habe ich bis Mittwoch Nachmittag mein Milestone nicht einmal angefasst. Es lag auf meinem Schreibtisch. Wenn ich dass Handy anmache, leuchtet der Bildschirm nur ganz leicht mehr nicht.

    Ich habe schon vieles versucht (Akku raus tun, über nacht mal geladen, recovery modus) aber wenn ich den recovery modus machen will passiert auch nichts da ich nichts sehe, eben nur dieses schwache leuchten. Wenn ich dann bissl am Touchscreen drücke spüre ich aber an einer Stelle wie ich etwas treffe und auswähle, aber sehen tu ich leider nichts.

    Wie kann sowas einfach passieren? Ich habe nichts gemacht am Handy und aufeinmal sowas?? Habt ihr da vielleicht eine Lösung? Ich danke euch schonmal für eure Hilfe.

    gruß
    niko
     
  2. PaterGerd, 23.02.2011 #2
    PaterGerd

    PaterGerd Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    22
    Registriert seit:
    08.12.2010
    Probier mal ob du in den Bootloader kommst und ob es da alles normal anzeigt. Und wenn nicht, geh trotzdem in Bootloader und flash vllt dein Handy dann mit RSDlite neu.

    Mal gucken obs dann funktioniert, wenn nicht, würde ichs einschicken und darauf tippen, dass dein Display kaputt ist.

    Gruß Nico
     
  3. Besh1989, 23.02.2011 #3
    Besh1989

    Besh1989 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    wie komme ich dahin? =)

    gruß
     
  4. Darth_Vadder, 23.02.2011 #4
    Darth_Vadder

    Darth_Vadder Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    5
    Registriert seit:
    10.08.2010
    mit D-Pad hoch + ON oder mit X + ON ... wenn das eine nicht klappt dann probier mal das andere
     
  5. Besh1989, 24.02.2011 #5
    Besh1989

    Besh1989 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    23.02.2011
    Des geht auch nicht. Ich habe des Handy über Nacht angelassen, und etz geht es nichtmal mehr an... habs aber noch nicht ans Ladekabel getan.

    Naja ich gehe heute mal nach der Arbeit bei einem O2 Shop vorbei, hoffentlich können dir mir weiter helfen...^^

    Trotzdem danke für eure Tipps =)

    gruß
     
  6. TimeTurn, 24.02.2011 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Sieht nach defektem Display aus - nur noch Hintergrundbeleuchtung an. Kannst mal den Slider der Tastatur mehrfach aufzumachen, einige haben von dem Problem berichtet wenn sie die tastatur aufmachen.
     
  7. Bandit, 24.02.2011 #7
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Leuchtet denn die weißte LED neben dem USB Anschluss, wenn das Ladekabel eingesteckt ist? Also entweder Tiefenentladung oder Display was weg.
     
  8. mib_force, 26.02.2011 #8
    mib_force

    mib_force Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    7
    Registriert seit:
    18.11.2009
    Phone:
    Motorola Milestone
    Klingt exakt nach dem Problem was ich auch habe/hatte.

    Hab das Milestone gestern laut o2 My Handy Gewährleistung/Garantie eingeschickt. Ne Woche sollte es mindestens dauern wurde mir gesagt. Schauen wir mal. Ich erstatte auf jeden Fall Bericht, wie es gelaufen ist.

    Aber schon komisch das jetzt gerade vermehrt solche Berichte auftreten. Geplante Obsoleszenz? ;-)
     
  9. Marjun, 04.03.2011 #9
    Marjun

    Marjun Android-Lexikon

    Beiträge:
    1,696
    Erhaltene Danke:
    158
    Registriert seit:
    27.04.2010
    Phone:
    Huawei Ascend P7
    Hab genau das selbe Problem, hab das MM nzwar nur noch als Zweitgerät aber reicht ja, gestern auf Altweiber mitgenommen und irgendwann die Nacht einfach aus. Wenn ich das Ladekabel anstecke leuchtet noch die weiße LED am USB, aber mehr auch nicht.
    Kein Bootloader, nichts, wie lange soll man das am Ladekabel lassen bei einer Tiefenentladung ?
     
  10. mib_force, 04.03.2011 #10
    mib_force

    mib_force Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    7
    Registriert seit:
    18.11.2009
    Phone:
    Motorola Milestone
    Glaube nicht das es sich hier um eine Tiefenentladung handelt. Wenn der Bildschirm schwarz bleibt und man den Touchscreen trotzdem noch bedienen kann, ist sicher das Flachbandkabel für die Displaydaten futsch. Bei mir kams noch hinzu das es teilweise funktionierte, und teilweise nicht. Oft auch mit verschobenen Bildern und Schwarz-Weiss Darstellung.

    Ansonsten würd ich das Handy, sofern es sich wirklich um eine Tiefenentladung handelt, schon mal eine ganze Nacht am Netz lassen.
     
  11. Marjun, 04.03.2011 #11
    Marjun

    Marjun Android-Lexikon

    Beiträge:
    1,696
    Erhaltene Danke:
    158
    Registriert seit:
    27.04.2010
    Phone:
    Huawei Ascend P7
    Nene. Der Touch geht auch nicht mehr, ich laß mal bis morgen früh das Ladekabel dran
     
  12. TimeTurn, 04.03.2011 #12
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Im Gegensatz zum Desire HD läd der Stein nicht im Recovery oder Bootloader - wenn der also leergenuckelt ist und nich mehr stiefelt isses das gewesen. Wenn er am Ladegerät is sollte der Stein aber in den Lademodus booten, wenn er das nich mehr macht wars das wohl.

    Akku haste aber schon kurz rausgehabt denke ich?
     
  13. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    wichtig ist erstmal, wenn er so tief entladen zu sein scheint, dass man ihn ansteckt und dann erstmal einige zeit liegen lässt.

    also _nicht_ anstecken und sofort wild herumdrücken, sondern erstmal laden lassen.
     
  14. TimeTurn, 05.03.2011 #14
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Yepp, das kann durchaus etwas dauern, bis er in den Lademodus bootet.
     
  15. Marjun, 05.03.2011 #15
    Marjun

    Marjun Android-Lexikon

    Beiträge:
    1,696
    Erhaltene Danke:
    158
    Registriert seit:
    27.04.2010
    Phone:
    Huawei Ascend P7
    Ist schon seit 12 Uhr dran, lass bis morgen früh dran.
    Sowas ist doch ein Garantiefall oder ? Hab nur das original Rom drauf, nix geflasht, nichtmal root.
    Wie kommt sowas überhaupt ? Der Akku war um 22 Uhr noch zu 80% voll und heute morgen war es hält aus, lief auch nix was derart an den Akku gesaugt hätte
     
  16. mib_force, 05.03.2011 #16
    mib_force

    mib_force Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    7
    Registriert seit:
    18.11.2009
    Phone:
    Motorola Milestone
    Also so wie das alles klingt, könnte es ein Garantiefall sein. Schau dir mal durch was die Garantie- bzw. Gewährleistungsbedingungen sind. Die sind in der Tat recht harsch, aber versuchen kann man es.

    Bei mir hatte ich im übrigen noch das Problem, dass ich das Milestone noch nichtmal mehr in den Recovery-/Bootloader- Modus booten konnte als der Bildschirm aus war. Als er wieder kurz ging, kam ich auch wieder ins Recovery.

    Welche FW hattest du denn installiert? Die 2.2.1-Pre-Release?
     

Diese Seite empfehlen