1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone hängt sich öfter auf

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Lawler0815, 22.07.2010.

  1. Lawler0815, 22.07.2010 #1
    Lawler0815

    Lawler0815 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2010
    Nabend,

    habe meinen Stein seid März, bisher ansich keine Probleme gehabt, aber seid ca. 1 Woche hängt sich die Kiste andauernd auf. Egal was ich machen will es dauert ewig. Taste drücken um aus dem Standby zu kommen, aber es dauert 10 Sekunden bis der Bildschirm an geht. Dann Fingerwisch nach Rechts und wieder warten. Nach ein paar Sekunden fängt sich das Icon echt mal an in Zeitlupe zu bewegen. Eben habe ich geschlagene 3 Minuten gebraucht zum Ausschalten. Ab und an ist es nach einem Neustart wieder ok für ein paar Stunden oder 2 Tage, aber kann auch sein das es direkt wieder so weitergeht.

    Hat das Problem schon einmal jemand gehabt? Kann ich das selber Regeln oder sollte ich das Gerät Einschicken? Wollte mal Fragen bevor ich auf Werkseinstellungen zurücksetze oder sonstwas mache, vielleicht gibt es ja eine ganz einfache Lösung.
     
  2. Sonatic, 22.07.2010 #2
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Mhm, gute Frage. Einen trägen Homescreen kenne ich, ich bin dann zu Launcher Pro gewechselt, das läuft wie Butter. Das ist aber nicht dein Problem, meines war nicht einmal annähernd so gravierend.
    Hast du acuh einen hohen Akkuverbrauch / ist der Stein neben der Kamera heiß? Falls ja, dann rechnet sich eine App bei dir zu tode und behindert alles andere.
    So spontan fällt mir entweder eine kaputte App / Widget ein (hast du was installiert, kurz bevor der Spass anfing?), oder ein Problem, bei dem der Mediaprozess versucht, eine Datei zu indizieren, die es nicht indizieren kann, z.B. eine Videodatei in einem falschen Format. Das führt ganz gerne mal zu extrem hohem Akkuverbrauch, auch wenn mit diese Lags, wie du sie beschreibst, neu sind.
    Sry, ansonsten fällt mir nix ein. Liefere doch bitte ein paar Informationen: Was hast du gemacht, bevor der Spass anfing? Was neues installiert? Ein paar Einstellungen ausprobiert? Ist dein Stein gewurzelt? Hast du ein Homescreen-Replacement? Etc. Etc. Etc.
     
  3. AnGeLo^, 23.07.2010 #3
    AnGeLo^

    AnGeLo^ Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    25
    Registriert seit:
    08.12.2009
    Mach doch mal ein nandroid-backup deiner /data partition und wipe dann. So kannst du gleich sehen ob es an einer App liegt. Falls das Problem weiterhin besteht kannst du deine /data Partition ja wieder restoren.
     
  4. Strathi, 23.07.2010 #4
    Strathi

    Strathi Fortgeschrittenes Mitglied

    Beiträge:
    296
    Erhaltene Danke:
    3
    Registriert seit:
    19.09.2009
    Habe das auch öfter in letzter zeit,habe aber keine neue app drauf,mein stein schaltet sich immer öfter ab,zum pin eingabe bildschirm,zeigt mir ständig das irgendwelche prozesse beendet werden müssen
     
  5. eX600, 23.07.2010 #5
    eX600

    eX600 Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    2
    Registriert seit:
    13.05.2009
    Auch wenn die Spezialisten hier abwinken: Versuchs mal mit dem Advanced Task Killer und würg mal alles ab.
    Bei mir hat das geholfen und seit Monaten laß ich täglich mal den Task Killer werkeln. Seither kein Problem mehr und auch sonst keinerlei Nachteile feststellen können. Wie gesagt: Seit Monaten!
     
  6. Lawler0815, 23.07.2010 #6
    Lawler0815

    Lawler0815 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2010

    Kenne ich, habe ich aber vergessen gestern zu schreiben das auch ab und an PIN neu eingegeben werden soll.

    Nein, habe Ansich keine Apps neu Installiert die laufen oder etwas an den Einstellungen verändert.
    Habe mal ein Video auf dem Handy gespeichert was wohl im falschen Format war, aber wieder gelöscht.

    Was mir jetzt noch einfällt, wenn ich die Speicherkarte aus dem Handy nehme, in den Lappi stecke ist es auch lahm wie Sau. Spiele etwas auf die Karte, kann die Datei danach aber nicht Löschen. Oder ich Lösche Sie, sie wird nicht mehr angezeigt aber nachdem ich die Karte wieder einstecke ist sie noch da. Um eine 500MB große Datei auf die Karte zu Jagen muss ich auch ca. 10 Minuten einrechnen. Kann es sein das die Probleme aufgrund einer Defekten Speicherkarte kommen können?
     
  7. Lawler0815, 23.07.2010 #7
    Lawler0815

    Lawler0815 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2010
    Achso auch gerade wieder vergessen,
    habe meinen Stein gerade eben an den Rechner geklemmt und mal den Motorola Software Update laufen lassen und es war ein Update verfügbar. Habe jetzt 2.1 Update 1.... Vielleicht ist es ja dadurch behoben, werde es mal die Tage beobachten
     
  8. Fetzersen86, 24.07.2010 #8
    Fetzersen86

    Fetzersen86 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2010
    Hi Leutz,
    habe das problem jetz auch öfter das sich mein Steinchen einfach mal aufhängt oder neustartet (neue pin eingabe erforderlich).
    habe seit vorgestern diese Update1 von Motorola drauf doch keine Veränderung.Habe es grad neugestartet und bis jetz geht es.bin mal gespannt wie lange.Wie kann ich den so ein Backup erstellen?Gibt es da iwo ne Anleitung oder sowas?
    Danke für eure Hilfe im Vorraus.



    PS:wer Tippfehler findet darf sie behalten :)
     
  9. -FuFu-, 24.07.2010 #9
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    also anleitungen sollte es genug geben ;)
    und nen komplettes Backup kann man per nandroid erstellen, entweder per adbrecovery oder OpenRecovery, wobei OpenRecovery das einfachste wäre, aber dazu empfehle ich dir einfach mal nen Blick ins root unterforum zu werfen ;) denn nochmal alles erklären hab ich gerade keine lust ;) und nen bisschen lesen muß man dann eh
     

Diese Seite empfehlen