1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Mit MCR r2 geht Premium Navigation nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von gonz81, 03.01.2011.

  1. gonz81, 03.01.2011 #1
    gonz81

    gonz81 Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    47
    Registriert seit:
    06.08.2009
    Tablet:
    Sony Xperia Tablet Z
    Hallo!

    Ich hatte bis heute morgen die s-off Modaco Stock ROM drauf. Nun hab ich die Modaco Custom ROM r2 aufgespielt und mit dieser funktioniert die Premium Navigation nicht mehr. Die Wegbeschreibung und Kartendarstellung funktionieren. SObald ich aber Premium-Navi auswähle erscheint die Meldung, dass der Prozess com.htc.laputa unerwartet beendet wurde. Das passiert jedes Mal. Ich habe bereits versucht, die Lizenz zu syncen (was auch reibungslos durchläuft) und Locations über das Menü neu zu installieren (Was auch reibungslos durchläuft) - aber alles ohne Erfolg.

    Wenn ich das Nandroid-Recovery meines Stock ROM zurückspiele geht es übrigens wieder. Im darauffolgenden Wieder-Flash des MCR r2 tritt der Fehler aber wieder auf.

    Hat da einer eine Lösung für mich?
     
  2. Toorop, 03.01.2011 #2
    Toorop

    Toorop Fortgeschrittenes Mitglied

    Beiträge:
    345
    Erhaltene Danke:
    52
    Registriert seit:
    19.01.2010
    Phone:
    HTC Desire HD
    Sieht nach nem Bug im Rom aus.
    Auf ein Update warten. :)
     
  3. segelfreund, 03.01.2011 #3
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Und am besten an Modaco melden!
     
  4. Nilu23, 03.01.2011 #4
    Nilu23

    Nilu23 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    11
    Registriert seit:
    09.12.2010
    Im Revolution hd Rom von Mike war in der letzten version der selbe bug mit der premium navigation. Schau dort mal im ersten post ich meine dort steht im changelog irgendwas darüber.
     
  5. gonz81, 03.01.2011 #5
    gonz81

    gonz81 Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    47
    Registriert seit:
    06.08.2009
    Tablet:
    Sony Xperia Tablet Z
    Ich hab es jetzt im MoDaCo Forum nochmal gepostet, mal schauen, ob da was kommt. ist echt ärgerlich, wie ich grade feststellen musst gehen auch andere Anwendungen (z.B. NFS Shift) nicht. Im Modaco Stock ROM ging alles. Aber mein Beweggrund für das Update war, dass die Sync mit dem Google Kalender das Handy auf Stunden mit 100 % CPU Auslastung straft. Im MCR r2 funktionierte das komischerweise einwandfrei. Wahrscheinlich ist das einer der Bugs, der mit Android 2.2.1 behoben wurde. Kennt das Problem noch jemand?

    Ich würde auch ein anderes ROM nehmen, hatte halt nur gute Erfahrungen mit modaco vom HTC Hero. Mir ist wichtig, dass es ein Sense ROM ist und möglichst original wirkt
     
  6. Nilu23, 03.01.2011 #6
    Nilu23

    Nilu23 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    11
    Registriert seit:
    09.12.2010
    Schau dir mal das android Revolution hd ROM an. Ist meiner Meinung nach das beste sense custom ROM.
     
  7. gonz81, 04.01.2011 #7
    gonz81

    gonz81 Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    47
    Registriert seit:
    06.08.2009
    Tablet:
    Sony Xperia Tablet Z
    witzigerweise geht es mit dem revolution auch nicht... :-(
     
  8. Nilu23, 04.01.2011 #8
    Nilu23

    Nilu23 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    11
    Registriert seit:
    09.12.2010
    Doch laut dem changelog der neuen Revolution hd ROM soll der Navigation Bug gefixt sein
     
  9. gonz81, 04.01.2011 #9
    gonz81

    gonz81 Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    47
    Registriert seit:
    06.08.2009
    Tablet:
    Sony Xperia Tablet Z
    Nun, ich habe aber die Revolution 2.0.2 drauf und alles gewiped was man nur Wipen konnte. Ich hab die Anwendung reinstalliert, habe sogar die Karten und stimmen neu geladen, aber es bringt nichts. :glare:
     
  10. Nilu23, 04.01.2011 #10
    Nilu23

    Nilu23 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    11
    Registriert seit:
    09.12.2010
    Die neuste Revolution hd ROM ist 2.0.3, weiss nicht ob sie schon komplett uploaded ist. Einfach mal bei xda im thread schlauen.
     
    gonz81 bedankt sich.
  11. Try4Ce, 04.01.2011 #11
    Try4Ce

    Try4Ce Android-Lexikon

    Beiträge:
    1,104
    Erhaltene Danke:
    285
    Registriert seit:
    15.03.2010
    Ich glaube, um die Premium Navigation zu fixen musste man die alten "Temp"-Dateien im Locations-Ordner auf der SD-Karte bereinigen.
     
  12. Nilu23, 04.01.2011 #12
    Nilu23

    Nilu23 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    11
    Registriert seit:
    09.12.2010
    in der neuen revolution hd 2.03 ist die premium navi gefixt
     
  13. gonz81, 05.01.2011 #13
    gonz81

    gonz81 Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    47
    Registriert seit:
    06.08.2009
    Tablet:
    Sony Xperia Tablet Z
    Jepp, kann ich bestätigen! :)
     

Diese Seite empfehlen