1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

MyPhoneExplorer funktioniert nicht mehr

Dieses Thema im Forum "MyPhoneExplorer" wurde erstellt von sony2090, 01.07.2011.

  1. sony2090, 01.07.2011 #1
    sony2090

    sony2090 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Hallöchen,

    ich hab im Dezember 2010 mit dem MyPhoneExpler super arbeiten können. Heute wollte ich endlich mal wieder alles speichen, und jedesmal wenn ich es versuche kommt: Verbindung zum Handy konnte nicht aufgebaut werden: Kein Gerät über USB angeschlossen -.-

    Wie meine Einstellungen aussehen habe ich euch als Bild beigefügt und

    dies ist meine Logdatei

    Logdatei MyPhoneExplorer
    ************************
    Programmversion: 1.8.1
    Datum: 01.07.2011

    13:37:06.70 Setting Port: 999
    13:37:06.70 Setting Baud: 115200
    13:37:06.70 Avaiable Ports: COM0=;
    13:37:06.73 Main Load frmSplash
    13:37:06.75 Load frmSplash...
    13:37:06.76 Show splash...
    13:37:06.76 frmSplash geladen
    13:37:07.69 Hauptfenster wird geladen
    13:37:08.05 Sidebar fertig geladen
    13:37:08.30 UC SMS wird geladen
    13:37:08.38 UC Phonebook wird geladen
    13:37:08.42 UC Phonebook fertig geladen
    13:37:08.43 UC Calls wird geladen
    13:37:08.47 UC Organizer wird geladen
    13:37:08.60 Organizer initiated
    13:37:08.63 Startpage=1
    13:37:08.64 UC Filebrowser wird geladen
    13:37:08.74 UC Filebrowser fertig geladen
    13:37:08.75 UC AppBrowser wird geladen
    13:37:08.76 UC Notes wird geladen
    13:37:08.78 UC Calls wird geladen
    13:37:08.83 Setting Lastuser: Sony Ericsson X10i [359419035796936]
    13:37:08.85 Lade Userdatenbank: Sony Ericsson X10i [359419035796936]
    13:37:09.08 LoadDatafile: Phonebook.dat(43447 Bytes)
    13:37:09.38 Kontakte geladen
    13:37:09.39 LoadDatafile: Calls.dat(8892 Bytes)
    13:37:09.63 Anrufe geladen
    13:37:09.65 LoadDatafile: Organizer.dat(4251 Bytes)
    13:37:09.66 DoItemUpdate
    13:37:09.71 DoItemUpdate fertig
    13:37:09.72 Organizer geladen
    13:37:09.73 Notizen geladen
    13:37:09.73 Load SMS Data...
    13:37:09.73 LoadDatafile: SMS.dat(16293 Bytes)
    13:37:09.73 SMS - Datenbank wird geladen...
    13:37:09.76 SMS Laden - Readfile: 0 Split: 0 Parse: 31 HandleMultiSMS: 0 Nachrichten: 67
    13:37:09.76 LoadDatafile: SMSArchive.dat(59323 Bytes)
    13:37:09.77 SMS Archiv laden - Parse: 0
    13:37:09.89 RefreshList (Archive): Addrows=16 Sort=16 MenuUpdate=0 Redraw=15
    13:37:09.95 SMS Data Loaded...
    13:37:09.95 SMS geladen
    13:37:10.30 Hauptfenster fertig geladen
    13:37:10.39 Downloader: RC=6 BytesMax=5 URL=http://www.fjsoft.at/myphoneexplorer/version.txt
    13:37:12.00 Broadcaster started
    13:37:12.00 Sending broadcast
    13:37:12.51 Sending broadcast
    13:37:13.02 Sending broadcast
    13:37:14.00 Try connecting to 192.168.2.104 (cached WifiIP)...
    13:37:14.63 Closing Broadcaster
    13:37:14.63 RunADBCommand: start-server
    13:37:14.83 ADB CommandResponse:
    13:37:14.83 RunADBCommand: devices
    13:37:14.98 ADB CommandResponse: List of devices attached
    13:37:14.98 Run DeviceTracker
    13:37:14.98 Init Tracker
    13:37:14.98 Connect to Android failed!
    13:37:14.98 bOpened=False
    13:37:14.98 Kein Gerät über USB angeschlossen
    13:37:14.98 Refresh ComDescriptions...
    13:37:14.99 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden:
    Kein Gerät über USB angeschlossen
    13:37:15.00 Device Tracker Message: OKAY0000
    13:44:08.21 Refresh ComDescriptions...
    13:44:08.85 StickyNotesPath=C:\Windows\Sysnative\StikyNot.exe FileExists=True
    13:44:08.85 StickyNotesTitle=Kurznotizen
    13:45:31.11 Refresh ComDescriptions...

    Vielleicht kann ja jemand etwas damit anfangen :biggrin:

    Achja und gibt es evtl. ein anderes Programm womit ich synchronisieren kann was kostenlos ist? Bestmöglichst auf deutsch :thumbsup:

    Ich hoffe innig auf eure Hile

    Herzlichen Dank im Voraus

    Lg
    sony
     

    Anhänge:

    • 2.jpg
      2.jpg
      Dateigröße:
      133.8 KB
      Aufrufe:
      258
    Zuletzt bearbeitet: 01.07.2011
  2. ford0091, 01.07.2011 #2
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    stelle mal auf USB Verbindung und

    suche dir mal ein Update für Phone Explorer
     
  3. sony2090, 01.07.2011 #3
    sony2090

    sony2090 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Danke aber auch das hab ich getan, und ne neue Version habe ich auch geladen :unsure:
     
  4. ford0091, 01.07.2011 #4
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    Wenn du das Handy einfach so an den USB Port hängst, den gleichen, wird es aber erkannt, oder?
     
  5. sony2090, 02.07.2011 #5
    sony2090

    sony2090 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Ja es wird erkannt :)
     
  6. ford0091, 03.07.2011 #6
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    Ich würde den dann noch mal deinstallieren und es noch mal von vor probieren. Eine andere Idee hätte ich nicht.
     

Diese Seite empfehlen