1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach dem Kauf sofort Hard-Reset machen !

Dieses Thema im Forum "Root / Hacking / Modding für Huawei Ideos X3" wurde erstellt von Gottseth, 14.09.2011.

  1. Gottseth, 14.09.2011 #1
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Lidl/Fonic hat auf den Telefonen irgendeinen Mist installiert, der VoIP erschwert (wahrscheinlich verhindern) soll, und das Teil ausbremst :cursing:

    Wenn ihr das Teil neu habt, macht bitte sofort einen Hard-Reset :

    1. Akku raus
    2. Akku einlegen, obere Taste des Lautstärkereglers, und EIN-Taster gedrückt halten.
    3. Im Menu "wipe data/factory reset" auswählen (Lautstärkeregler)
    4. Reset bestätigen, mit dem EIN-Taster
     
    Nana92 und dorfteich haben sich bedankt.
  2. jay_threepwood, 14.09.2011 #2
    jay_threepwood

    jay_threepwood Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Interessanter Beitrag! Kannst Du den Vorteil ein bisschen näher erläutern, bzw. können das noch mehr Nutzer bestätigen?

    Jetzt noch eine Anfänger Frage:
    Was mache ich dann mit meinen Apps? Wenn ich vorher eine Sicherung durchführe und den Kram danach wieder auf Handy spiele, hab ich dann auch wieder die "ungünstigen" Einstellungen aufm Handy, kann ich das selektiv machen oder fange ich nach dem Hard Reset nochmal von vorne an das Handy einzurichten?
     
  3. KatyB, 14.09.2011 #3
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Ist ne gute Frage. Würde mich auch interessieren. Hab schonmal alle Apps die ich installiert habe, als .apk auf die SD kopiert. Kontakte ebenfalls. Würde mich interessieren welche Anwendungen/Dienste da im Hintergrund laufen und irgendwas blockieren.
     
  4. Gottseth, 14.09.2011 #4
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Aufgefallen, ist es mir erst mal, weil das Huawei (Hi-Suite) Back-Up, 3 Anwendungen (auch nach mehreren Versuchen) nicht sichern wollte.

    Ein Hi-Suite-Back-Up kann man übrigens gefahrlos wieder einspielen - weil wie gesagt die Lidl-Malware nicht übernommen wird ;)

    Dann war irgendwie bei mir die G2/G3-Einwahl weg - also hab ich ein Hardreset gemacht - und das Telefon war danach erstaunlich flott :confused2:

    Back-Up wieder drauf, und trotz der vielen Apps, war das Telefon immer noch "gefühlt" 50% flotter.

    Hab mir dann die Sipgate-App instaliert, und oooh Wunder auf einmal gings :thumbup:

    Edit : Vorher hat es zwar verbunden, aber von mir kam kein Ton - ich konnte die andere Seite aber einwandfrei hören.

    Mit BRIA kann ich jetzt sogar im G2-Netz voipen - was laut Aussage aller Fachleute überhaupt nicht gehen dürfte :D

    Edit 2: Ich sehe das so, das die Leute von Fonic/Lidl da einen Virus/Wurm drauf gemacht haben, der einfach das Microfon abschaltet sobald man eine der gängigen VoIP-Apps benutzt - BRIA wurde halt vergessen/übersehen - ist ja auch die teuerste VoIP-App am Markt ;)
     
    Zuletzt bearbeitet: 14.09.2011
    dorfteich bedankt sich.
  5. avravr, 14.09.2011 #5
    avravr

    avravr Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    7
    Registriert seit:
    25.08.2011
    Phone:
    Moto X 2014 --> Moto G4 plus
    Kann ich mit SIPdroid nicht bestätigen.
    Lief und läuft einwandfrei ;)

    Vermutlich lag ein anderer Fehler vor.

    PS. Welcher "Dienst" soll ich denn hinter der angeblichen Lidl Malware verbergen?
    Bzw. welcher Dienst läuft nach einem Wipe nicht mehr mit (im Gegensatz zum Urzustand)?
     
    Zuletzt bearbeitet: 14.09.2011
  6. mantukasde, 14.09.2011 #6
    mantukasde

    mantukasde Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    39
    Registriert seit:
    28.08.2011
    ich sag nur erst nach hard-Reset widget geht alle
     
  7. jay_threepwood, 14.09.2011 #7
    jay_threepwood

    jay_threepwood Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Können Sie das bitte noch einmal in einem vollständigen Satz wiederholen? :confused2: Was hat das mit einem Widget zu tun?
     
  8. KatyB, 14.09.2011 #8
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Bzw. welche Widgets gehen nach nem Reset, welche vorher nicht gingen? Bei mir geht ja jetzt schon alles. :confused2:
     
  9. Gottseth, 14.09.2011 #9
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Evtl. wurden ja auch 2 Versionen ausgeliefert :confused2:

    Eine mit Malware, und Eine ohne - auf jeden Fall hatte ich vor dem Hard-Reset den Effekt, das bei Benutzung von fast allen VoIP-Apps mein Microfon stumm geschaltet war.

    Jetzt. nach dem Reset hab ich schon 7 VoIP-Apps (die vorher nicht gingen) getestet, und Alle haben funktioniert :thumbup:

    Grund ? - na für einen Mobilfunk-Provider lohnt es sich nicht, wenn Jedermann nur eine Inet-Flat hat, und ansonsten alle Telefonate über VoIP gemacht werden :p

    Wie ich schon gesagt habe, läuft mit dem X3 sogar VoIP mit EDGE - die Qualli ist zwar nicht gut aber es geht ;)

    Edit : Ich hab ja eins aus der "Nachlieferung" - kann ja sein, das man sich gedacht hat :

    Die Ersten geben wir ohne Malware raus, damit die Nachfrage potenziert wird (guter Ruf) - und danach gibts die Teile mit der Malware - kann man ja in riesen Stückzahlen losschlagen, wenn für das Teil überall Werbung gemacht wurde :confused2:
     
    Zuletzt bearbeitet: 14.09.2011
  10. avravr, 14.09.2011 #10
    avravr

    avravr Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    7
    Registriert seit:
    25.08.2011
    Phone:
    Moto X 2014 --> Moto G4 plus
    Ich halte das ganze für höchst unwahrscheinlich.
    Solange ich keine Unterschied hinsichtlich der laufenden Prozesse erkennen kann, sind das nur Vermutungen.
    Ich glaube auch kaum das LIDL jedes Handy nochmals neu Flasht.

    Ich vermute einfach mal, dass du beim rumspielen und probieren etwas verstellt hattest (bzw eine App etwas verstellt hatte).
    Wenn du schon sagst, dass du 7 VOIP Apps installiert hattest, dann liegt die Wahrscheinlichkeit hoch eine Appe erwischt zu haben, welche nicht dass macht was sie soll ;)
    Ich habe SIPandroid installiert und alles war gut ;)

    Sonst wären bei bei über 50.000 verkaufen Geräten schon wesentlich mehr Beschwerden aufgelaufen!

    Gruß
    avravr
     
  11. Gottseth, 14.09.2011 #11
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Ich hab mit der Sipgate-App angefangen - ging nicht - deinstalliert Sipdroid selbes Spiel etc. etc. etc. - dann BRIA - ging - ca. Nr. 20

    Nach dem Hard-Reset war ja alles weg - BRIA ging - irgendwann gemerkt, das das X3 flüssiger läuft - aus Langeweile nochmal Sipgate drauf - ging - Sipdroid - ging - etc. etc.

    Schau dich mal hier, und in anderen Foren um - gibt massig Andere, die das selbe Problem hatten/haben !
     
  12. avravr, 14.09.2011 #12
    avravr

    avravr Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    7
    Registriert seit:
    25.08.2011
    Phone:
    Moto X 2014 --> Moto G4 plus
    Wie gesagt, solange keine festen "Beweise" vorliegen, das Lidl da etwas installiert haben soll glaube ich es erstmal nicht und kann es mir auch nur sehr schwer vorstellen.
    Es gibt so viele Möglichkeiten dass die ersten VOIP Apps abgeschmiert sind...vllt war vom Spielen auch einfach nur der RAM voll und hat für die Apps nicht mehr gereicht?
    Aber wenn ein Reset bei dir geholfen hat..okay, mal abwarten bis sich gleichgesinnte melden ;)
     
  13. jay_threepwood, 14.09.2011 #13
    jay_threepwood

    jay_threepwood Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Habe Sipgate installiert und das selbe Problem gehabt, dass mich die Gegenseite nicht hören konnte.
    Nach dem Hard Reset hat sich fast nichts verändert. Die Gegenseite kann mich immer noch nicht hören, aber ich höre mein Echo....mysteriös.
    vtok lief übrigens!
    wenn ich auf dem numerischen Pad während des Anrufs rumgedrückt habe wurden die DTMF Töne an die Gegenseite übertragen. Ich habe jetzt die alte SIPgate Anwendung von der Website installiert, wie im Forum beschrieben und es funktioniert einwandfrei!
    Es muss ein Problem der Audiokonfiguration der App sein.
     
    Zuletzt bearbeitet: 14.09.2011
  14. Gottseth, 15.09.2011 #14
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Hab vorher, und danach Beide Apps probiert - die Neue läuft bei mir auch nach dem Reset nicht - vor dem Reset sind Beide nicht gelaufen.

    @jay_threepwood - natürlich hab ich das Telefon immer vor dem Test neu gestartet, bevor ich eine SIP-App als "funzt nicht" eingestuft habe !
     
  15. mantukasde, 15.09.2011 #15
    mantukasde

    mantukasde Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    39
    Registriert seit:
    28.08.2011
    Also alle programme die ich instaliert habe mit widget könnte ich nie welche reinmachen und wo ich hardreset gemacht habe aufeinmal alle programmen die widget hat wird in die liste angezeigt und kann die auch benutzen. Wie gesagt vorhier nichtmal angezeigt die widget. Hard-Reset hat geholten
     
  16. KatyB, 15.09.2011 #16
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Sag mal nen paar Beispiele welche Programme das sind. Dann kann ichs mal testen, obs bei mir ohne Hardreset auch geht.
     
  17. dl2jag, 15.09.2011 #17
    dl2jag

    dl2jag Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    01.09.2011
    So jetzt kommt mein Senf dazu

    Habe Keyyo als Sip client mit Bellsip getestet mich konnte keiner hören und nach dem Deinstalieren sind Fragmente übergeblieben in der Statusleiste.
    also RESET gemacht und neu aufgesetzt danach SIPDROID mit Bellsip getestet läuft mit meiner 1und1 Freephone Karte 1A, gute Sprachquallität.

    Da kommt der gedanke auf sich eine Rufumleitung für sehr kleines Geld über die TK-Anlage einzurichten.

    Mal sehen wie sich der traffic entwickelt da ich nur eine 100 MB Flat habe.

    MFG Andreas
     
  18. Gottseth, 15.09.2011 #18
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Wenn Du bei 0und0 bist, kannst Du deine VoIP-Accounts doch "nomadisch" nutzen :confused2:

    Registrier dich doch einfach mit deine Festnetznummer ;)
     
  19. dl2jag, 15.09.2011 #19
    dl2jag

    dl2jag Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    01.09.2011
    NEE Nee
    nicht ganz so

    habe nur eine Simcart mit einer Web.de Freephone card als kein x und x Vollanschluss.


    Keine Grundgebühr und so weiter
    untereinander umsonst
    und eine Datenflat von 100 MB zum Rumspielen für 5 €

    MFG
    Andreas
     
  20. Gottseth, 15.09.2011 #20
    Gottseth

    Gottseth Threadstarter Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Dann hol dir einen Sipgate-Account - wenn Du willst, können wir Gutscheine tauschen - dann kriegt Jeder von uns 333 Gratis-Minuten ins Festnetz ;)
     

Diese Seite empfehlen