1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nach Win ce kann ich nicht mehr auf android

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von angeber0815, 08.09.2011.

  1. angeber0815, 08.09.2011 #1
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Hallo Leute

    Nach dem ich dual Boot mit android und Win ce drauf gemacht hatte ging das Pad nur noch auf Win ce android bleibt beim laden hängen

    Auch kann ich's nicht mehr flachen weder über sd noch über USB


    Hat einer einen Tipp für mich?


    Vielen dank
     
  2. Frankv, 08.09.2011 #2
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    wenn das Pad vom Burntool noch erkannt wird kannst du sicherlich noch flashen...
     
  3. angeber0815, 09.09.2011 #3
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Das Tool fängt an und bleibt leider immer hängen
     
  4. Frankv, 09.09.2011 #4
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    HI

    Hätte da evtl. eine Lösung ! Ich vermute das du noch ein älteres Pad hast ! So wie du es beschreibst, kommt mir das sehr bekannt vor ....
    Du musst die alte FW 1030 flashen denn mit den neueren funzt das nicht.


    gehe Bitte nach dieser Anleitung vor und benutze auch das Burntool und die FW von dieser Seite !!!

    -> How to Burn the 1030 Firmware Image on the Zenithink ZT-180 & Setup Android Market | Dreambeta

    die Haken und die Files so wie auf dem Bild zuordnen.

    [​IMG]


    wenn du die 1030 installiert hast, dann flashe via USB auf die 1204 FW und von der 1204 via SD auf die neueren Firmwares !

    Viel Glück
     
    Zuletzt bearbeitet: 09.09.2011
  5. angeber0815, 09.09.2011 #5
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Ich Versuchs

    Danke erstmal
     
  6. angeber0815, 09.09.2011 #6
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    also nach langen versuchen klappt es leider immernoch nicht

    es (epad) schreibt nur enter downloading
     
  7. angeber0815, 14.09.2011 #7
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Gibts hier Leute aus dem Raum Koblenz die mir vielleicht helfen können?
     
  8. angeber0815, 26.09.2011 #8
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    So hab nochmal versucht auf die 103x oder die 12xx zu kommen über USB bricht das pad immer ab und zeigt auf dem Display Enter downloding
    Über sd spielt es wunderbar das update drauf (12xx) aber startet immer nur mit Win ce sobald ich auf android Wechsel bleibt es beim Startbild hängen


    Hat einer einen Tip für mich ?

    Als Briefbeschwerer ist mir das Ding zuschade

    Gruß Chris
     
  9. Murphy67, 12.10.2011 #9
    Murphy67

    Murphy67 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    hab mal ne frage
    wie läuft es mit Win ce gut oder langsam
    hatte schon mit den Gedanken gespielt
    da ANDROIDE ja nur eine Telephon Software ist :confused2:
     
  10. angeber0815, 16.10.2011 #10
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Win ce läuft super schnell aber es wird der WLAN Chip nicht unterstützt also für mich ist es nix

    Ich möchte wieder android haben schaffe es aber nicht wieder zurück zu kommen
     
  11. Murphy67, 17.10.2011 #11
    Murphy67

    Murphy67 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    das ist ja nicht so schön
    ohne Wlan ist es ja so gut wie kaum zu gebrauchen
    hast du es schon mit der Speicherkarte probiert
    musste es auch einmal neu drauf spielen
    und ging ganz fix
    glaube es soll nur ab 2.2 gehen
    genaues weiß ich leider nicht
    vielleicht probiere ich es mal mit Win Ce :cool2:
     
  12. Murphy67, 02.11.2011 #12
    Murphy67

    Murphy67 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    Hallo
    hatte jetz endlich zeit gefunden auch einmal WinCe zu testen

    aber nun zu dein Problem
    wenn du auf winCe bist dann lösche doch einfach alles auf USR
    (Ordner) und versuche ein neues update mit der SD Card Hat bei mir gut funktioniert
    übrigens hatte ich mir WinCe 1.57 runter geladen und es läuft mit WLan super schneller als ANDROID
    wen der AKKU beim Androit das Gerät ausschaltet kann ich unter WinCe noch ca.2 Std surfen
    WinCe lässt sich am besten mit einer USB Maus steuern
    hat aber leider wenig Funktion und es gibt kaum Programme für WinCe
    Für Alle WinCe ist nicht Windows Mobil auch deren Programme laufen nicht auf WinCe

    so nun Probiere es mal aus :sleep:
    M.F.G
    Murphy67 :cool2:
     
  13. angeber0815, 02.11.2011 #13
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Versuche ich gleich mal

    Danke
     
  14. Murphy67, 09.11.2011 #14
    Murphy67

    Murphy67 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    was ist nun aus deinen Probieren geworden ?
    übrigens habe ich WinCe ver.157 drauf und WLAN funktioniert super :cool2:
     
  15. angeber0815, 10.11.2011 #15
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Leider immer noch keine Besserung
    Mache gleich mal den Rechner platt vielleicht hilft das ja
     
  16. Murphy67, 11.11.2011 #16
    Murphy67

    Murphy67 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    Hallo
    schreib mal wie viel und welche Dateien du auf der SD Card drauf hast
    und wie der Ordner heißt
    hast du schon mal eine Version von SMaxstor probiert
    da ist immer eine Formatierung mit drauf
    probiere ruhig mal aus :cool2:

    und lass uns wissen was draus geworden ist :cool2:
     
  17. angeber0815, 11.12.2011 #17
    angeber0815

    angeber0815 Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    So nun hat es wieder geklappt hab zwar wieder dualboot drauf aber android geht wieder

    Danke an alle die geholfen haben
     
  18. Murphy67, 15.12.2011 #18
    Murphy67

    Murphy67 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    Hauptsache es läuft !:cool2:
     

Diese Seite empfehlen