Navigon 3.5 startet nach Update auf Froyo nur während laufendem Download ausm Market

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von whitesnuf, 06.11.2010.

  1. whitesnuf, 06.11.2010 #1
    whitesnuf

    whitesnuf Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    4
    Registriert seit:
    16.08.2010
    Hallo zusammen,

    ich hab mir heute mein Galaxy S auf Froyo geupdated.

    Alles läuft gut bis auf Navigon 3.5.

    Dies startet nur korrekt wenn während des Startens ein x-beliebiger Download
    aus dem Market läuft, alles andere führt zum Forced-Close.

    Hää? Klingt komisch, ist aber so...

    Hat jemand ähnliche Erfahrungen gemacht oder sogar ne Lösung für das Problem?

    Neuinstallation nicht möglich, da ich Navigon auch nicht mehr im Market angezeigt bekomme.

    Gehört das nun hier rein oder zu den Apps - bin überfragt und bitte den Fred zu verschieben, falls notwendig.


    Thx, Ralf
     
  2. navifan, 06.11.2010 #2
    navifan

    navifan Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    17.09.2010
    Hallo Ralf,

    hab auch gestern von JPH auf JPO über Kies (mit Umweg über JM1/ Odin) geflashed.
    Hatte Navigon Select (aufgebohrt) und die normale 3.5.1er Version gekauft. Im Markt wird mir z.Z. nur Select angeboten welche unter JPH nicht lief.
    Nun konnte ich gestern ohne Probleme Select installieren und die funktioniert auch bisher einwandfrei. Das Erscheinungsbild ist aber der normalen 3.5.1er gleich.
    Bei mir werden im Markt jetzt aber deutlich weniger Apps angeboten.
    Hoffentlich ändert sich das noch.

    Gruß
    Kalli
     

Diese Seite empfehlen