1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Navigon Europe Fehler nach Update

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von ulischlau, 14.03.2012.

  1. ulischlau, 14.03.2012 #1
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Hallo,
    ich habe die Europa Version von Navigon auf meinem Mediapad.
    Nachdem ich das angebotene Update aufgespielt habe Funktioniert
    das Programm nicht mehr.
    Meldung: Ein Fehler ist Aufgetreten .. OK..
    Ich habe das Gerät runter und raufgefahren,
    Navigon deinstalliert und neu installiert - Fehlermeldung
    bleibt. Was tun ?
     
  2. ANDROIDBENE, 15.03.2012 #2
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Für das Problem habe ich keine Lösung, nur für das nächste gleich gelagerte:

    - Installier Dir AppMonster Pro
    - Stell dieses so ein, das alle Apps beim Installieren automatisch gesichert werden
    - Beim nächsten fehlerhaften Update kannst Du aus dem Archiv von AppMonster Pro dann die vorherige Softwareversion zurückspielen.

    Das hat mir schon so manchen Stress mit fehlerhaften Updates erspart.
     
    Comec bedankt sich.
  3. Tom Tillerman, 15.03.2012 #3
    Tom Tillerman

    Tom Tillerman Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    36
    Registriert seit:
    30.08.2011
    Phone:
    Lumia 640 XL, OnePlus 1, Galaxy S4 etc.
    Tablet:
    Huawei Mediapad X2, iPad Air 2, Wintron 10.1
    @ulischlau: da hab ich ja Glück gehabt, bei mir hat es diesmal (4.1.0) auf dem Mediapad funktioniert. Das Galaxy S plus hat sich dabei aufgehängt, es half nur noch Batterie raus, warten und wieder rein. Danach Update neu ausgeführt und es lief.
    Auf dem Mediapad hatte ich dann allerding wieder nur 41 MB (!) frei, musste also ein paar Länder nach der Installation manuell auf die externe SD verschieben - aber das kannte ich ja schon ;-)
     
  4. ulischlau, 15.03.2012 #4
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Hallo geht wieder,
    habe Programm nochmal gestartet,
    Dialog Datenübertragung WLAN oder PC
    WLAN gewählt - hat einige Daten gezogen, danach ging es wieder

    @Tom Tillermann, wie geht das mit Karten auf der externen
    Karte - einfach kopieren ? - woher weiß Navigon wo die Karten liegen
     
  5. Tom Tillerman, 16.03.2012 #5
    Tom Tillerman

    Tom Tillerman Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    36
    Registriert seit:
    30.08.2011
    Phone:
    Lumia 640 XL, OnePlus 1, Galaxy S4 etc.
    Tablet:
    Huawei Mediapad X2, iPad Air 2, Wintron 10.1
    Ich verschiebe die Karten (mit dem Total Commander) auf die SD. Erkennen kann Sie Navigon dort dann "natürlich" nicht mehr. Das wird wohl erst mit der endgültigen Android 4.x wieder was... (hoffentlich). Ich lasse nur die Länder auf dem Pad, die ich immer wieder brauche (D, A, I) und die anderen kopiere ich erst, wenn ich sie wirklich nutzen will. Funktioniert einwandfrei und spart Speicher und habe trotzdem immer alle Länder dabei.
     
  6. Antioxidan, 16.03.2012 #6
    Antioxidan

    Antioxidan Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    29.12.2011
    Hatte auch nach dem aktuellen Update keine Funktion mehr, ein Reboot & Reinstall hat dann das Problem behoben.

    Allerdings schmiert mir nun beim Navigieren des öfteren die App ab :(

    Jemand ähnliche Erfahrungen?

    Was habt ihr für Firmware's drauf aktuell?
     
  7. ulischlau, 19.03.2012 #7
    ulischlau

    ulischlau Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Das Problem ist wieder aufgetreten,
    ich habe erneut deinstalliert und zusätslich
    den Navigon Ordner (Karten Data usw.) gelöscht.
    Dann erneut installiert, läuft jetzt
     
  8. Tom Tillerman, 20.03.2012 #8
    Tom Tillerman

    Tom Tillerman Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    36
    Registriert seit:
    30.08.2011
    Phone:
    Lumia 640 XL, OnePlus 1, Galaxy S4 etc.
    Tablet:
    Huawei Mediapad X2, iPad Air 2, Wintron 10.1
    Hi Anti, habe jetzt mal ein paar Tage Navigon 4.1.0 build 1912 NK22 intensiv laufen lassen, z.B. Routenwechsel in der Fahrt, falsch fahren mit Neuberechnungen, auch wiederholt nacheinander etc., weiterhin alles ohne Fehler. Habe die 301uV100R001C232B016.
     
  9. Fred-K, 05.08.2012 #9
    Fred-K

    Fred-K Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Hallo,
    ich habe von Navigon die Europa-Version auf meinem Samsung Note GT7000.
    Nach Installation Android-Samsung Firmware kommt beim Start von Navigon die Meldung:

    Ein Fehler ist aufgetreten ..

    Was kann ich tun ?

    Kann ich das Programm de- und reinstallieren ohne die Nutzungsrechte des gekauften Programms zu verlieren.

    Zusatz: Die Frage habe ich bereits 2 x an Navigon gestellt, jedoch ohne Antwort...

    ==> Ich habe die APP und die Datei Navigon gelöcht. Bei Googleplay wurde das Programm als gekauft angezeigt ==> Installation läuft...
     
    Zuletzt bearbeitet: 05.08.2012
  10. Tom Tillerman, 05.08.2012 #10
    Tom Tillerman

    Tom Tillerman Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    36
    Registriert seit:
    30.08.2011
    Phone:
    Lumia 640 XL, OnePlus 1, Galaxy S4 etc.
    Tablet:
    Huawei Mediapad X2, iPad Air 2, Wintron 10.1
    Hi Fred, du kannst die App so oft de-/installieren wie du willst, sogar auf mehreren DEINER (=identische User) Android-Geräte gleichzeitig. Ich habe zurzeit 5 verschiedene Androiden laufen, auf allen funktioniert Navigon einwandfrei.
     
  11. Fred-K, 05.08.2012 #11
    Fred-K

    Fred-K Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    :thumbup: ==> Läuft wieder Fehlerfrei
     
  12. Antioxidan, 06.08.2012 #12
    Antioxidan

    Antioxidan Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    3
    Registriert seit:
    29.12.2011
    Gibt es eigentlich schon positive Erfahrungen mit ICS & Navigon am Mediapad?

    Greetz
    Anti
     
  13. Tom Tillerman, 06.08.2012 #13
    Tom Tillerman

    Tom Tillerman Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    36
    Registriert seit:
    30.08.2011
    Phone:
    Lumia 640 XL, OnePlus 1, Galaxy S4 etc.
    Tablet:
    Huawei Mediapad X2, iPad Air 2, Wintron 10.1
    Hi Anti, ja - und zwar bei mir nur positive, läuft seit Wochen stabil, auch mit dem letzten Update.
     
  14. Vito_62, 07.08.2012 #14
    Vito_62

    Vito_62 Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    21
    Registriert seit:
    08.03.2012
    Das kann ich bestätigen, nutze es oft und gern und hatte noch nie ein Problem mit Navigon und ICS.
     

Diese Seite empfehlen