1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Network Operator wird falsch angezeigt / nicht zurückgestellt

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von 170790, 02.05.2012.

  1. 170790, 02.05.2012 #1
    170790

    170790 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.08.2011
    Hallo Zielgruppe,

    ich war gestern in der Tschechischen Republik und mein Samsung S2 mit ICS 4.0.3 war dort auch bei tschechischen Providern eingebucht.
    Zurück in Österreich wird mit statt meines Providers T-Mobile Austria Vodafone CZ angezeigt, sowohl in der Statusleiste, am Sperrbildschirm als auch in der Auswahl für die manuelle Netzusuche.

    Ein Neustart hat das Problem nicht behoben.

    Und ich kann ausschließen im Netz von Vodafone CZ eingebucht zu sein ;).
     

    Anhänge:

    Zuletzt bearbeitet: 03.05.2012
  2. Nightly, 02.05.2012 #2
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,326
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    ....welchen Provider (SIM) nutzt Du bitte ?


    - SGS II ausschalten- SIM ziehen
    - SGS II ohne SIM booten
    - SGS II ausschalten
    - SIM einstecken
    - SGS II mit SIM booten
    -Auswahl für die manuelle Netzsuche starten






    MfG


    Nightly


    [​IMG] SGS II Firmware Original Firmwares & Leaks :scared:[​IMG] SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- unbranded- branded [​IMG] Firmware (Österreich): Firmwares aller österreichischen Provider[​IMG]SGS II:★ [Firmware] ★ [Provider: 1und1] ★ GINGERBREAD.BHKJ1 ★ [CWM & Nandroid] ★
    [​IMG] .:.★[Android 4.0.3] Offizielle Ice Cream Sandwich Final Releases ★(1 part/3 part/ stock/CWM).:.
     
  3. Marzl85, 02.05.2012 #3
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,707
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Funktioniert nicht. Selbst Wipe hilft nicht. Bei mir hat nur ne Neuinstallation geholfen.

    Gewieselt mit dem SGS2 via MIUI ICS.
     
  4. 170790, 02.05.2012 #4
    170790

    170790 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.08.2011
    Du meinst die Neuinstallation von ICS?

    leider ist auch ein Neuflashen von ICS mit ODIN erfolglos. :mad2:

    Der ursprüngliche Beitrag von 20:45 Uhr wurde um 20:56 Uhr ergänzt:

    und stecke ich die Orange-SIM meiner Frau in mein S2 zeigt es nach wie vor in der Netzsuche statt "T-Mobile AT" nur "Vodafone CZ" an. :confused:
     
    Zuletzt von einem Moderator bearbeitet: 16.05.2012
  5. Nightly, 03.05.2012 #5
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,326
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
  6. 170790, 03.05.2012 #6
    170790

    170790 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.08.2011
    Hier der screen shot:

    [​IMG]
     
    Zuletzt bearbeitet: 03.05.2012
  7. Nightly, 04.05.2012 #7
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,326
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
  8. trayzor, 04.05.2012 #8
    trayzor

    trayzor Android-Lexikon

    Beiträge:
    1,398
    Erhaltene Danke:
    327
    Registriert seit:
    03.04.2012
    die csc nochmal manuell per odin flashen könnte was bringen.
     
  9. 170790, 04.05.2012 #9
    170790

    170790 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.08.2011
    Hat leider alles nichts gebracht ...
     
  10. Nightly, 05.05.2012 #10
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,326
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011


    ....richtig, faktisch : gar nichts ... :unsure: ...außer Zusatzbeschäftigung für den Customer ;)
     
  11. trayzor, 05.05.2012 #11
    trayzor

    trayzor Android-Lexikon

    Beiträge:
    1,398
    Erhaltene Danke:
    327
    Registriert seit:
    03.04.2012
    wieso?wenn der provider in der standard-csc drin ist, dann ist er so auf jedenfall wieder da..und die anderen weg.
     
  12. Nightly, 06.05.2012 #12
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,326
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    ... siehe Seite 1 ?
     
  13. b13sch, 15.05.2012 #13
    b13sch

    b13sch Gast

    Oje, ich habe das gleiche Problem - scheint wohl ein Serienfehler zu sein, hat noch jemand eine Idee?
     
  14. 170790, 15.05.2012 #14
    170790

    170790 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.08.2011
    Welchen Netzanbieter hast Du und welcher wird jetzt angezeigt?
     
  15. email.filtering, 16.05.2012 #15
    email.filtering

    email.filtering Gast

    Also 170790, Du hast die (Gesamt)Software Deines SGS2 (erneut) geflasht UND einen factory reset gemacht!? Und dennoch wird Dir, obwohl Du in Österreich eingebucht bist und telefonieren kannst, der falsche Netzbetreiber angezeigt? Und Du hältst Dich auch nicht etwa relativ Nahe (also bis zu 20 Kilometer) zur Grenze auf?

    So ganz kann ich mir das eigentlich nicht vorstellen. Ich denke fast Du hast lediglich die Cache-Partition formatiert, und Dir den factory reset erspart.
     
  16. b13sch, 16.05.2012 #16
    b13sch

    b13sch Gast

    ich hab den werksreset noch nicht durchgeführt, versteh halt nicht, warum man das tun muss, wenn man "nur" mal kurz in CZ war.

    ich hab normalerweise vodafone de und war nur relativ kurz (ein paar stunden) in vodafone cz eingebucht, seitdem zeigt er ständig auch in deutschland (weit weg von cz) nur noch vodafone cz an, obwohl ich mir sicher bin, dass ich in vodafone de eingebucht bin.

    ich hab das samsung galaxy s2 mit neuesten android (4).
    sim karte raus - eine andere (klarmobil) rein - hochfahren zeigt dann normal klarmobil an - wenn ich dann die vodafone-sim wieder rein stecke ist wieder vodafone cz als anzeige da.

    ich denke es muss ein bug mit vodafone sim karten im zusammenhang mit android-handys sein, der wohl nicht mit jedem android handy auftritt...

    in den verschiedenen foren sind sehr viele mit diesem problem unterwegs, auch welche, die österreich a1 netz haben und kurz in tschechien waren...

    selbst wenn ein werksreset hilft, ich komm öfters mal in die tschechei rüber, dann muss ich vorher mein handy ausmachen oder immer einen werksreset durchführen - kann ja nur ein workaround sein, sinnvoller wäre es, den bug zu fixen - aber wie???
     
  17. email.filtering, 16.05.2012 #17
    email.filtering

    email.filtering Gast

    Dass ein factory reset lediglich eine Notlösung des Problems ist, ist mir schon klar, aber eben immer noch besser als gar nichts. Für jemanden der öfter ins Ausland kommt, ist das natürlich keine Lösung. Aber Dank Deiner ausführlichen Erklärung b13sch sind wir jetzt schon mal einen Schritt weiter. Denn immerhin wissen wir jetzt, dass das OS irgendwo die zuletzt genutzten Netze abspeichert. Finden wir diese Stelle, bräuchte man dort nur das unerwünschte Netz löschen.

    Hattest Du es im Inland schon mal mit der manuellen Netzwahl versucht? Lässt sich das OS vielleicht so austricksen?
     
  18. 170790, 16.05.2012 #18
    170790

    170790 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    08.08.2011
    Nein, ich habe keinen factory reset gemacht, da ich mir das wöchentliche Neuaufspielen meiner Einstellungen und Apps ersparen will.

    Ich bin in Wien viel weiter als 20km von der Grenze zur Tschechischen Republik entfernt, ich kann ausschließen im tschechischen Netz eingebucht zu sein.

    BTW, ich war am Wochenende in Ungarn unterwegs und dort bei wechselnden ungarischen Anbietern eigebucht, was mir auch angezeigt wurde. Zurück in Österreich zeigte mir mein SG2 wieder "Vodafone CZ" an.

    Eine manuelle Netzwahl hilft nicht weiter, da neben Orange, A1, Drei eben Vodafone CZ angezeigt wird, T-Mobile Austria wird garnicht angezeigt.
     
    Zuletzt bearbeitet: 16.05.2012
  19. Wolf Hamburg, 16.05.2012 #19
    Wolf Hamburg

    Wolf Hamburg Fortgeschrittenes Mitglied

    Beiträge:
    397
    Erhaltene Danke:
    57
    Registriert seit:
    15.08.2009
    Ups... Ich will demnächst nach Ungarn... Hoffentlich ereilt mich da nicht das gleiche Problem...

    Oder tritt das nur in CZ auf? Ich kann allerdings heute auch noch nicht ausschliessen, dass ich auch durch Tschechien komme :-O
     
  20. trayzor, 16.05.2012 #20
    trayzor

    trayzor Android-Lexikon

    Beiträge:
    1,398
    Erhaltene Danke:
    327
    Registriert seit:
    03.04.2012
    könnte ein einmaliges problem sein. du solltest es wirklich mal mit einem full wipe probieren und dann schauen, ob sich das von selbst löst.

    @wolf: solange du in cz-umgebung bist...flugmodus an :D
     

Diese Seite empfehlen