1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Nur EDGE in Stuttgart via o2?

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Crunkrock, 10.06.2012.

  1. Crunkrock, 10.06.2012 #1
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Hallo

    ich bekomme mitten in Stuttgart City mit meinem S3 via o2 nur EDGE, während ein Komilitone mit seinem S2 neben mir steht und via Vodafone HSDPA+ empfängt. Woran kann das liegen bzw. wie kann ich das beheben?
     
  2. attackman, 10.06.2012 #2
    attackman

    attackman Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    9
    Registriert seit:
    10.11.2011
    Phone:
    Samsung Galaxy Note 4
    Ich glaube es gibt dafür einen extra Thread aber ok.

    1. ist O2 nicht Vodafone
    2. Was hattest du mit deinem alten Handy an der Stelle?
    3. Das S3 hat anscheinend Empfangsprobleme - habe meins noch nicht getestet am Montag kann ich mehr sagen da bin ich wieder viel unterwegs.
    4. EDGE ist schon ewig^^ kann aber über O2 nicht viel sagen hab damit auch keine Erfahrungen nur mit E Plus und Vodafone und mit meinem S2 hab ich eigentlich überall HSDPA obwohl ich eher auf dem land wohne.

    MfG,

    Max
     
  3. teddy3, 10.06.2012 #3
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Ich weiß aus Erfahrung, dass in Stuttgart über O2 HSDPA verfügbar ist. Als ich dort zu Besuch war, hatte ich mit meinem S2 das H neben der Antenne.
    Also schau mal, ob du in den Einstellungen > bei Drahtlosnetzwerke > Weit. Einst. > Mobile Netzwerke > Netzmodus den automatischen Modus eingestellt hast. Sollte eigentlich, da per default festgelegt. Wenn nein, einstellen. Wenn ja, könnte es auch am http://www.android-hilfe.de/samsung-galaxy-s3-forum/249364-fast-dormancy-ein-ausschalten.html liegen. Hast du mal versucht eine größere Datei, also mehrere MB, zu laden? Schaltet der von E dann auf G oder H hoch oder nicht?
     
  4. guillome, 10.06.2012 #4
    guillome

    guillome Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    7
    Registriert seit:
    03.06.2012
    Phone:
    Samsung Galaxy S3
    Ich komme aus Stuttgart, habe ein S3 und verwende o2. Ich habe immer HSDPA und es ist alles identisch wie damals mit dem SGS1
     
  5. Crunkrock, 10.06.2012 #5
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Dieses fast dormacy scheint ja eher zu verhindern, dass es zu oft wechselt, das tut es aber bei mir gar nicht. Hab gestern ein facebook Bild hochgezogen, das war das größte, da hat sich nichts geändert.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  6. elekc, 10.06.2012 #6
    elekc

    elekc Android-Experte

    Beiträge:
    467
    Erhaltene Danke:
    26
    Registriert seit:
    06.06.2011
    bin auch bei stuttgart ung habe o2..immer Hsdpa teilweise Hsdpa+

    schau in den einstellungen ob du ev auf "nur" edge umgestellt hast
     
  7. Crunkrock, 10.06.2012 #7
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Den Punkt finde ich in den Einstellungen nichtmal oO
     
  8. elekc, 10.06.2012 #8
    elekc

    elekc Android-Experte

    Beiträge:
    467
    Erhaltene Danke:
    26
    Registriert seit:
    06.06.2011
    gehst in einstellungen, drahtlos udn netzwerke, dann unten mobile netzwerke, netzmodus
     
  9. teddy3, 10.06.2012 #9
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Ich zitier mich mal selbst.
     
  10. Crunkrock, 10.06.2012 #10
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Ja das hatte ich gefunden, allerdings steht da nix von edge sondern nur gsm und wcdma.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  11. teddy3, 10.06.2012 #11
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Das muss wie folgt eingestellt sein, damit es mit UMTS funktioniert:
     

    Anhänge:

  12. Crunkrock, 10.06.2012 #12
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Ist es.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  13. Superdome, 10.06.2012 #13
    Superdome

    Superdome Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    19
    Registriert seit:
    12.04.2012
    Stuttgart ist ja nicht gerade so klein, dass ein einziger Sendemasten ausreicht, um die ganze Stadt zu versorgen.

    Solche Aussagen wie ,,ich habe auch O2 und immer H in Stuttgart" sind also völlig unnütz.

    Die einzige, aussagekräftige Möglichkeit um sagen zu können ob der Empfang schlecht ist oder nicht ist ein anderes Handy mit einer O2 Karte direkt neben das S3 zu halten und zu vergleichen.
     
  14. teddy3, 10.06.2012 #14
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Stimmt, deswegen stehen ja auch mehrere davon rum. ;)

    Sind sie nicht, wenn mehrere Leute das bestätigen können. Und weil Stuttgart eine große Stadt ist und dort garantiert UMTS gut ausgebaut ist, ist es schon verwunderlich, wenn jemand sagt, er bekommt kein UMTS. Und noch verwunderlicher ist es, wenn er behauptet, an der gleichen Stelle mit dem Vorgänger UMTS empfangen zu haben.

    Siehe oben.
     
  15. Superdome, 10.06.2012 #15
    Superdome

    Superdome Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    19
    Registriert seit:
    12.04.2012
    Wo hat er denn behauptet an der gleichen Stelle mit dem Vorgänger H empfangen zu haben?
    Das kannst Du doch sicher mit einem Zitat von ihm hier belegen :cool2:

    Und doch. Solche Aussagen sind absoluter Quatsch.
    Nur weil Stuttgart eine Großstadt ist bedeutet das noch lange nicht, dass das Netzt so ausgebaut ist, dass in jedem Winkel H empfangen wird.
    Da hilft nur mit einem anderen Handy testen oder durch Messwerte belegen.
    Aber mit Sicherheit keine subjektiven Aussagen wie ,,aber ich... aber bei mir... ich hatte immer"
     
  16. Crunkrock, 10.06.2012 #16
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Ich sagte ein Kommilitone mit dem s2, allerdings mit Vodafone. Aber das war echt mitten im schlossgarten, das find ich auch unwahrscheinlich. Mit meinen Vertrag kann es nichts zu tun haben oder? Ich habe das o2 Internetpack M dazugebucht.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  17. teddy3, 10.06.2012 #17
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Du hast aber schon eine U-SIM und die UMTS-Option ist in deinem Vertrag freigeschaltet?
     
  18. Crunkrock, 10.06.2012 #18
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    U-SIM? Keine Ahnung, ich musste mir auf jeden Fall ne neue holen, weil meine alte einen zu großen Chip zum stanzen hatte.

    Wo sehe ich ob UMTS freigeschaltet ist?
     
  19. Superdome, 10.06.2012 #19
    Superdome

    Superdome Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    19
    Registriert seit:
    12.04.2012
    Wie alt ist dein Vertrag denn?

    Am besten suchst Du dir jemanden der auch O2 hat und vergleichst mit ihm an gleicher Stelle.
    Du könntest auch mal unter Einstellungen, Info zu Gerät, Status schauen was bei mobiler Netzwerktyp angezeigt wird.

    Da du ja vorher anscheinend eine größere Simkarte und ein anderes Handy unter gleichem Vertrag hattest, wäre auch auch hilfreich zu wissen, ob du vorher H an anderen Stellen hattest.
     
  20. Crunkrock, 10.06.2012 #20
    Crunkrock

    Crunkrock Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    11
    Registriert seit:
    05.06.2012
    Vorher hatte ich kein Smartphone, ich hatte also mit Internet nix zu tun. Ich hab seit ca. 2008 einen o2 Inklusiv 100, und hab jetzt vor ein paar Tagen eben das o2 Internetpack M dazugebucht.

    Bei Mobiler Netzwertyp steht EDGE:2.
     

Diese Seite empfehlen