1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Space - USB Verbindung zum PC

Dieses Thema im Forum "Odys Space Forum" wurde erstellt von Eismann99, 31.03.2012.

  1. Eismann99, 31.03.2012 #1
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Hallo Zusammen,
    ich habe nun seit gestern mein Odys Space ( Android 2.2.2, Kernel version 2.6.32.9).

    So langsam "fuchse" ich mich rein, allerdings bekomme ich es nicht hin, meinen Space mit meinem PC zu verbinden.USB Debugging habe ich aktiviert. Allerdings meckert mein Vista über fehlende Treiber.

    Könnt Ihr mir weiterhelfen?

    Gruß
    Eismann

    PS. Sorry habe die Frage versehentlich in einem anderen Threat (Loox) gestellt.
     
  2. Tedeka, 31.03.2012 #2
    Tedeka

    Tedeka Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    5
    Registriert seit:
    10.09.2011
  3. hävksitol, 31.03.2012 #3
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Eismann, ich erinnere mich, daß es bei den Touchlets X3 & X4 immer wieder Probleme bei der Treiberinstallation unter der 64-Bit-Version von Windows 7 gab entweder es klappte auf Anhieb oder eben überhaupt nicht. Bei einigen (ganz wenigen) hat die Installation nach x vergeblichen Versuchen dann doch noch funktioniert- ohne daß klar wurde, woran es eigentlich lag.

    Die meisten jedoch haben das Problem dann so "gelöst", daß sie entweder Windows neu aufgespielt oder einen anderen PC genommen haben.

    Ich könnte mir durchaus vorstellen, daß VISTA 64 in dieser Beziehung sogar noch zickiger als Windows 7 ist.

    MfG
     
  4. Eismann99, 31.03.2012 #4
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    @Tedeka, Danke für Dein Feedback. Ich möchte tatsächlich wie von Dir vermutet nur daten austauschen.

    @Danke hävksitol, Okay ich versuche es mal mit meinem Netbook. Muss ich mal sehen.

    Gruß
    Eismann
     
  5. Eismann99, 31.03.2012 #5
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Schon sehr unlogisch. Habe gerade auf meinem Notebook ( nicht netbook war mir zu umständlich) den Space angeschlossen und sofort eine Verbindung erhalten. Dort ist allerdings auch VISTA installiert.

    @ Danke.

    Gruß
    Eismann
     
  6. Oma7144, 31.03.2012 #6
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Idee noch: schau mal auf dem PC in den Gerätemanager. Wenn du dort ein Gerät mit einem gelben Ausrufezeichen
    findest, dieses deinstallieren. Danach den Space noch mal anschließen.


    :thumbup:
     
  7. Eismann99, 31.03.2012 #7
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    DANKE Oma, tatsächlich waren dort Speichermedien mit einem gelben Ausrufezeichen. Habe diese alle deaktiviert (4) aber es funzt trotzdem nicht.
     
  8. Oma7144, 31.03.2012 #8
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Deaktivieren reicht nicht, er soll ja neu installieren. Also, wie oben gesagt: deinstallieren.


    :thumbup:
     
  9. Eismann99, 31.03.2012 #9
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    DANKE Oma:thumbsup:Das war es. Die Speichermedien mit einem gelben Ausrufezeichen deinstalliert und es klappt mit der Space Verbindung zum Rechner ( Vista).
    DANKE!!!

    Gruß
    Eismann
     
  10. choral, 13.04.2012 #10
    choral

    choral Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    ich dreh noch durch.
    mein pc installiert einfach nicht die usb treiber
    habe immer gelbe ausrufezeichen im gerätemanager

    system win7 64

    hab mir sogar von odys usb treiber mailen lassen und in einen ordner
    aufs desktop gepackt

    treiber manuell in diesem ordner suchen, fehlanzeige
    egal ob mit unterordnersuche oder nicht

    immer kommt die meldung, treiber nicht gefunden

    natürlich auch wenn ich den pc automatisch im netz suchen lassen

    steh ich irgendwie auf dem schlauch, hab ich was übersehen?

    dabei will ich doch nach dem update auf 2.3.3 nur mein simkarte wieder
    benutzen können

    danke
    ch
     
  11. Space Odyssey, 13.04.2012 #11
    Space Odyssey

    Space Odyssey Gast

    liese bedankt sich.
  12. liese, 15.04.2012 #12
    liese

    liese Fortgeschrittenes Mitglied

    Beiträge:
    434
    Erhaltene Danke:
    96
    Registriert seit:
    23.12.2011
    virenschutz hat zwar was gegen SuperOneClick aber das treiberproblem bin ich los.
     
  13. choral, 15.04.2012 #13
    choral

    choral Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    03.04.2012
    nein. leider hat auch superoneclick bei mir nicht geholfen. meldet zwar brav das keine treiber vorhanden sind, aber dabei bleibt es auch.

    ich mach morgen nochmal einen versuch am vista rechner meiner tochter....

    vielleicht klappts da.

    trotzdem danke für den tipp, bei einigen scheint es ja zu funktionieren.
     
  14. liese, 16.04.2012 #14
    liese

    liese Fortgeschrittenes Mitglied

    Beiträge:
    434
    Erhaltene Danke:
    96
    Registriert seit:
    23.12.2011
    diese suche hab ich 3 mal durchlaufen lassen.-win 7/64- (nach jeder suche usb getrennt.)
     

    Anhänge:

  15. Space Odyssey, 16.04.2012 #15
    Space Odyssey

    Space Odyssey Gast

    Vielen Dank für diesen ergänzenden Hinweis.
    Genau so ging es dann bei mir auch.

    ------------------------------------------------------------------------------
    gesendet von meinem Android-Tablett-PC mit Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 16.04.2012
  16. Eismann99, 21.04.2012 #16
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Bei mir klappt es überhhaupt nicht mit meiner Verbindung zum Hauptrechner (Vista). Auch mit Superoneclick komme ich nicht zurecht. Immer wenn ich auf Checkdriver klicke passiert gar nichts.

    Hat jemand noch eine Idee.

    DANKE!

    Gruß
    Eismann
     
  17. hävksitol, 21.04.2012 #17
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Eismann99,
    iIch bin jetzt etwas verwirrt: Lt. diesem Beitrag hier hattest Du Doch erfolgreich Verbindung mit Deinem Vista-Rechner bekommen, oder stimmt das nicht (mehr)?
    Falls es Dir aber eigentlich ums Rooten geht:
    Probiere mal, ob es klappt, wenn Du SuperOneClick unter einem Administratorkonto ausführst (nur eine spontane, ungetestete Idee von mir).
    Ansonsten könntest Du möglicherweise auch überlegen, eine FW zu installieren, die bereits fertig gerootet daherkommt (s. hier unter 3.8.6).
     
  18. Eismann99, 21.04.2012 #18
    Eismann99

    Eismann99 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    Nicht wirklich, hatte zwar deinstalliert aber die Verbindung space/PC hat nicht geklappt.

    Ich will auch nicht rooten oder ähnliches ( Sorry bin und bleibe Laie:laugh:) sondern nur mein Space mit den PC als "Laufwerk" verbinden um Dateien zu überspielen.

    Gruß
    Eismann
     
  19. papaurmel, 21.04.2012 #19
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011
    Besorg dir fuer 3 Euro nen SD USB Kartenleser. Spart Zeit und Nerven...
    :winki:
     
  20. tki

    tki Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    240
    Registriert seit:
    04.12.2011
    Hhast du am Space auch Usb-Datenträger aktiviert?
    Beim verbinden müste nach ein paar Sek. In der Tasbar ganz links ein Symbol erscheinen
    Dann die Bar runterziehn und USB-Datenträger einschalten oder so ähnlich
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odys space usb treiber