1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Odys Xpress - Boot-Schleife

Dieses Thema im Forum "Odys Xpress Forum" wurde erstellt von meisterete, 14.01.2012.

  1. meisterete, 14.01.2012 #1
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    hallo alle zusammen
    ich hab in großes problem
    ich hab gestern mein odys xpress geflasht
    und nach dem flashen startet ja das xpress neu aber bei mir kommt das bild odys xpress mit dem android bild und dann steht da booting... please wait doch das wird immer wieder abgebrochen und er geht wieder zum ersten bild
    resten hilf auch nix und wenn ich das teil an meinem pc anschließe um das programm RKAndroidTool.exe auszuführen (auch als admin) wird das geräht nicht erkannt
    ich habe auch versucht den beigelieferten usb treiber zu installieren aber das geht auch nicht kann mir bitte einer helfen
    ich hab win 7
    odys xpress mit android 2.3.1
     
  2. Claus3006, 14.01.2012 #2
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Hallo
    Welches rom hast du geflasht??
    Has du vor dem flashen einen wipe gemacht??

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
    meisterete bedankt sich.
  3. Claus3006, 14.01.2012 #3
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Kannst du das recovery noch starten??

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  4. meisterete, 14.01.2012 #4
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    ich habe das hier gemacht
    1. Wir entpacken unsere Odys Dateien in ein Verzeichnis.
    2. In diesem Odys Verzeichnis befindet sich ein Unterverzeichnis "rockdev"
    3. Im Verzeichnis "Rockdev" befindet sich eine "mkupdate.bat" diese führen wir aus.
    Nach dem durchlaufen der bat finden wir im Verzeichnis "rockdev" eine "update.img" Freude Freude.

    Weiter gehts es.
    wir haben das Wendal Tool inzwischen ebenfalls entpackt. Es entsteht ein Ordner "RK29xxImagetools_v2.1".
    1. Wir kopieren unser update.img in diesen Ordner und benennen die Datei in "wendal.img" um
    2. wir starten die "Runme".bat
    3. wir drücken "1" und bekommen noch mal eine Meldung, das unsere update.img in wendal.img umbenannt werden soll. Da wir dies schon getan haben drücken wir einfach eine weitere Taste. Dann läuft die bat los und
    wenn alles entpackt ist kontrollieren wir noch mal ob im Fenster keine Fehlermeldungen aufgetaucht sind.
    3. wir drücken "2" und dann Enter. Nun werden die gerooteten Images erstellt... alles automatisch.
    4. Wir beenden das Programm mit "3"
    5. Im Ordner finden wir nun eine Menge neuer Dateien, darunter auch eine "wendal-new.img" diese kopieren wir auf eine SD Karte und benennen sie dort in update.img um.
    6. Karte in das Odys Tablet einsetzen und die aufpoppende Meldung bestätigen.
    7. Das Odys bootet neu, flasht sich selber und danach haben wir ein gerootetes Tablet.
    8. Freude Freude Freude und stiller Dank an die findigen Köpfe in aller Welt.

    ich hab das standart rom vom xpress genommen weil das andere nicht ging und dann auch sd katre gepackt und auf ok geklickt

    und ich weiß nicht wie ich das recovery starte
     
  5. Claus3006, 14.01.2012 #5
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Komische Anleitung.
    Wenn ich das richtig lese ist die ganze Prozedur nur dazu da, das tab zu rooten sehe ich das richtig, oder wurde auch gleich ein Rom geflasht???

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  6. meisterete, 14.01.2012 #6
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    ja ich wollte es nur rooten
     
  7. Claus3006, 14.01.2012 #7
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Also der stand ist jetzt das das tab in einer boot schleife festhängt ja ??????

    Dann denke ich das die boot.img beschädigt ist

    Ich kenne das tab nicht selber...... Welche tasten hat es denn



    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  8. meisterete, 14.01.2012 #8
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    eine doppeltaste für lauter und leiser, eine zurück taste, eine menu taste, den an/aus schiebe knopf und den reste knopf
     
  9. Claus3006, 14.01.2012 #9
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Ahnung OK das ist ja schon mal was.
    Nimm mal den Akku raus warte 10sec, Akku rein und das tab einschalten..... Einschaltknopf und die vol+ taste festhalten........... Eventuell kommt dann das recovery system. Wenn nicht das ganze mal wiederholen mit vol-

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  10. meisterete, 14.01.2012 #10
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    es passirt nix es geht nbur imme wieder an und ich habe keinen rausnehmbaren akku
     
  11. Claus3006, 14.01.2012 #11
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Ich mach mich mal schlau über das tab kann ws dauern
    Melde mich gleich wieder

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  12. papaurmel, 14.01.2012 #12
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011
    Es gibt auf der Odys Seite zwei Updates, welche sich beide via Windows und USB connection aufspielen lassen. Für das Update ist (wenn ich die Anleitung richtig lese) kein Bootvorgang erforderlich!!

    guckst du hier... unter Downloads/Software

    Ich würde empfehlen, erstmal diese Updates einzuspielen und sich exakt an die Anleitung zu halten. Die Chance ist groß, dass das Bootimage wieder komplett hergestellt wird und sich das Xpress wieder starten lässt.
    Die User Daten und Einstellungen sind zwar vermutlich dann futsch, dürfte aber erstmal das kleinste Übel sein.
     
    Zuletzt bearbeitet: 14.01.2012
  13. Claus3006, 14.01.2012 #13
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Stimmt so weit bin ich auch schon.
    Probieren das mal als erstes.... Bevor wir jetzt anfangen mit adb........



    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  14. meisterete, 14.01.2012 #14
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    ja aber das xpress wird an meinem rechner nicht erkannt und ich kann auch nicht die mitgelieferten usb treiben installieren
    was kann ich sonst machen???
     
  15. Claus3006, 14.01.2012 #15
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Laut Internet kommst du in den bootloader modus mit........ Menü und reset
    Dann müsste das tab vom PC erkannt werden

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  16. Claus3006, 14.01.2012 #16
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Hier mal der original text

    Odys Xpress bootloader. Normaly You have to keep the menu key pressed while pushing the reset button to enter bootloader mode.

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  17. meisterete, 14.01.2012 #17
    meisterete

    meisterete Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    das geht auch nicht ich komm einfach nicht in den bootloader modus
     
  18. Claus3006, 14.01.2012 #18
    Claus3006

    Claus3006 Android-Lexikon

    Beiträge:
    1,404
    Erhaltene Danke:
    160
    Registriert seit:
    18.12.2011
    Bleib on Ich fahre mal den PC hoch mit dem tab doch etwas zu langwierig......... Bin gleich wieder da

    Gesendet von meinem V9 mit der Android-Hilfe.de-App
     
  19. wusel, 14.01.2012 #19
    wusel

    wusel Android-Experte

    Beiträge:
    656
    Erhaltene Danke:
    231
    Registriert seit:
    27.12.2011
    solche Probs wurden hier in anderen Threads schon mehrfach gepostet - bitte mal etwas besser suchen bevor Du gleich einen neuen Thread erstellst, denn es währe schön wenn wir die Themen etwas zusammen halten könnten.
    Als erste Pflicht-Lektüre währe auch zu nennen (steht als allererstes hier in dem Forum und daher nicht übersehbar!):
    http://www.android-hilfe.de/odys-fo...-odys-tablets-33-update-9-1-2012-11-32-a.html
    und da wird unter anderem schon auf entsprechende Posts verlinkt:
    http://www.android-hilfe.de/odys-forum/179948-odys-loox-boot-schleife-nach-flashen-nun.html
    auch wenn das nicht genau Dein Problem ist (Du hast via TF-Card upgedatet, oder?) dann könntest Du Dich da dran hängen ...
    ansonsten mußt Du jetzt sowieso das Tool benutzen schätze ich mal weil mit TF-Card nix mehr läuft.
    Um der Problematik mit dem Rooten aus dem Weg zu gehen kannst Du auch fertige und getestete Images saugen:
    Index of /odys-tablets
    aber poste bitte erstmal da wenn Du alles gelesen hast und noch immer nicht weiter kommst.

    ansonsten könnt Ihr beide zum schnelleren Austausch auch gerne meinen Chat benutzen (Registrierung nur optional) ...
     
    Zuletzt bearbeitet: 14.01.2012
  20. papaurmel, 14.01.2012 #20
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011
    Das Gerät hat soweit ich sehen kann KEINEN Bootloader Modus


    Update entpacken und "rkandroidtool.exe" starten
    Xpress ausschalten
    Menu Taste (Xpress) gedrückt halten und USB verbinden
    Treiber Installieren
    Wenn diese erfolgreich installiert wurden, ist die Connection da. Dann wie in Update Beschreibung unter Punkt 14. weitermachen.
     

Diese Seite empfehlen