1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Optimus Speed Media Scanner sorgt für Absturz

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von BlackN8, 12.08.2011.

  1. BlackN8, 12.08.2011 #1
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Hallo liebe Leute,

    ich habe mir, nach 2 Jahren iPhone, vor 2 Tagen ein Optimus Speed gekauft.
    Ich war eigntl. auch zufrieden mit allem nur habe ich ein Problem das für mich einfach ein Totschlagargument gegen das Telefon ist. Ich hoffe das mir jmd. von euch helfen kann.

    Also, ich habe eine 16 GB Sandisk micro SD gekauft und diese an meinem MAC nach FAT frisch formatiert. Dann habe ich die Karte in das Telefon gesteckt. Sie wurde auch ohne Probleme erkannt.

    An meinem MAC benutze ich iTunes für meine Musikbibliothek. Ich habe also das Telefon an meinen MAC angeschlossen und ein paar hundert Songs direkt auf die externe SD Karte kopiert. Karten ausgeworfen, USB-Mode deaktivieren und warten dass das Telefon die Medien erkennt.

    Und genau hier fängt das Problem an wie ich mittlerweile rausgefunden habe. Das Telefon packt es nicht den Media Scan abzuschließen. Es kommen ein paar minuten in denen das Telefon quasi einfriert und dann schmiert es ab und startet neu. Nach dem Neustart spinnt es dann total und wirft bei so ziemlich allem Fehlermeldungen aus und es erscheinen Fenster mit "Tut uns Leid - Prozess beenden, Warten" - Ich musste das Telefon schon bestimmt 10x auf Werkseinstellungen zurücksetzen. Ich habe zum Glück noch nicht viele Apps und meine Kontakte sind alle perfekt bei Google eingepflegt.

    Hier jetzt was ich bisher versucht habe um Musik auf mein Optimus Speed zu bekommen:

    1: Musik per iSyncr auf die SD-Karte schreiben -->crash
    2: Musik per doubletwist auf interne und/oder SD-Karte schreiben --> crash
    3: Musik direkt auf die SD-Karte --> abhängig von der Menge Crash oder er erkennt die Musik, aber sobald ich Song A abspielen will spielt das Handy Song X ab und zwar nicht von Anfang an sondern IRGENDWO. Wenn ich dann Song B abspielen will startet das Handy Song X auch wieder irgendwo. Achja Song X ist irgendein Song :p

    4: MedienScanner "Daten löschen"
    5: F-Secure und Automodus Prozess beendet bevor ich Daten kopiere.

    Ich bin mittlerweile echt ratlos und bin kurz davor das Handy dem Händler wieder zurückzugeben.

    Ich freue mich sehr über eure Hilfe und wünsche einen schönen Tag
    Liebe Grüße
    Stephan
     
  2. UKSheep, 12.08.2011 #2
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Interessant wär noch die Angabe deine Firmware.

    Evtl. mal Updaten... oder einen Factory Reset durchführen.

    Sollte es danach laufen, gab es wohl im System irgendwelche Probleme... in so einem Fall aber den genauen Grund zu finden ist in der Regel recht schwer.

    Ich habe mein LGOS auch noch nicht lange... kann aber meine 16 GB Class10 Karte ohne Problem benutzen.

    Andere Möglichkeit zu testen wäre noch eine andere SD Karte zu benutzen... nicht das es ein Problem zwischen deinem LGOS und der SD Karte gibt... und es am ende daran lag. ;)

    MfG

    UKSheep
     
  3. BlackN8, 12.08.2011 #3
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Huhu insel Schaf ;),

    danke für deine Antwort. Also die Firmware ist 2.2.2.
    Factory Reset habe ich, wie oben beschrieben, schon mehrfach gemacht.
    Die SD Card ist von SanDisk Class 4. Kann es auch an der Geschwindigkeit der SD-Karte liegen?

    Ich geh gleich mal zum geizigen Elektrofachmarkt mit dem S und kauf mir die beste die sie haben und teste das mal.
    Viele Grüße
    Stephan
     
  4. UKSheep, 12.08.2011 #4
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Naja eig. sollte es nicht an der Geschwindigkeit liegen. Dennoch gibt es ab und an Probleme zwischen Smartphone X und SD Karte Y.

    Deswegen würde ich das vor dem Einschicken/Umtauschen abklären.

    Ich kann dir nur sagen das LGOS ist mit dem SGS2 aktuell eig. die beste Android Hardware (obwohl da noch das Optimus 3D wäre...)

    Ich hoffe mal wir finden die Lösung für dein Problem, denn dann wirst du viel Spaß mit deinem Gerät haben. (bald soll zudem GingerBread kommen... damit wird das Gerät noch Interessanter... "echte" DualCore Unterstützung und einiges mehr ;)"

    MfG

    UKSheep

    Edit: mit Firmware meinte ich welche LGE-Version (Einstellungen/TelefonInfo) in meinem Fall zB. "LGP990-V10d" <- die neuste
     
  5. Junkie558, 12.08.2011 #5
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Versuch mal die SD-Karte über's Handy zu formatieren und nicht am MAC.
    Ich habe eine 8GB Class 4 von Kingston und da läuft alles.
     
  6. BlackN8, 12.08.2011 #6
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Hi Junkie,

    also das habe ich auch schon mehrfach versucht und es bringt genau gar nix :(
    mfg
     
  7. UKSheep, 12.08.2011 #7
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Wie schon gesagt mit der Class (Geschwindigkeit) hat es nichts zu tun... dennoch gibt es oft genug zwischen Smartphone X und SD Karte Y Probleme. ;)

    Das kann man nur ausschließen indem man es mit einer anderen SD Karte versucht (zur Not von einem bekannten - man muss nicht unbedingt direkt neu kaufen)

    Tritt das Problem danach weiterhin auf... würde ich über das einschicken bzw. neuste Firmware nachdenken...

    MfG

    UKSheep
     
  8. BlackN8, 12.08.2011 #8
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Ich habe doch schon die neuste von LG unterstützte Firmware drauf oder? Jedenfalls sagt mir dass das Handy.

    Ich habe leider keine bekannten die eine micro SD haben. Ich habe sie damals alle zum iPhone bekehrt :D

    Ich bin auch eigntl. sehr zufrieden mit dem LGOS aber das Problem hier ist halt schwerwiegend für mich. Ich habe es auch erst 2 Tage, d.h. wenn es jetzt nicht funktioniert schicke ich es wieder zurück und bestelle es woanders erneut.

    Also wünscht mir Glück ich mach mich jetzt auf zur neuen SD :)
     
  9. Melonos, 12.08.2011 #9
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    955
    Erhaltene Danke:
    179
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Doch, das formatieren mit dem LG sollte funktionieren, sofern die Karte nicht defekt ist.

    Es muss auch FAT32 sein, nicht FAT.

    Einer mit einem MAC auf ein Microsoft-Format formatierten SD-Karte würde ich grundsätzlich nicht trauen...
     
  10. UKSheep, 12.08.2011 #10
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Ich nehme mal an das hat er schon versucht... sonst hätte er auf die Antwort von Junkie ja nicht diesen Text geantwortet. ;)

    MfG

    UKSheep
     
  11. BlackN8, 12.08.2011 #11
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Ja wie gesagt das habe ich auch schon gemacht nur es bringt halt eben nix.
    Ich hab mir jetzt eine neue Karte gekauft und spiele grad Musik drauf...mal abwarten.
     
  12. BlackN8, 12.08.2011 #12
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Also falls in Zukunft noch jmd das Problem hat. Es liegt an der Speicherkarte. Ich hatte die bei der ebucht gekauft. Es steht zwar SanDisk drauf, aber ich denke mal es ist Chinaschrott. Naja war zum Glück nen Händler und ich bekomme mein Geld wieder zurück.

    Ich habe jetzt eine "billig Karte" von Hama drin 8GB class 2 und es funktioniert wunderbar. Ich werde mir jetzt eine größere Karte noch holen denke ich. Vielen Dank für eure Hilfe und ich denke mal man "sieht" sich noch in diesem Forum :)

    Einen schönen Abend wünscht
    BlackN8!
     
  13. BlackN8, 12.08.2011 #13
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    ps: Der Musicplayer ist im Querformat mit den ganzen Covern so cool :)!
     
  14. UKSheep, 13.08.2011 #14
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
  15. Stoan, 13.08.2011 #15
    Stoan

    Stoan Android-Experte

    Beiträge:
    711
    Erhaltene Danke:
    80
    Registriert seit:
    16.04.2011
    Phone:
    OnePlus 3
    Ich finde, er ruckelt extrem und es dauert ewig bis er die Ausrichtung wechselt ^^
    Schau dir auch mal UberMusic an :) mit Metro -Skin...


    Gesendet mit der Android-Hilfe.de-App
     
  16. BlackN8, 14.08.2011 #16
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Das sieht ja aus wie bei winphone 7 :)
     
  17. Thoddü, 14.08.2011 #17
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    @ Stoan: Ruckelt bei mir nur am Anfang, ich scroll immer einmal komplett durch damit der alle Cover läd, danach geht der wie Butter ;) Und solange braucht der auch nicht um die Ausrichtung zu wechseln, aber die kurze Wartezeit lohnt sich :D
     
  18. BlackN8, 14.08.2011 #18
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Wo hier grad ein paar Leute lesen hab ich direkt noch eine Frage.
    Ich habe meine Musikbibliothek ziemlich exakt sortiert und das stellt das LGOS vor ein Problem.

    Sagen wir ich habe das Album 808s and Heartbreak von Kanye West.
    Das LGOS legt mir dann mehrere Alben an :(
    Da steht dann "808s And Heartbreak - Kayne West Feat. Lil Wayne" als nächstes "808s And Heartbreak - Kanye West Feat. Kid Cudi" und so weiter und so fort.

    Kann ich irgendwie einstellen das er Alben mit dem gleichen Titel, in meinem bsp. 808s And Heartbreak, auch nur als ein Album anzeigt.
    Achja und es werden manche mp3 doppelt angezeigt obwohl sie nur definitiv 1x existieren.
    Vielen Dank
     
    Zuletzt bearbeitet: 14.08.2011
  19. Thoddü, 14.08.2011 #19
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Die dürften dann wohl falsch getaggt sein, lad dir mal iTag ausm Market, damit kann man das ändern. Ich hab bspw. immer so nen "Sontiges" Ordner, wo nur einzelne Songs von verschiedenen Künstlern drin sind. Bei denen hab ich dann überall "Sonstiges" als Album getaggt, jetzt hab ich die auch im Standardplayer alle in einem Ordner ;)
     
  20. BlackN8, 14.08.2011 #20
    BlackN8

    BlackN8 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.08.2011
    Ne die sind richtig getaggt, nur der Player kann damit nicht umgehen das verschiedene Interpreten in einem Album sind. Ich hab z.B. auch ne Kontor House of House wo viele verschiedene Interpreten drauf sind. iTunes sieht das als 1 Album an aber das LGOS macht für jeden Interpreten nen eigenes Album.
     

Diese Seite empfehlen