1. wolfia, 08.11.2011 #1
    wolfia

    wolfia Threadstarter Android-Experte

    Hallo,

    leider startet mein P970 nicht mehr. Es lief soweit bisher einwandfrei. Ich hatte einige CustomRoms getestet usw. auf einmal hat es nicht mehr gestartet. Ich habe nun die Notfall wiederherstellung probiert nichts dann über das KDZ Tool probiert auch nichts. Er arbeitet die Vorgänge komplett ab aber beim Handy kommt nur das lg logo dann nach der Notfallwiederherstellung auch noch das 1und1 logo und dann nichts mehr dann bleibt das Display schwarz. Was kann ich tun????

    Wolfia
     
  2. LucaToni, 08.11.2011 #2
    LucaToni

    LucaToni Android-Experte

    Motte06 und wolfia haben sich bedankt.
  3. wolfia, 08.11.2011 #3
    wolfia

    wolfia Threadstarter Android-Experte

    Super so gehts, brauchte auch drei vier anläufe aber dann.
     
  4. DasEimer, 24.12.2011 #4
    DasEimer

    DasEimer Neuer Benutzer

    Hallo!
    Ich habe fast das selbe Problem. Mein P970 geht leider auch nicht mehr an, und bleibt nach der netten Startanimation wieder bei dem LG-Scree, welches nach ca. 2 minuten dann weggeht und der Bildschirm dann nur noch schwarz ist.
    Habe es nach dem oben genannten Tutorial versucht das Gerät wiederherzustellen, jedoch bleibt das 'Updaten' bei 4% stehen und geht auch nicht weiter (Ich habe fast 60 minuten gewartet).
    Ist das normal und muss ich einfach noch länger warten?
    Blieb es bei dir, wolfia, dort auch stehen?

    Ich bitte um eine schnelle Antwort und bedanke mich recht Herzlich im Vorraus!
    Noch ein frohes Fest..

    LG Eimer
     
  5. DasEimer, 24.12.2011 #5
    DasEimer

    DasEimer Neuer Benutzer

    Hallo

    Ich habe ein riesen Problem!
    Mein P970 startet nicht mehr nach einem missglückten Versuch den CyanogenMod 7 aufzuspielen.
    Daraufhin habe ich mehrmals versucht das Gerät wiederherzustellen, jedoch fährt das Gerät nicht mehr hoch. Nach der netten Animation kommt der LG-Screen und nach ca. 2 Minuten wird der Bildschirm dann ganz schwarz.

    Ich habe bereits mehrmals versucht das Problem auf die Reihe zu kriegen mit diesem Tutorial in diesem Forum: http://www.android-hilfe.de/root-ha...mus-black/164807-p970-startet-nicht-mehr.html
    , aber bei 4% bleibt das Updaten stehen und auch nach fast 60 Minuten hoffnungsvollem Warten passiert nicht mehr.

    Ist das normal, oder muss ich noch länger warten?
    Habe ich etwas falsch gemacht?

    Ich bitte um eine schnelle Antwort und bedanke mich recht herzlich im vorraus!

    Außerdem schöne WEihnachtstage...

    LG Eimer
     
  6. wolfia, 25.12.2011 #6
    wolfia

    wolfia Threadstarter Android-Experte

    Das Handy sollte neu starten. Und dann ist es eigentlich fertig. Hat es bei Dir neu gestartet? Und wie schon beschrieben hab ich es auch drei vier mal machen müssen bis es funktioniert hat.
     
  7. DasEimer, 25.12.2011 #7
    DasEimer

    DasEimer Neuer Benutzer

    Zuallererst vielen Dank für die Antwort.
    Also bei mir bleibt das Handy die ganze Zeit in diesem Upgrade-Modus, den man bekommt, wenn man Volumen(+) drückt und dann das Gerät anschließt.
    Und das Programm bleibt die ganze Zeit bei 4% stehen und es regt sich nichts.

    Wie meinst du das mit deinen 3-4 Versuchen?
    Es blieb bei dir auch bei 4% stehen und hast es öfters beendet, und erst nach dem ca. 4 ten Versuch ging es dann mal weiter?

    Hast du bei dem Programm eigentlich nur die Sprache auf Deustch gestellt, oder auch das Land umgestellt?

    LG Eimer
     
  8. Neban, 26.12.2011 #8
    Neban

    Neban Fortgeschrittenes Mitglied

    Zuletzt bearbeitet: 26.12.2011
  9. KennySavage, 26.12.2011 #9
    KennySavage

    KennySavage Erfahrener Benutzer

    ich glaub diese unbrick geschicht bleibt immer bei 4% hängen ;) war bei mir auch so aber dann hat das telefon wieder durch gestartet
     
  10. DasEimer, 26.12.2011 #10
    DasEimer

    DasEimer Neuer Benutzer

    Habe es nun hinbekommen :)
    Erstmal vielen Dank euch!

    Habe die falsche Version genommen. Damit es klappt musste ich die V10A genommen, jedoch ging bei mir nur die V10C. Keine Ahnung warum.
    Zumindest habe ich es nach gefühlten 6 Stunden endlich hinbekommen udn bin nun heil froh!

    LG und noch einen schönen letzten Weihnachtstagabend :)
     
  11. schwalbe001, 29.12.2011 #11
    schwalbe001

    schwalbe001 Fortgeschrittenes Mitglied

    Was hat das eigentlich mit dem abschalten des Lge Virtual Modems zu tun? Find den bei mir auf dem Rechner im Gerätemanager nicht?
     
  12. schogix, 29.12.2011 #12
    schogix

    schogix Fortgeschrittenes Mitglied

    Bist du sicher dass du sämtliche Treiber für das Black installiert hast? :ohmy:
     
  13. schwalbe001, 29.12.2011 #13
    schwalbe001

    schwalbe001 Fortgeschrittenes Mitglied

    Eigentlich schon... Naja nochmal alles durchgehen und dann mal sehen...
     
  14. Neban, 30.12.2011 #14
    Neban

    Neban Fortgeschrittenes Mitglied

    So, habe mein Black auch gebrickt. Habe soweit alles nach Anleitung gemacht, habe nur das Problem, das wenn ich das Tool "UpTestEX_mod2_marwin" benutzen möchte, ich nix machen kann. Ich kann das Programm nur beenden. Ich kann kein *.kdz file auswählen oder sonst etwas. Habt Ihr da ne Idee? Bin echt am verzweifeln...
     
  15. Neban, 01.01.2012 #15
    Neban

    Neban Fortgeschrittenes Mitglied

  16. Sedl, 29.01.2012 #16
    Sedl

    Sedl Neuer Benutzer

    wen ich bei mir beim "UpTestEX_mod2_marwin" tool auf cse web upgrade starten und im nächsten fenster wieder upgrade starten drücke dan kommt bei mir nicht das fenster zum sprache auswählen, stat dem geht dan das lg mobile support auf, und dan passier gar nichts mehr. mach ich irgendwas falsch?
     
  17. Neban, 29.01.2012 #17
    Neban

    Neban Fortgeschrittenes Mitglied

    Sedl bedankt sich.
  18. Sedl, 29.01.2012 #18
    Sedl

    Sedl Neuer Benutzer

    habs mit der anderen Anleitung probiert. Handy läuft wider 1a. Danke danke danke. :) :) :)
     
    Zuletzt bearbeitet: 29.01.2012
  19. Moppel001, 29.01.2012 #19
    Moppel001

    Moppel001 Android-Hilfe.de Mitglied

    Sedl bedankt sich.
  20. DieRaute, 12.07.2012 #20
    DieRaute

    DieRaute Neuer Benutzer

    Also ich habe es versucht, aber leider hat nichts geklappt, immer wenn ich neustarte komme ich in das CWM Menü, gibt es da einen weg raus?
    Ich habe versucht die Files von --> Tutorial: LG P970 (P970H) unbrick/flash using SmartFlash Tool - xda-developers zu laden, aber leider ist alles down. Hat das noch einer von euch?

    mfg
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. LG P970 startet nicht

    ,
  2. lg p970 geht nicht mehr an

    ,
  3. mein lg p970 lädt nicht mehr

    ,
  4. lg p970 startet nicht upgrade ,
  5. lg p970 optimus black startet nicht