1. InspecTequila, 09.12.2010 #1
    InspecTequila

    InspecTequila Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    nehme mein Samsung Galaxy in letzter Zeit immer mit auf die Arbeit (Firma) und muss feststellen das nach paar Stunden wenn ich Pause mache und drauf schaue die Pin-Eingabe auf einmal da steht! Kann es sein das wenn ich kein Empfang habe, automatisch das Handy in die Pin -Eingabe wechselt nach einer Weile? Hab auch festgestellt das der Akku dann um 20% weniger geworden ist. Könnte wegen der Netzsuche durchaus sein, oder?
     
  2. djmarques, 09.12.2010 #2
    djmarques

    djmarques Ehrenmitglied

    Welche Firmware hast du drauf?

    mach *#*#1234#*#*
     
  3. Randall Flagg, 09.12.2010 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Das der Akku schnell leer gesaugt wird,bei wenig Netz ist klar.
    Aber Pinabfragen sind nicht normal!
     
  4. InspecTequila, 09.12.2010 #4
    InspecTequila

    InspecTequila Threadstarter Android-Hilfe.de Mitglied

    PDA: I9000XXJPO
    Phone: I9000XXJPP
    CSC: I9000DBTJP3
    Build Info: 2010. 10

    Das komische ist, es passiert nur auf der Arbeit bis jetzt hab ich es Zuhause nicht festgestellt!!!
     
  5. djmarques, 09.12.2010 #5
    djmarques

    djmarques Ehrenmitglied

    Ok, dann sollte das mit der Pin Abfrage definitiv nicht sein.


    Gehen wir auf die Suche.^^


    Hast du eine Handytasche?
     
  6. InspecTequila, 09.12.2010 #6
    InspecTequila

    InspecTequila Threadstarter Android-Hilfe.de Mitglied

  7. djmarques, 09.12.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Hmm ist die eng die Tasche? Vllt drückt er ja lange auf die Power Taste, dann kommt ein Neustart...

    Aber das würde den 20% Akkuverlust nicht erklären.

    Naja dann hast du aber Einschränkungen.

    Wie alt ist deine Sim?
     
  8. InspecTequila, 09.12.2010 #8
    InspecTequila

    InspecTequila Threadstarter Android-Hilfe.de Mitglied

    die ist vom Juni diesen Jahres!!! Handy ist 2 Wochen alt.
     
  9. djmarques, 09.12.2010 #9
    djmarques

    djmarques Ehrenmitglied

    Hmm, vielleicht hilft da auch nur ein Werksreset...dann sind dann aber alle Daten weg...
     
  10. Marzl85, 09.12.2010 #10
    Marzl85

    Marzl85 Android-Guru

    Das hilft nur bei älteren Firmwares. (2.1)

    Du hast 2.2. Da sollte der Fehler behoben sein.

    Aber probieren geht über studieren. ;)
     
  11. volish, 09.12.2010 #11
    volish

    volish Erfahrener Benutzer

    das hatte ich auch am anfang wo ich in meine haus in keller war hin und wiede war pin abfrage aber ewig hab ich das nicht mehr
    damals hat ich 2.1 vodafon
    aber das kann bei galaxy pasieren wen keine emfang da ist ( pin abfrage und sicherer modus )
     
  12. InspecTequila, 09.12.2010 #12
    InspecTequila

    InspecTequila Threadstarter Android-Hilfe.de Mitglied

    Ja weil ich weiß bei uns im Geschäft ist richtig mieser Empfang und wenn das Handy 3-4 Stunden kein Empfang hat, kann ja dann vielleicht sein das es in die Pin-Eingabe springt?!
     
  13. Marzl85, 09.12.2010 #13
    Marzl85

    Marzl85 Android-Guru

    Meins hat fast die ganze Nacht keinen Empfang und fragt nicht nach der Oin. ;)
     
  14. InspecTequila, 09.12.2010 #14
    InspecTequila

    InspecTequila Threadstarter Android-Hilfe.de Mitglied

    Ja gut dann ist es ein Bug!!!