1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Play geht nach Update nicht mehr an!

Dieses Thema im Forum "Sony Ericsson Xperia Play Forum" wurde erstellt von tommy1909, 31.07.2011.

  1. tommy1909, 31.07.2011 #1
    tommy1909

    tommy1909 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2011
    hi freunde ich hoffe sehr ihr könnt mir helfen ...

    habe folgendes prob.

    also mein xperia play hat mich die ganze zeit genervt mit mach doch mal ein update ... sooo dies habe ich dann getan ..

    und jetzt geht nix mehr ... keine pc verbindung und an schon mal garnicht es tut sich absoulut NICHTS !!!
    wenn ich es einschalten will vibriert es kurz und dann ist wieder ruhe im karton ...

    also meine frage was soll ich tun !? bitte bitte helft mir !!

    mann muss dazu sagen das ich das ding vorher gerooted hatte ...
    also war es schlimm ein reguläres update zu machen !?
    das update hab ich über das handy gemacht und nciht über den pc oder so

    danke schonma für eure hilfe

    mfG Tommy
     
  2. tommy1909, 31.07.2011 #2
    tommy1909

    tommy1909 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2011
  3. mazzel, 31.07.2011 #3
    mazzel

    mazzel Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    101
    Registriert seit:
    21.12.2010
    das wäre jetzt auch mein tipp gewesen ;-)
    root ist kein problem, dass ist nach dem update meist weg, aber offener bootloader + OTA-Update ist gefährlich!

    super, dass du es wieder hinbekommen hast! wäre schade drum gewesen!
     

Diese Seite empfehlen