1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Einrichten von WLAN

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von marme, 20.05.2010.

  1. marme, 20.05.2010 #1
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    hallo,

    ich habe gestern mein desire bekommen und versuche nun eine wlan-verbindung zu meinem router herzustellen.

    ich benutze die fritzbox 7113 und es zeigt mir auch das entsprechende netzwerk im handy an. wenn ich dann auf verbinden gehe und den netzwerkschlüssel eingebe, versucht es ewig zu verbinden. eine verbindung findet jedoch nicht statt.

    ich muss noch dazu sagen, dass es meine erstes smartphone ist und ich mich computermäßig net so arg auskenne. wäre daher super, wenn mir jemand helfen könnte!

    was mache ich denn falsch, bzw. wie richte ich die wlan-verbindung richtig ein?

    gruß, marme
     
  2. TheUntouchable, 20.05.2010 #2
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    48
    Registriert seit:
    14.05.2010
    Phone:
    HTC One M7, Huawei Honor 7
    Was genau für eine Meldung bekommste denn? Oder bekommst du garkeine Meldung?
     
  3. marme, 20.05.2010 #3
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    es kommt gar keine meldung
     
  4. TheUntouchable, 20.05.2010 #4
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    48
    Registriert seit:
    14.05.2010
    Phone:
    HTC One M7, Huawei Honor 7
    Hast du schon mal mit einem anderen Gerät versucht eine Verbindung mit dem Router aufzubauen?
     
  5. Lion13, 20.05.2010 #5
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Bist du ganz sicher?

    Das richtige Kennwort vorausgesetzt versucht dein Phone normalerweise, die Verbindung aufzubauen und eine IP-Adresse vom Router zu bekommen - das wird auch bei -> Einstellungen -> Drahtlos und Netzwerke -> WiFi-Einstellungen oben bei "WLAN" angezeigt. Und da wird definitiv keine Meldung angezeigt?

    Kannst du herausfinden, wie die Netzwerksteinstellungen deiner Fritz!Box sind? Insbesondere:
    - Ist eine MAC-Adressen-Filterung aktiv (d.h., es dürfen sich nur "bekannte" Geräte anmelden)?
    - Welche Verschlüsselung ist aktiviert (WEP, WPA, WPA2)?
    - Welcher WLAN-Standard wird verwendet (802.11 b/g/n)?
     
  6. Arutha, 20.05.2010 #6
    Arutha

    Arutha Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    3
    Registriert seit:
    03.05.2010
    Phone:
    HTC One X
    Tablet:
    Asus Fonepad 7
    Also Verschlüsselung sollte das Desire selbst erkennen, da muss man eifnach nur den Key eingeben und das passt!

    Ich tippe mal auf MAC Filterung oder falsche IP! Nutzt Du DHCP oder sind die IP Adressen fest eingestellt?
     
  7. marme, 20.05.2010 #7
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    wie gesagt ich bin leider nicht sehr begabt was den computer angeht.

    es zeigt bei wlan keine meldung an!

    verschlüsselung habe ich wpa + wpa2 und den vorhandenen netzwerkschlüssel eingegeben.

    wie sehe ich denn, welcher wlan-standart verwendet wird und ob eine mac-adressen-filterung aktiv ist?
     
  8. Lion13, 20.05.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Das kannst du über die Web-Oberfläche deiner Fritz!Box einsehen - wenn du dir das zutraust, sonst vielleicht mal einen Freund fragen, der sich gut auskennt:

    Wenn du deinen I-Net-Browser startest, gibst du oben in der Adresszeile folgendes ein: http://fritz.box (oder alternativ: http://192.168.178.1). Damit kommst du zur Konfigurationsseite deines Routers. Dann kannst du z.B. im Bereich "WLAN" schauen, welcher Standard benutzt wird; und im Bereich "Sicherheit" findest du heraus, ob die MAC-Adressen-Filterung aktiv ist - es kann auch sein, daß dort steht: "Neue Geräte zulassen"... Das habe ich jetzt nicht mehr genau im Kopf. Ansonsten: Handbuch rauskramen! :D
     
  9. marme, 20.05.2010 #9
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    in meiner fritzbox oberfläche unter wlan stehen bekannte netzwerkgeräte und darunter wlan-funknetze in der umgebung. mehr steht da nicht. auch nix von neue geräte zufügen oder so.

    bei sicherheit ist wpa-sicherheit aktivieren angekreuzt und darunter wpa-modus: wpa + wpa2 und darunter der netzwerkschlüssel.

    sonst steht da leider nix :-(
     
  10. HTCDesire, 20.05.2010 #10
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    geh mal links in die Leiste unten, da steht unter Einstellungen "Ansicht", wähle da mal Expertenansicht, dann siehst du mehr.
    Hast du die WLAN-Funktion in der Fritz!Box überhaupt eingeschaltet?
     
  11. TheUntouchable, 20.05.2010 #11
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    48
    Registriert seit:
    14.05.2010
    Phone:
    HTC One M7, Huawei Honor 7
    Würde er sonst das Wlan im Desire sehn? :rolleyes:
     
  12. nova2005, 20.05.2010 #12
    nova2005

    nova2005 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    23
    Registriert seit:
    13.04.2010
    Schau' mal unter WLAN - Funknetz. Da gibt es den Punkt "Bekannte WLAN-Geräte". Darunter "WLAN-Zugang auf die bekannten WLAN-Geräte beschränken" deaktivieren und "Alle neuen WLAN-Geräte zulassen" aktivieren. Dann nicht vergessen, auf "übernehmen" zu klicken.
     
  13. HTCDesire, 20.05.2010 #13
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    DU bist dir sicher, dass es SEIN Netzwerk ist?
    ER machte keine Angaben, die dies direkt bestätigen würden

    "ich benutze die fritzbox 7113 und es zeigt mir auch das entsprechende netzwerk im handy an "

    Wenn er die SSID nicht geändert hat, kann das auch des Nachbars seine Fritz!Box sein.

    Glaub mir, nichts ist unmöglich und gerade Anfänger produzieren Fehler, bei deren Suche du verrückt werden kannst.
     
  14. marme, 20.05.2010 #14
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    ich hab jetzt die expertenansicht angeklickt und neue wlan-geräte sind bei mir zugelassen. funkkanal ist auf auto und wlan-standart ist 802.11g+b
     
  15. marme, 20.05.2010 #15
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    bei dem netzwerk handelt es sich um mein eigenes!
     
  16. TheUntouchable, 20.05.2010 #16
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    48
    Registriert seit:
    14.05.2010
    Phone:
    HTC One M7, Huawei Honor 7
    Ja, da hast du wahrscheinlich recht :) Ich glaube wohl manchmal zu sehr an die Richtigkeit der Angaben der Benutzer :D Aber leider werden auch nicht alle Fragen beantwortet die man stellt, ob er zb schon mal ein Gerät mit dem Router verbunden hat.. Da könnte man schon einiges ausschließen :)
     
  17. marme, 20.05.2010 #17
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    also nochmal: es ist definitiv mein eigenes netzwerk/router

    und ich habe 2 laptops damit verbunden. das funkt auch optimal. nur mit dem desire geht es net. warum auch immer.
     
  18. TheUntouchable, 20.05.2010 #18
    TheUntouchable

    TheUntouchable Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    48
    Registriert seit:
    14.05.2010
    Phone:
    HTC One M7, Huawei Honor 7
    Dann geh ich mal davon aus das du bei den Laptops nichts an dem Router verstellt hast und die einfach durch Eingabe des PSKs (des Passworts) sich verbunden haben? :)

    Möglich das es ein Problem mit den W-LAN Chipsätzen der beiden Geräte gibt. Das war bei nem Router von mir so, der wollte nicht mit Broadcom Chipsätzen.. Schon mal ein Firmwareupdate des Routers durchgeführt? :) Falls nicht, solltest du das mal in Erwägniss ziehen, da werden auch alle möglichen anderen Fehler behoben und vielleicht sogar neue Funktionen hinzugefügt.. ;) Aber Vorsicht, da kann auch viel kaputt gehn bei!
     
    Zuletzt bearbeitet: 20.05.2010
  19. marme, 20.05.2010 #19
    marme

    marme Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    20.05.2010
    ja genau. ich habe lediglich den netzwerkschlüssel eingegeben.
     
  20. Lion13, 20.05.2010 #20
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hmmmm *grübel* Ist eigentlich alles so, wie es sein soll...

    Noch ein Versuch: Stelle mal den Funkkanal von "Auto" auf einen Kanal fest ein - am besten einen, der nicht allzuoft benutzt wird (z.B. 1). Danach wird die Verbindung zum Router kurz gekappt, nach einem Neustart des Läppi sollte das wieder funktionieren. Mehr fällt mir ehrlich gesagt nicht mehr ein... :o
     

Diese Seite empfehlen