1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Bluetooth

Dieses Thema im Forum "LG Optimus 4X HD (P880) Forum" wurde erstellt von boggo22, 20.07.2012.

  1. boggo22, 20.07.2012 #1
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Mahlzeit,

    Ich habe ein Problem mit der BT Verbindung und meiner Freisprechanlage im Auto.

    Die Verbindung sollte nach einmaligem Pairing immer aufgebaut werden.
    Dies klappt leider nicht immer. BT am Handy ist an,ab ins Auto und hoffen ...mal klappt es sofort,dann mal wieder nicht.

    Interessanterweise kann ich dann aber auch das BT am Handy nicht mehr ausschalten. Hängt sich gnadenlos auf, jemand mit einem ähnlichen Problem?

    Bei meinem Desire HD vorher klappte das tadellos!

    Gruß,
    Christian
     
  2. Android beta gama D, 20.07.2012 #2
    Android beta gama D

    Android beta gama D Gast

    Hast du mal den cache von Bluetooth gelöscht.
     
    boggo22 bedankt sich.
  3. Teddy01, 20.07.2012 #3
    Teddy01

    Teddy01 Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    27
    Registriert seit:
    28.06.2012
    Phone:
    Sony Xperia Z2
    Ich habe eine Freisprecheinrichtung von Parrot und diese funktioniert wunderbar mit dem LG. Hatte bis jetzt noch nicht gehabt, dass die BT Kopplung nicht zustande kam.
     
    boggo22 bedankt sich.
  4. boggo22, 20.07.2012 #4
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Habe jetzt mal Cache gelöscht und Verbindung neu eingerichtet, schauen wir mal...
     
  5. boggo22, 21.07.2012 #5
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Keine Besserung in Sicht..Problem an der Freisprechanlage meines Autos schliesse ich aus, klappte bislang mit allen anderen Handys tadellos.

    Es ist auch so,dass sich das BT-Programm am LG in feinster Regelmäßigkeit aufhängt, wenn ich es ein oder ausschalte. Da hilft dann nur ein Neustart des Handys. Löschen der Daten,des Caches und Neuverbindung des Pairings brachte keine Besserung.

    Da ja offensichtlich nur ich das Problem habe, wird wohl ein Defekt des Handys vorliegen...schade...

    Gruß
    Christian
     
  6. Android beta gama D, 21.07.2012 #6
    Android beta gama D

    Android beta gama D Gast

    Was du noch machen kannst bevor du es es zurück geben wirst.
    Stell es mal auf Werkseinstellung zurück, vielleicht gibt es ja auch einen Factory Reset aber dszu können dir die Besitzer mehr sagen als ich.
     
    boggo22 bedankt sich.
  7. boggo22, 21.07.2012 #7
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Habe mich dann nochmal zu einem Werksreset durchgerungen!!

    BT jetzt mal probehalber ca.10mal an und ausgeschaltet und scheint jetzt besser zu klappen.
    Verbindung im Auto bleibt auch bestehen.
    Vielleicht war es das ja,
    Danke nochmal,
    Gruß
    Christian

    PS: Werde dann jetzt mal mein Telefon neu aufsetzten...:-(
     
  8. Android beta gama D, 21.07.2012 #8
    Android beta gama D

    Android beta gama D Gast

    Siehst du besser als wenn du es eingeschickt hättest die machen da auch nix anderes nur das es dann locker 2 Wochen weg ist.
     
  9. shire, 21.07.2012 #9
    shire

    shire Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    15
    Registriert seit:
    18.04.2011
    Hi!

    Läuft hier in einem aktuellen Touran und einem Hyundai ix35 ohne Probleme.

    Bye.
     
  10. boggo22, 23.07.2012 #10
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Scheint leider doch so zu sein, dass ich ein defektes Gerät erwischt habe.

    Heute auf dem Weg von der Arbeit nach Hause, kein Verbindungsaufbau. Habe dann BT ausschalten wollen und prompt hängt sich die BT Geschichte auf, sprich, das Symbol blinkt in einem durch, aber nichts passiert. Über die Systemeinstellungen komme ich in BT Menü, aber da zeigt er mir nur an "BT AUS" und ich kann es darüber nicht wieder starten.

    Nur ein Neustart des Gerätes hilft. Da der LG Service leider nur bis 18 Uhr arbeitet, habe ich gerade mal ne Mail geschrieben, vielleicht ja doch ein Softwarefehler. Achja, Firmware 10b.

    Mal schauen, sonst halt doch einschicken...

    Gruß,
    Christian
     
  11. Android beta gama D, 23.07.2012 #11
    Android beta gama D

    Android beta gama D Gast

    Naja ich denke wenn es die FW ist sollte doch jeder das Problem haben oder nicht ?
    Was für ein Auto hast du den, vielleicht hat ja jemand das gleiche Auto und kann das mal testen.
    Kann ja sein das dein Auto das HD nicht mag.
     
  12. boggo22, 23.07.2012 #12
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Ist ein Fiat Bravo mit der verbauten Blue&Me Freisprechanlage.

    Also, wenn einer einen Bravo, Punto oder ähnliches hat...wäre dankbar um einen Erfahrungsbericht.

    Sache ist halt nur die, dass sich das BT am Handy aufhängt..?!?! Das kann ja nicht vom Auto kommen, oder ???
     
  13. Android beta gama D, 23.07.2012 #13
    Android beta gama D

    Android beta gama D Gast

    Wenn es zum Auto inkompatibel könnte das schon so sein, rein schauen kann man da ja leider nicht oder bei zusehen was im Hintergrund passiert.

    Hast du den auch Bluetooth probleme wenn du was verschicken willst drüber ?
     
  14. boggo22, 23.07.2012 #14
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Nein, wenn BT einmal an ist, keine Probleme. Dann kann ich tadellos Daten hin und her schicken, gerade nochmal zwischen Iconia Tab und dem LG versucht...man, das wäre aber blöd, wenn das nicht klappen würde.
     
  15. Android beta gama D, 23.07.2012 #15
    Android beta gama D

    Android beta gama D Gast

    Hm eigentlich dürfte dann aber nichts kaputt sein am Bluetooth wenn es mit deinem Tab geht, kannst du keine andere Freisprechanlange von einem Bekannten mal im Auto testen ?
     
  16. boggo22, 23.07.2012 #16
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Problem wird wohl bei dem Blue & Me von Fiat im Zusammenspiel mit dem LG liegen,habe jetzt nochmal ein wenig gegoogelt und bin unabhängig vom Handy nicht der erste,bei dem die Verbindung abbricht.
    Eben ein Windows System dieses Blue & Me ...schade ....

    Also FB ist mir schon ziemlich wichtig..shit...mal schauen,was ich mache....

    Danke für Eure Anteilnahme,
    Gruß
    Christian
     
  17. Android beta gama D, 23.07.2012 #17
    Android beta gama D

    Android beta gama D Gast

    Oh das ist ja nicht so toll.
     
  18. boggo22, 25.07.2012 #18
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Ich will nicht den Tag vor dem Abend loben,aber offensichtlich scheint meine BT Verbindung seit dem Update auf die neue Firmware v10d wohl bestehen zu bleiben.
    Werde es beobachten und nochmal berichten.

    Gruß,
    Christian
     
  19. Android beta gama D, 25.07.2012 #19
    Android beta gama D

    Android beta gama D Gast

    Aha also doch vielleicht ein Software problem vom HD ich hoffe das beste für dich.
     
    boggo22 bedankt sich.
  20. boggo22, 31.07.2012 #20
    boggo22

    boggo22 Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    59
    Registriert seit:
    01.08.2011
    Phone:
    Huawei Ascend Mate 7
    Tablet:
    Nexus 7, 10
    Nur eine kurze Rückmeldung:
    Funktioniert seit dem Softwareupdate 1a mit meiner BT Verbindung.

    Liebe mein LG!!

    Gruß,
    Christian
     

Diese Seite empfehlen