1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit der Texteingabe

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Sam009, 22.07.2012.

  1. Sam009, 22.07.2012 #1
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2012
    Hallo zusammen,
    Seid dem Update habe ich ein Problem mit der Texteingabe.
    Vor dem update war es so, wenn ich eine Nachricht geschrieben habe und nach einem Wort ein Komma gesetzt habe, wurde das Leerzeichen hinter dem letzten Wort entfernt und nach dem Komma eins gesetzt, das passiert jetzt leider nicht mehr...
    Kann man das irgendwo einstellen?
    Beispiele:
    vorher (Hallo, wie gehts)
    heute (Hallo , wie gehts)

    Finde es nervig jedesmal die die Leerzeichen zu entfernen
     
  2. Sam009, 23.07.2012 #2
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2012
    keiner eine Idee?
     
  3. Sam009, 27.07.2012 #3
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2012
    Ist denn niemand der das gleiche Problem hat?
     
  4. dyx.syntax, 27.07.2012 #4
    dyx.syntax

    dyx.syntax Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Samsung Galaxy S3
    Ich hab leider kein Stock ROM mehr aber ich weiß das es dazu einen Menüpunkt gegeben hat...

    Geh mal im sms hauptfenster auf die Menütaste und auf Einstellungen da sollte die Einstellung möglich sein...

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  5. Hotz, 27.07.2012 #5
    Hotz

    Hotz Android-Lexikon

    Beiträge:
    967
    Erhaltene Danke:
    352
    Registriert seit:
    04.07.2012
    Phone:
    Samsung Galaxy S3
    Ich hab das Update noch nicht, insofern funktioniert's bei mir noch. Dass man das irgendwo einstellen kann, kann ich mir eher nicht vorstellen.
     
  6. Sam009, 27.07.2012 #6
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2012
    Leider kann man es dort nicht einstellen :(

     
  7. Hotz, 27.07.2012 #7
    Hotz

    Hotz Android-Lexikon

    Beiträge:
    967
    Erhaltene Danke:
    352
    Registriert seit:
    04.07.2012
    Phone:
    Samsung Galaxy S3
    Würde ja auch keinen Sinn ergeben, extra eine Option anzubieten, mit der man etwas falsches wieder richtig einstellen kann. Scheint also eher ein Bug zu sein.
     
  8. Sam009, 27.07.2012 #8
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2012
    kann ich die FW wieder zurücksetzen?
     
  9. dyx.syntax, 27.07.2012 #9
    dyx.syntax

    dyx.syntax Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Samsung Galaxy S3
    Ja nen werksreset unter Einstellungen > sichern & zurücksetzen

    Versuch aber nochmal unter Einstellungen > Sprache & Eingabe den Punkt zu suchen (Interpunktion oder ähnlich ) vielleicht auch zu finden unter den Einstellungen zum Keyboard

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  10. Sam009, 27.07.2012 #10
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2012
    Das habe ich schon versucht, dadurch lässt sich die FW nicht rückgängig machen :(
    Versuch aber nochmal unter Einstellungen > Sprache & Eingabe den Punkt zu suchen (Interpunktion oder ähnlich ) vielleicht auch zu finden unter den Einstellungen zum Keyboard

    Da lässt sich nichts einstellen... Bin ich genervt
     
    Zuletzt bearbeitet: 27.07.2012
  11. jezzie, 28.07.2012 #11
    jezzie

    jezzie Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    26.07.2012
    Hab das gleiche Problem bzw. finde es jetzt auch umständlicher. Man kann jetzt höchstens oben in der Leiste mit den Wortvorschlägen auf das Wort drücken statt auf Leerzeichen. Dann ist man gleich hinter dem Wort und kann das gewünschte Interpunktionszeichen setzen.
     

Diese Seite empfehlen