1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Odin

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von wheel, 28.06.2011.

  1. wheel, 28.06.2011 #1
    wheel

    wheel Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    16
    Registriert seit:
    16.12.2009
    Phone:
    Samsung Galaxy S6 EDGE
    Hallo,

    wollte heute mein S2 rooten. Bekomme das Handy auch im DL-Modus. Bekomme aber mit Odin keine Verbindung. Debug-Modus ist auch aktiviert. Wenn ich nicht im DL-Modus bin und das S2 anschließe wird das Feld in Odin gelb und der Comport wird auch angezeigt. Sobald ich aber im DL-Modus mit dem Handy bin ist wieder alles weg und kein Connect. Was kann das sein.?

    Danke..
     
  2. once upon a time, 28.06.2011 #2
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
  3. wheel, 28.06.2011 #3
    wheel

    wheel Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    16
    Registriert seit:
    16.12.2009
    Phone:
    Samsung Galaxy S6 EDGE
    Alles schon probiert. Hat nix gebracht..
     
  4. Randall Flagg, 28.06.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Hast Du schon einen anderen Port probiert? Bei mir klappt es mit einem bestimmten auch nicht.Handy wird zwar erkannt aber beim Flash selbst kommt jedes Mal die Meldung “Fail“.Treiber sind installiert? Kies beendet? Kein Port dazwischen?

    Sent from my GT-I9100 using Tapatalk
     
  5. fischauge, 28.06.2011 #5
    fischauge

    fischauge Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    19.05.2011
    Versuch mal mit kies die treiber neu zu installieren.

    Sent from my GT-I9100 using Tapatalk
     
  6. wheel, 28.06.2011 #6
    wheel

    wheel Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    16
    Registriert seit:
    16.12.2009
    Phone:
    Samsung Galaxy S6 EDGE
    Auch schon alles probiert. Nix gebracht. Allerdings hab ich einen Mac und Windows 7 parallel drauf laufen. Früher klappte das....
     
  7. sensor99, 28.06.2011 #7
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Moin

    Als Alternative zu ODIN gibt es Heimdall für MAC...

    Habe aber grade keinen Link zur Hand...
     
  8. wheel, 28.06.2011 #8
    wheel

    wheel Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    396
    Erhaltene Danke:
    16
    Registriert seit:
    16.12.2009
    Phone:
    Samsung Galaxy S6 EDGE
    danke, hab es gefunden. Aber beim Start bricht es ab....... :unsure:
     

Diese Seite empfehlen