Problem mit Sipdroid und Wlan/UMTS-Umschaltung

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von LaPank, 04.06.2011.

  1. LaPank, 04.06.2011 #1
    LaPank

    LaPank Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    16.05.2011
    Hi Folks,

    weil ich meinen Sipgate-Telefonanschluss per VOIP auf mein Handy leite, bin ich darauf angewiesen, dass mein Samsung ständig mit dem Internet verbunden ist. Wenn mich jemand auf meiner Festnetznummer anruft, klingelt es per VOIP auf meinem Handy. Zuhause und auf der Arbeit ist mein Samsung per WLAN mit dem Internet verbunden, wenn ich unterwegs bin, per UMTS.
    So weit, so gut.

    Nur leider habe ich jetzt festgestellt, dass sich anscheinend das WLAN auf dem Galaxy S2 im Ruhezustand abstellt, obwohl ich unter Einstellungen|Energiesparmodus den Energiesparmodus deaktiviert habe.
    Wenn ich das S2 nach einiger Zeit Pause "aufwecke", ist es über UMTS (3G) mit dem Internet verbunden und nicht über WLAN. Der Verbindungsstatus im Sipdroid wird dann folgerichtig mit Rot (nicht verbunden) dargestellt und ich muss den Sipdroid-Client aufrufen. Meistens wechselt die Status-Anzeige dann von "Rot" auf "Grün". Anscheinend kommt der Client von selbst nicht mit dem Wechseln vom WLAN ins UMTS und zurück zum WLAN nicht klar. Eigentlich dürfte das Samsung meinem Verständnis nach das WLAN ja auch nicht abschalten, oder?

    Weiß jemand, wie ich das ändern kann? Ich möchte auch dann erreichbar sein, wenn das Samsung längere Zeit unbenutzt im Zimmer liegt.
     
  2. herrlado, 04.06.2011 #2
    herrlado

    herrlado Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    25
    Registriert seit:
    26.10.2009
    Du kannst in Wlan Einstellungen, Menü drücken und dort gibt es Advanced Einstellungen, wo mal die Nutzungspolicy einstellt, sprich in deinem Fall, W-Lan in Ruhezustand nicht ausschalten.

    Lado
     
    LaPank bedankt sich.
  3. LaPank, 04.06.2011 #3
    LaPank

    LaPank Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    16.05.2011
    Danke für den Tipp. Das werde ich mal ausprobieren!
     
  4. LaPank, 05.06.2011 #4
    LaPank

    LaPank Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    3
    Registriert seit:
    16.05.2011
    Es klappt leider trotzdem nicht: Wenn mein Galaxy S2 mit dem WLAN verbunden ist und ich es einige Zeit unbenutzt liegen lasse und ich es dann mit einem Druck auf die mittlere Taste aktiviere, kann ich sehen, dass die 3G/UMTS-Verbindung aktiv ist. Alle Energiespar-Optionen sind deaktiviert und auch die erwähnte Option im Sipdroid-Client ist aktiviert.

    Wenn ich nun meine Sipgate-Nummer anrufe, klingelt zwar das Handy, aber der Verbindungsstatus wechselt nach ein paar mal klingeln auf Rot. Wahrscheinlich, weil das Samsung sich dann wieder am WLAN anmeldet.

    Das ist wirklich ärgerlich, weil ich ich so nicht erreichbar bin. Ich müsste also ständig das S2 aktivieren, um die Verbindung zum WLAN zu halten. :huh:
     
  5. StHenker, 05.06.2011 #5
    StHenker

    StHenker Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    23
    Registriert seit:
    26.11.2009
    Hallo,

    Du sollst unter Einstellungen/Drahtlos und Netzwerke/WLAN-Einstellungen -> Menütaste betätigen -> Erweitert -> WLAN-Standby-Richtlinien -> "Niemals" einstellen, dann bleibt WLAN auch an.

    Das hat mit Sipgate erstmal nix zu tun... das war der Tipp, den Du oben bekommen hast, setze den ersteinmal um.

    Gruß,

    StHenker
     
    LaPank bedankt sich.

Diese Seite empfehlen