1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem nach set CPU clock Problem!

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von eich, 26.09.2011.

  1. eich, 26.09.2011 #1
    eich

    eich Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    habe die Ehre,

    und zwar geht es darum ich habe heute mein Sensation zuerst s-off und dann gerootet ClockworkMod Recovery 4.0.1.4 bis dahin ging alles gut, dann hab hab ich es zum Android Revolution HD 3.6.0 geupdatet :)... auch noch alles super, nun wollt ich es auf 1,51Ghz takten mit Kernels from Unity aber nach jedem reboot kommt nur noch das HTC LOGO und bleibt stehen.... nun hab ich es auch hard reset und wipe resetet aber es kommt immer das selbe.....

    super wenn mir jmd. helfen könnte und am besten in noob sprache :)
     
  2. Fallwrrk, 26.09.2011 #2
    Fallwrrk

    Fallwrrk Gast

    Noob Sprache, okay, ich versuchs:
    Du müssen tuten saugen eine neue ROM und dann wipen tuten und die ROM machen flashen. :D
    Jetzt aber ernsthaft, die Taktraten sind im ROM selbst gespeichert, d.h. du musst die ROM nochmal flashen oder eine neue ROM flashen.

    Mfg Marcel
     
    eich bedankt sich.
  3. eich, 27.09.2011 #3
    eich

    eich Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    dann muss ich mir jetzt erstmal einen cardreader besorgen, denn mit handy über USB gehts nicht oder weiß jmd mehr?
     
  4. Applejuice, 28.09.2011 #4
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Gehe in die Recovery rein und gehe auf USB Storrage Mount,
    dann wird das Gerät unter Windows als Wechseldatenträger erkannt und du hast
    Zugriff auf die Karte. ;)
     
  5. eich, 28.09.2011 #5
    eich

    eich Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    ja danke für den tipp aber hab jetzt mir einen cardreader besorgt und es neues ROM geflasht.... auf jedenfall geht jetzt mein handy wieder danke an bratwurstmobil und für deinen Tipp! #Edit// Grade eingefallen deinen Tipp habe ich auch schon ausprobiert da zeigte das recovery menü an das die SD-Karte unmountbar ist, also blieb nur die möglichkeit mit dem cardreader!
     
    Zuletzt bearbeitet: 28.09.2011
  6. Applejuice, 29.09.2011 #6
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Wieso sollte die SD nicht zu mounten sein? Das habe ich ja noch nie gehört...
    Ist die Karte richtig formatiert? LG
     
  7. cargo, 29.09.2011 #7
    cargo

    cargo Gast

    @Applejuice

    Evtl. war die SD Karte nicht richtig formatiert, oder defekt.
    Dann kann die Meldung schon vorkommen... nur komisch das es dann mit einem Kartenleser funzte...
     
  8. Applejuice, 29.09.2011 #8
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Eben.... Sehr mysteriös und dubios....
    Eventuell war die Karte aber auch nur einfach nicht richtig im Slot drin als
    er mounten wollte. Oder ein starkes Feld kosmischer Energie hat sich gerade entladen.
    Wie auch immer, er hat's ja hinbekommen ;)
     
  9. eich, 29.09.2011 #9
    eich

    eich Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.09.2011
    ja hab die sd karte nicht formatiert.... wie muss ich die denn richtig formatieren?
     
  10. Applejuice, 30.09.2011 #10
    Applejuice

    Applejuice Android-Lexikon

    Beiträge:
    1,029
    Erhaltene Danke:
    285
    Registriert seit:
    21.06.2011
    Eine neue Micro-SD sollte auf FAT32 vorformatiert sein.
    Wenn du auf Nr. sicher gehen willst, formatiere die Karte auf FAT32.
     

Diese Seite empfehlen