1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problemchen nach Firmware Flashen

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von fliegenpups, 21.01.2012.

  1. fliegenpups, 21.01.2012 #1
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Hallo !
    Ich habe soeben ein neues SGS2 mit ner 3 teiligen Firmware

    [PDA] I9100XWKI4_I9100XXKI1_I9100DBTKH1_HOME.tar
    [MODEM] I9100XWKI4_I9100XXKI1_I9100DBTKH1_HOME.tar
    [CSC] I9100XWKI4_I9100XXKI1_I9100DBTKH1_HOME.tar

    geflasht....

    Das ging alles genau so wie ich es schon zig mal gemacht habe..
    Dann startet das handy neu und probiert doch die da dateien von der Internen SD Karte zu installieren.

    So nun kamen in der Recovery lauter rote Fehlermeldungen. E:can
    t mount EMMC usw...
    Die EMMC konnte nicht gefunden werden.
    Also wenn ich das richtig sehe gibts die Interne SD Karte nicht mehr.

    Nun ?? Hat jemand eine Idee ??
    Ich will jetzt nichts weiteres Probieren ohne hier mal um rat zu fragen.
    Mein nächster versuch wäre die XXKG3 mit der u1_02_20110310_emmc_EXT4.pit und Repartition zu flashen...

    In den Downloadmodus komm ich.

    Habt ihr noch andere Vorschläge / Tipps ??? Ich hab jetzt schon die suche und google bemüht.. Aber nichts konkretes gefunden.

    Danke schon mal
    Lg
    Markus
     
  2. Kopfloser, 21.01.2012 #2
    Kopfloser

    Kopfloser Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    1
    Registriert seit:
    22.08.2011
    Kenn ich...hatte ich auch schon ein paar mal...

    Flash mal nen anderen Kernel...
     
  3. fliegenpups, 21.01.2012 #3
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Das hab ich auch schon alles probiert. Ging nicht.
    Hab jetzt einfach die pit neu geflasht und nun geht's wieder. Da gabs im internet ne ganz gute seite wo das mal Vernünftig erklärt war...
     
  4. Goaraner, 21.01.2012 #4
    Goaraner

    Goaraner Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
    Und...somit ist mal wieder keinem geholfen der das gleiche Problem hat.Lösung anbei wäre auch mal
     
  5. Metzi, 21.01.2012 #5
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    und wozu machst du denn dann hier einen eigenen Thread auf
    und hälst es nicht mal für notwendig anderen mit ähnlichen Problem
    etwas zu hinterlassen ausser das du dir deine Partition neu geschrieben hast.

    Komplett für /dev/null dieser Thread :thumbdn:
     
  6. fliegenpups, 21.01.2012 #6
    fliegenpups

    fliegenpups Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Gehts eigentlich auch n bisschen freundlicher hier?
    Die Lösung hab ich doch schon oben geschrieben.
    Nur hab ich mich zuerst nicht mit der pit flashen trauen weil ich hier schon von durchgebrannten platinen gelesen hab.
    Darum dieser Thread. Vielleich hat das ja schon so mal jemand gehabt. Tut mir leid wenns ne dumme frage war....
     

Diese Seite empfehlen