1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit der Micro-SD und Galaxy S

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Site, 21.07.2010.

  1. Site, 21.07.2010 #1
    Site

    Site Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2010
    Hey,

    ich habe ein Problem mit meiner MicroSD. Habe jetzt seit 3 Tagen das S9000 und bin auch sehr zufrieden, nur kann ich einfach keine ext. SD KArte verwenden. Sie wird mir oben in der Leiste als "Externe SD-Karte leer" angezeigt. Ich kann die Karte auch nicht formatieren, dann bekomme ich auch nur wieder die Meldung dass sie leer ist.
    Die Karte ist mit Fat32 formatiert, und wird an meinem Mac auch nicht mehr erkannt. Ein Test mit einer 2. Karten ist genauso fehlgeschlagen. *ratlos*

    LG
    Site
     
  2. Jawi, 21.07.2010 #2
    Jawi

    Jawi Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    3
    Registriert seit:
    19.07.2010
    Wie alt ist die Karte? Vielleicht ist sie ja defekt, dann würde ich zu einem Umtausch raten.

    Hast du die Möglichkeit die Karte mit einer gparted Live-CD erneut zu formatieren?

    Vielleicht ist sie ja auch schlichtweg gefälscht, kam schon öfters bei usb Sticks auf ebay vor. Geben sich als Speicher mit XX Gigabyte aus sind aber schlichtweg defekte Chips die nichtmal 20 mb aufnehmen.
     
  3. Site, 21.07.2010 #3
    Site

    Site Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2010
    mhhh eine Möglichkeit, aber eher unwahrscheinlich, da die Karten mit Speicherkapazität ja auf anderen Medien erkannt wird.
     
  4. DeHub, 22.07.2010 #4
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Ich bin mir nicht sicher ob es in die gleiche Ecke geht, aber: Als ich heute morgen meine Galerie öffnete, waren darin nur 3 Bilder. Obwohl eigentlich sehr viele Bilder im internen SD Speicher meines SGS liegen. Als ich dann mit "eigene Dateien" in den DCIM Ordner schaute, waren alle Bilder da. Wenn ich jedoch eins öffnete, wurde nur ein schwarzes Bild angezeigt. Es sah also so aus, als könnte er irgendwie nicht mehr richtig auf den Speicher zugreifen. Zum Laufen gebracht habe ich es nur durch einen Neustart wieder. Ich hoffe ich habe keinen Defekt vom internen Speicher ...
     
  5. BamDroid, 12.08.2010 #5
    BamDroid

    BamDroid Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    3
    Registriert seit:
    09.08.2010
    Hallo,

    hab neuerdings leider das gleiche Problem wie oben beschrieben... Gibt es mittlerweile dafür eine Lösung?
     
  6. Palindroma, 16.03.2011 #6
    Palindroma

    Palindroma Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2011
    Hallo!
    Ich habe genau das selbe Problem wie DeHub!
    Hat jemand eine Lösung? Ich habe nirgendwo eine gefunden!

    Vielen Dank schon mal!
     

Diese Seite empfehlen