1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit einem Neuen Galaxy S2

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Hawken, 12.06.2012.

  1. Hawken, 12.06.2012 #1
    Hawken

    Hawken Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Hallo zusammen,

    ich bin auf der Suche nach der Lösung zu meinem Problem auf dieses Forum gestoßen und hoffe, dass ihr mir ggf. weiterhelfen könnt.

    Mein Problem, das ich mit meinem noch sehr jungfräulichen Galaxy S2 habe ist, dass dieses sehr starken Schwankungen bei der Signalstärke unterliegt. An Orten an denen ich mit meinem alten Handy und dem Arc S eines Freundes tadellosen Empfang habe bricht das Galaxy willkürlich ein was gelegentlich sogar soweit geht, dass mir kurzfristig kein Netz zur Verfügung steht.
    Kurios wird es manchmal auch nach dem Starten des Geräts. Nicht selten verhält sich das Gerät nach dem Start so, als würde es die Simkarte nicht erkennen (die Möglichkeit konnte ich aber nach mehreren Versuchen mit verschiedenen SIM und Endgeräten definitiv ausschließen). Zum Einen habe ich zu diesem Zeitpunkt kein Netz, zum Anderen werden im Telefonstatus weder meine Rufnummer, IMEI, ... angezeigt (was wohl unmittelbar zusammenhängt ;)). Nach unterschiedlichen Zeiträumen werden sämtliche Informationen dann aber doch erkannt, allerdings kann ich mir nicht vorstellen, dass das als normales Verhalten durchgehen könnte.

    Ein Freund von mir hat mir empfohlen, dass ich das Gerät rooten soll da damit "alles so viel besser" sei, doch möchte ich nur ungerne von meiner Garantie absehen nur damit das Gerät so läuft, wie man es von einem Neugerät eigentlich erwarten dürfte (sofern es meine Probleme denn überhaupt beseitigen würde).

    Leider habe ich das Gerät kurz nach meiner Vertragsverlängerung über Kies (seltene eine so nervige Installation erlebt) auf eine aktuelle Version aktualisiert, daher kann ich an dieser Stelle nicht berichten, ob das Problem auch mit der ursprünglichen Version (glaube es war 2.3.5) auch aufgetreten ist.

    Falls mir jemand dabei helfen könnte das Problem zu beheben wäre ich dafür wirklich enorm dankbar! (Ich bitte aber wirklich davon abzusehen mir ebenfalls das Rooten des Geräts zu empfehlen, ich will einfach nicht glauben, dass das die einzige Möglichkeit darstellen würde.)

    Viele Grüße und Danke im Voraus!
     
  2. Nightly, 12.06.2012 #2
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Hawken, auch wenns schmerzt, ich würde erst mal einen Factory Reset in Betracht ziehen, danach ausgiebig testen. Sollten die Probleme dann noch immer bestehen, kann man über ein Firmware Downgrade nachdenken, natürlich ohne deine Garantie zu tangieren. Allerdings möchte ich dir eines mit auf den Weg geben: es passiert- aus welchen Gründen auch immer- dass sich gelegentlich beim flashen von Firmware Probleme einstellen, besonders übel dürfte die Problematik der "IMEI Corruption" sein, dieses Problem tritt willkürlich auf und füllt hier einige Threads; d.h. (laienhaft ausgedrückt) Du verwandelst dein SGS II in einen technisch defekten Edel Briefbeschwerer. Dem kann kann man allerdings vorbeugen.
    ...es wäre n.i.O., dich nicht darauf hinzuweisen :)
    Man kann sich absichern, indem man ein Backup der EFS Partition erstellt, dies erfordert allerdings root. Bevor Du nun argwöhnisch abwinkst, verinnerliche folgenden Ablauf:
    Nach dieser Prozedur hast Du deine Wunsch Firmware wieder auf deinem SGS II, deine Garantie ist vorhanden, root hingegen nicht.
    Nun liegts an dir, ich kann dir diesen Lösungsweg vorschlagen, letztlich bleibts aber deine Entscheidung. Ohne root kein EFS Backup und ohne EFS Backup würde ich jedenfalls
    nicht flashen, das Risiko wäre mir zu hoch. Letztlich aber deine Entscheidung.

    Natürlich kannst Du auch (ohne root) "einfach mal eben eine andere Firmware drüberflashen", allerdings dann bitte euf eigenes Risiko :)


    MfG


    Nightly
     
    Zuletzt bearbeitet: 12.06.2012
    Hawken bedankt sich.
  3. Hawken, 12.06.2012 #3
    Hawken

    Hawken Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Ich danke dir schon einmal für deine Antwort. Ich habe mich nun versucht ein wenig in die Thematik einzulesen, dennoch eine Frage zu deinem Vorschlag.
    Gibt es denn wirklich eine Möglichkeit einen temporären Root-Zugriff zu ermöglichen, der dann z.B. nach einem Neustart spurlos wieder aufgehoben wird oder beziehst du dich auf diese Vorgehensweise?

    Aber wie gesagt weiß ich auch nicht, ob die Signalstärke bei vorheriger Firmware-Version besser ausgefallen ist, da ich das Gerät wirklich sehr zeitnah aktualisiert habe. Es ist daher eigentlich auch nicht mein Ziel ein Downgrade durchzuführen, vielmehr dass die Signalschwankungen auch mit der aktuellen Version behoben werden.

    Ich bin aber auch ein wenig erstaunt, dass das insgesamt eine so große Problematik darstellt, selbst bei einem offiziellen Update. Die Alternative wäre somit wohl nur das Gerät in Reparatur zu schicken, worauf hin es wohl kurzfristig wieder funktionieren dürfte ich aber schon beim nächsten Update wieder das Risiko eingehen würde, dass selbiges Problem erneut eintritt?
     
  4. Nightly, 12.06.2012 #4
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Hawken das Thema "Signalstärke " füllt hier ganze Threads ;)
    Das Gerät in Reparatur zu schicken wäre wohl ein Weg, allerdings ist die Empfangsqualität nun mal von einigen Faktoren anhängig (letztlich auch u.A. von deinem Provider, dessen Netzqualität (und gerade da haben einige Anbieter momentan Probleme, siehe ePlus) und deinen regionalen Gegebenheiten). Es bleiben dir wohl also nur 2 Möglichkeiten:

    - selbst testen, ob sich dein Problem mit einer anderen Firmware lösen lässt
    - alternative: ggf. dein SGS II gegen ein anderes Gerät eintauchen oder eben die Garantie in Anspruch nehmen.


    exakt, allerdings wäre eben nachfolgend der Firmwareversionswechsel an der Reihe und somit root wieder eliminiert.


    MfG


    Nightly
     
  5. Hawken, 12.06.2012 #5
    Hawken

    Hawken Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Ich bin noch dabei mich genauer einzulesen, daher verzeihe man mir eine gewisse Unsicherheit und Vorbehalte gegenüber dem Rooten :)

    Das die Angegebenen Faktoren eine Rolle spielen können denke ich habe ich jedoch damit ausgeschlossen, dass ich wie gesagt bereits verschiedene Endgeräte und unterschiedliche SIM-Karten für jeweils andere Provider genutzt und getestet habe (mit dem Arc S eines Freundes habe ich entsprechend durchgehend sehr gute Signalstärke). Ich denke daher dass dieses Problem wirklich auf das Endgerät zurückzuführen ist. So wie ich lese könnte man das ganze wohl mit Änderungen am Modem verbessern (obwohl man meinen sollte das wenn die Software schon von einem bestimmten Netzbetreiber gebrandet wurde, dass diese somit auch für das Netz optimiert sein sollte)?
     
  6. Nightly, 13.06.2012 #6
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Theorie und Praxis, hier spielen noch einige Faktoren mit ein, z.B.:
    - Auslastung der Funkzelle, in welche dein SGS II eingebucht ist
    - Entfernung zum nächsten Sendemasten
    - geographische Gegebenheiten,
    - usw...
     

Diese Seite empfehlen