1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Milestone XT720

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von Martl74, 23.07.2010.

  1. Martl74, 23.07.2010 #1
    Martl74

    Martl74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.07.2010
    Nach zahlreichen Überlegungen > bleibe ich beim XT720 oder geb ich es zurück. Hab ich mich glaub entschieden. Ich behalte es! :o

    Allerdings gibt es 2.Fehler die mir bisher aufgefallen sind.

    1. Beim Anrufen eines Kontakt, und der Angerufene nimmt nicht an, funktioniert die Auflegen Taste häufig nicht.

    2. Das Facebook Konto lässt sich nicht aktivieren. FB ist also nur über die Zusatzapp verfügbar, worüber natürlich keine Synchronisation mit den Kontakten funktioniert.
     
  2. Ranrick, 26.07.2010 #2
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    Erstmal danke für deine Erfahrung mit dem XT720.

    Dann stellt sich mir noch die Frage: wo hast du das Handy gekauft?
    Ich möchte es mir auch kaufen, aber derzeit leider nicht lieferbar.
     
  3. FredEff, 26.07.2010 #3
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
  4. Ranrick, 26.07.2010 #4
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    alles klar, danke dir :)
    werds dann mal bestellen.

    Zum Thema Performance: es gibt doch eine App, welche die CPU höher taktet. Ist das auch auf das XT720 anwendbar?
     
  5. xt701, 26.07.2010 #5
    xt701

    xt701 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    35
    Registriert seit:
    03.04.2010
  6. Martl74, 27.07.2010 #6
    Martl74

    Martl74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.07.2010
    Antwort von Motorola:
    1. Facebook Kontakte lassen sich leider nicht mit den Telefonkontakten synchronisieren. Das liegt jedoch nicht am Gerät, sondern an der Facebook-Anwendung, die diese Verknüpfung nicht vorsieht.

    2.Wenn das Problem mit dem Beenden von Telefonaten weiterhin besteht, kontaktieren Sie uns bitte noch einmal mit der oben genannten Bearbeitungsnummer. Es könnte ein Display-Fehler vorliegen.
    Edit: seitdem ist es nciht mehr vorgekommen. Werds weiter beobachten
     
  7. Ranrick, 27.07.2010 #7
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    hi! ich hab seit heute Mittag 11 Uhr auch das XT720.
    So im Ganzen macht es einen echt guten Eindruck außer:

    -Die Fotos sind leider merklich schlechter als die vom SE Satio.
    -Außerdem spinnt die Verbindung zu meiner BT-Freisprechanlage im Auto. Die Verbindung kommt, besteht 2-5 sek und dann wird sie wieder getrennt und bleibt getrennt. Ein Kumpel hat es mit seinem Galaxy S versucht und es hat wunderbar funktioniert. Hat von euch jemand eine Idee?

    EDIT: Achja, Systemaktualisierung scheint auch nicht zu klappen. Da kommt immer: Verbindung nicht möglich. Das Gerät kann nicht mit dem Server verbunden werden. Versuchen Sie es später erneut.
     
    Zuletzt bearbeitet: 27.07.2010
  8. FredEff, 28.07.2010 #8
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    @Ranrick

    Hast Du Dir die Vergleichsfotos aus den anderen Threads mal angesehen? Peer hatte auch flaue verwaschene Fotos, meine sind dagegen echt in Ordnung. Evtl. werden hier verschiedene Sensoren verbaut....

    Das Problem mit der FSE im Auto hatte ich auch, bis ich drauf gekommen bin, dass das XT720 noch mal eine Bestätigung will; ganz klein in der Statusbar zu sehen.

    Systemaktualisierung: Hatt ich heute auch schon; nachdem ich eine Seite im Browser aufrief, ging's wieder (Zufall?). Schien mir in meinem Fall aber eher an E-Plus zu liegen.
     
  9. Martl74, 28.07.2010 #9
    Martl74

    Martl74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.07.2010
    geht bei mir auch nicht. Dachte das liegt daran daß es noch keine Updates gibt. Is ja aber eigentlich unlogisch. Hab auch Eplus. Deswegen, welche Seite hast du den im Browser aufgerufen?
     
  10. FredEff, 28.07.2010 #10
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    irgendeine von meinen Startseiten in Opera ... glaub' Spiegel online war's. Ich hatt' aber mit E-Plus schon früher immer wieder Probleme. Ich überleg' deshalb schon länger, evtl. zu O2 zu wechseln; wenn nur das Datenpaket bei blau.de nicht so günstig wär'...
     
  11. Martl74, 28.07.2010 #11
    Martl74

    Martl74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.07.2010
    heisst das jetzt daß die systemaktualisierung bei dir funktioniert hat weil du nebenher im Inet warst??? Gibts denn schon Updates für das XT720?

    Danke der Info
     
  12. FredEff, 28.07.2010 #12
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Opera wieder zu - Aktualisierung ging ... die Updates waren aber nur für von mir installierte Anwendungen und GoogleMaps. Eine "richtige" Systemaktualisierung für das XT720 gibt's noch nicht.

    Wenn Du im Market auf Downloads gehst, siehst Du die installierten Anwendungen und ob dafür ein Update verfügbar ist. Von Zeit zu Zeit prüft Dein XT720 das auch selbständig ab, dann siehst Du das über die Statusbar.

    P.S. Momentan geht die Verbindung wieder nur per GPRS; Edge ist grad wieder nicht möglich...
     
    Martl74 bedankt sich.
  13. Ranrick, 28.07.2010 #13
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    das mit dem Auto werde ich im Laufe des Tages noch ausprobieren.
    Es scheint ein weiterer Bug bei BT zu geben. Gestern konnte ich noch 1A Daten vom XT720 auf mein Laptop senden, heute gehts nicht mehr.
    Achja und Aktualisierung geht immernoch net, egal ob über WLAN oder Eplus (Blau.de)

    Hoffentlich wird bei 2.2 das BT-Modul überarbeitet :D

    Also bis auf diese Fehler ist das Handy echt geil :D
    Und das mit den doofen Bildern, naja, das SE macht meiner Meinung nach die besten Bilder in der Handybranche und mit Photoshop kann man die Bilder ganz nett am XT720 bearbeiten ;)
     
    Zuletzt bearbeitet: 28.07.2010
  14. Chris101, 28.07.2010 #14
    Chris101

    Chris101 Ehrenmitglied

    Beiträge:
    1,410
    Erhaltene Danke:
    465
    Registriert seit:
    16.06.2010
    jetzt sollte das XT720 mal auch einen platz an der sonne bekommen und damit ne eigene rubrik + pic

    das flipout hat heute auch den adelsschlag bekommen,..owbohl die deutlich weniger themen und beiträge am start haben..protest
     
  15. Martl74, 28.07.2010 #15
    Martl74

    Martl74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.07.2010
    Meine Stimme hast du! :)
     
  16. FredEff, 28.07.2010 #16
    FredEff

    FredEff Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Bin auch dafür!

    zu BT: geht bei mir von Haus aus nur über App. Hab' mir dazu Bluetooth FileTransfer installiert; funzt ohne Probleme. Einfache und übersichtliche GUI und zuverlässig.

    blau.de spinnt anscheinend grad ein bisserl rum. Mal geht's, mal geht's nicht. Hatt' ich die letzten Tage nicht so massiv, kann also eigentlich nicht am XT720 liegen. Vor allem weil das selbe Problem mit meinem Renoir auch auftritt.
     
  17. pOOB73, 28.07.2010 #17
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,545
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Mit welcher Softwareversion wurde das XT720 ausgeliefert, bzw. auf welchem Softwarestand ist das Gerät?
     
  18. Martl74, 28.07.2010 #18
    Martl74

    Martl74 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    07.07.2010
    str-u2_02_18.3
     
  19. Ranrick, 28.07.2010 #19
    Ranrick

    Ranrick Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    17
    Registriert seit:
    26.07.2010
    Phone:
    Sony Xperia S
    bin auch dafür :D

    das mit dem BT filetransfer werd ich mal testn ;)

    da fällt mir ja noch ein: in D ist es erst ab KW 31 erhältlich, sprich nächste Woche.
     
  20. xt701, 28.07.2010 #20
    xt701

    xt701 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    35
    Registriert seit:
    03.04.2010
    Hallo,

    habe mir mit Hilfe des Programms SystemPanel Lite den max. CPU-Takt anzeigen lassen: es hat nur 550 MhZ!
    Hoffe dass Overclocking bald möglich ist.

    Weiß jemand wozu die 3 Öffnungen am Gehäuse links oben neben dem Lautsprecher dienen?
    1.) Näherungssensor
    2.) Helligkeitssensor
    3) Frontkamera?

    Grüße

    XT
     

Diese Seite empfehlen