1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. spike08122, 13.02.2012 #1
    spike08122

    spike08122 Threadstarter Android-Hilfe.de Mitglied

    Halo Zusammen,

    nachdem ich auf CM7 geflasht und auch das Problem mit dem GPS gelöst habe, kommt gleich da nächste Problem.

    Mein Sygic Navi startet nicht mehr. Ich komme bis zur Aktivierung des GPS und dann bleibt der Bildschirm dunkel .

    Kann mir jemand einen Tipp geben.



    Danke Spike
     
  2. michael67, 14.02.2012 #2
    michael67

    michael67 Android-Hilfe.de Mitglied

    So weit ich weiß wird Sygic nur bis Android 2.3.4 unterstützt.

    Mal verliert man, mal gewinnen die anderen.:winki:

    Gruß Michael
     
  3. spike08122, 14.02.2012 #3
    spike08122

    spike08122 Threadstarter Android-Hilfe.de Mitglied

    Wenn es so ist, kann man es wohl nicht ändern.

    Wie sieht es denn mit Copilot aus. Ich brauch mein Navi nicht oft, darum will ich auch nicht so viel Geld ausgeben.

    Außerdem kann ich mich mit dem "untypischen" Wildfire auch nicht mehr unbedingt auf die Herstellerangaben verlassen. Leider kann man Apps ja nicht richtig testen, 15 Minuten dauert es ja schon die Karten runter zu laden.

    Erfahrungen wären toll, welche günstige Navissoftware auf WF mit CM7 bei Euch läuft.


    Gruß Spike
     
  4. michael67, 14.02.2012 #4
    michael67

    michael67 Android-Hilfe.de Mitglied

    CoPilot 8 lief ohne Probleme und auch mit CoPilot 9 gibt es nur geringfügige Problemchen aufgrund des Displays. Da gab es mal "Schatten" bei den POIs, die aktuell aber wieder einwandfrei angezeigt werden.

    Gruß Michael
     
    spike08122 bedankt sich.
  5. spike08122, 15.02.2012 #5
    spike08122

    spike08122 Threadstarter Android-Hilfe.de Mitglied

    Also ich habe mal bei Sygic nachgefragt, die sagen, dass es bis Android 4.0 läuft, es liegt am CM7.

    Nur falls es mal jemand brauchen kann.


    Spike
     
    michael67 bedankt sich.
  6. plattenpapzt, 20.02.2012 #6
    plattenpapzt

    plattenpapzt Neuer Benutzer

    Interessant ich habe ein Desire S mit CM7 und Sygic (Version 11.2.2) läuft einwandfrei!

    Vielleicht teste ich es mal an einem alten Wildfire...

    liebe grüße
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. probleme bei sygic karten

    ,
  2. sygic apk

    ,
  3. sygic probleme