1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Update

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von sterni65, 31.08.2011.

  1. sterni65, 31.08.2011 #1
    sterni65

    sterni65 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Phone:
    Huawei P8 Lite
    Hallo,ich habe ein große Problem mit Kies.ich wollte mir Heute das Update für das Ace runterladen,was auch ging,danach startet der Firmwareupdater und es kommt die Meldung das der Firmwareupdater nicht mehr Funktioniert

    ( Ein Problem hat die richtige Ausführung dieses Programms verhindert )

    kann Kies dann nur noch über taskmanger beenden.
    Ich weiß nicht woran es liegt ,USB-Debugging ist aktiviert,
    das ace geht auch nicht in den downloadmodus,
    das ace wird einwandfrei erkannt auf dem PC,
    habe die neuste Version von Kies.
    Benutze keine Firewall oder Virenscanner was hätte blocken können.
    ich weiß kein Rat mehr und hoffe das mir hier einer Helfen kann.

    Gruß sterni65
     
  2. Frigo2010, 31.08.2011 #2
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Kies installieren (inklusive usb Treiber) und dann neu installieren, danach als admin starten

    Gruß

    Frigo

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
     
  3. sda, 01.09.2011 #3
    sda

    sda Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    24.08.2010
    Hallo alle ACE-Freunde,
    heute hat mir mein Kies auch erzählt, das das Update zur Verfügung steht.
    Also habe ich gleich mal losgelegt.
    Der erste Teil hat auch prima geklappt. Nun steht seit 30 min auf meinem ACE "Downloading" und mein Kies bleibt beim Aktualisierungsfortschritt bei 0 % stehen. Der Download des Updates auf mein Notebook hat ohne Fehler funktioniert. Hat da irgendjemand ne Idee ?
    Ich habe das ganze auch schon komplett neu gestartet, Ergebnis das selbe.
    Gruß
    SDA
     
  4. amandier, 01.09.2011 #4
    amandier

    amandier Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    3
    Registriert seit:
    29.08.2011
    Hast du evtl. ne Firewall an ?

    Wenn ja, dann aktiviere die mal für den Update-Vorgang .... Bei mir hatte sie nämlich auch den ersten Update Vorgang geblockt :)
     
  5. *Struppi*, 01.09.2011 #5
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    ich denke mal du meintest DEaktivieren oder? Oo
     
  6. amandier, 01.09.2011 #6
    amandier

    amandier Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    3
    Registriert seit:
    29.08.2011
    hehe .. genau natürlich DEaktivieren ;)
     
  7. sda, 01.09.2011 #7
    sda

    sda Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    24.08.2010
    Hmm, ich hab das ganze mal an einem anderen Rechner probiert (Win 7 32 Bit), Kies komplett neu installiert und dann losgelegt.
    Jetzt kommt beim herunterladen der Firmware bei ca. 40 % die Meldung "Timeout für den Vorgang wurde überschritten".
    Wenn ich das ACE anschließen, muss dann der USB-Speicher verbunden werden oder nicht?
     
  8. sda, 01.09.2011 #8
    sda

    sda Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    24.08.2010
    OK, jetzt hats geklappt. USB-Speicher war nicht verbunden. Ich vermute mal, das die Windows 7 Benutzerkontensteuerung das Prblem war, die habe ich nämlich auf dem Notebook, wo es jetzt ging, deaktiviert.
    Danke für euren Input!!
     
  9. JeHo66, 01.09.2011 #9
    JeHo66

    JeHo66 Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    17
    Registriert seit:
    30.04.2011
    Tablet:
    Samsung Galaxy Tab 2
    Hatte ich schon mal geschrieben, es gibt ein oder zwei Abfragen der UAC wärend des Updates (hat mit Treiberaktualisierung zu tun). Diese Abfragen poppen (bei mir) hinter der Kies Oberfläche auf. Wenn man die Win Taskleiste auf automatisch ausblenden stehen hat bekommt man davon nichts mit (erst wenn man mittels der "WIN" Taste die Taskleiste sichtbar macht) und wartet bis zum letzten Tag oder zum Timeout.

    LG JeHo66
     
  10. Malle, 03.09.2011 #10
    Malle

    Malle Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    Hallo alle zusammen,
    ich bekomme über Kies die Firmwareaktualisierung angezeigt. Wenn ich diese mache, wird die Firmware herunterladen... nach Abschluss steht auf dem Handy ewig downloading und es passiert nichts... hab es schon 3 mal probiert... jedes mal hab ich das Datenkakabel vom Handy abgezogen und das Handy neu gestartet... Aber es ist immer noch Froyo auf dem Handy... Hat jemand das gleiche Problem?
     
  11. Dandelion, 03.09.2011 #11
    Dandelion

    Dandelion Gast

    Hast du den Launcher drauf?? Bei mir war es das Problem. Nachdem ich den deinstalliert hatte, konnte ich das Update ohne Probleme durchführen. Probiers mal. LG
     
  12. Malle, 03.09.2011 #12
    Malle

    Malle Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    hatte ich auch schon probiert.... aber es klappt immer noch nicht...
     
  13. Khasa, 03.09.2011 #13
    Khasa

    Khasa Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    22
    Registriert seit:
    25.07.2011
    Deine firewall einstellungen mal überprüft, während des updates will er ja zwei mal was aus dem netz laden. Kies nicht im vollbildmodus starten, man muss unter den neueren windows betriebssystemen öfters treiber installationen bestätigen.

    Gesendet mit der Android-Hilfe.de-App
     
  14. sda

    sda Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    24.08.2010
    Hallo Malle,
    wenn du Win 7 auf deinem PC drauf hast, dann schalt mal die Benutzerkontensteuerung komplett ab und versuch es dann noch mal. Ich hatte genau das selbe
     
  15. Nachtm, 05.09.2011 #15
    Nachtm

    Nachtm Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
    bei Win7 musste ich explizit in eine Sicherheitsabfrage bestätigen das ich ein Softwarupdate machen will. Diese Abfrage versteckte sich hinter dem Statusfenster von Kies!!
     
  16. Malle, 06.09.2011 #16
    Malle

    Malle Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011
    hab Windows Xp... es tut sich bei dem update trotzdem nichts...
     

Diese Seite empfehlen