1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme wenn ich angerufen werde...

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von wiler77, 02.09.2009.

  1. wiler77, 02.09.2009 #1
    wiler77

    wiler77 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2009
    Hallo,

    wenn ich angerufen werde klingelt mein galaxy nur kurz, zeigt aber keinen Anruf. Bei dem der anruft kommt einmal der ganz normale Klingelton, danach das Besetztzeichen...
    Ich bekomm dann nur ne SMS das mich jemand versucht hat anzurufen...

    Kennt jemand das Problem? Wie kann man es beheben?

    Danke schonmal.
     
  2. zeebee, 02.09.2009 #2
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Mir hat ein update auf die h7 firmware geholfen.
     
  3. LiSi, 10.09.2009 #3
    LiSi

    LiSi Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    10.09.2009
    Phone:
    Sony Z5 Compact + Samsung Galaxy S4 Mini
    Ich hab leider das gleiche Problem, Updates haben mir leider nicht geholfen, hab jetzt die neue H8 Firmware drauf und immernoch das selbe Problem. Werde ich angerufen klingelt es kurz, doch bevor ich drangehen kann ist es schon vorbei und die Person die mich anruft bekommt das Besetztzeichen. Bin echt kurz davor das Teil in die Tonne zu treten! Hat jemand Rat??
     
  4. I7500White, 10.09.2009 #4
    I7500White

    I7500White Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    3
    Registriert seit:
    09.09.2009
    Phone:
    HTC One X
    Wen dir das Update nicht geholfen hat dann würd ich mal beim Shop nachfragen. In den meisten Fällen ab zu O² die können vielleicht weiterhelfen.

    mfg.
     
  5. LiSi, 10.09.2009 #5
    LiSi

    LiSi Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    1
    Registriert seit:
    10.09.2009
    Phone:
    Sony Z5 Compact + Samsung Galaxy S4 Mini
    Nach etwas rumprobieren hab ich jetzt immerhin herausgefunden, dass das Problem nur bei gesperrtem Display auftritt, sobald das Display entsperrt ist und ich einen Anruf erhalte, funktioniert alles problemlos. Bringt mir jetzt auch nicht wirklich was, wenn ich das Handy beispielsweise in der Handtasche hab - aber immerhin... Oh man...
     
  6. Asgrimm, 10.09.2009 #6
    Asgrimm

    Asgrimm Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2009
    Habe das Problem auch gehabt, mir half immer nur ein Neustart des Handys. Hoffe das es mit dem neuen Update besser geworden.
     
  7. DarkPursuit, 10.09.2009 #7
    DarkPursuit

    DarkPursuit Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2009
    Moin,

    Also ich habe dieses Problem auch...es ist mal da und dann mal wieder nicht...habe noch nicht herrausgefunden um dieses sch**** problem zu reproduzieren. Hoffe da gibts bald mal hilfe von Google oder samsung,weil sowas geht einfach garnicht!!!!


    MFG

    DarkPursuit
     
  8. zeebee, 12.09.2009 #8
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    So langsam wirds peinlich... Ich kann meine Anrufe nur noch nach dem Zufallsprinzip annehmen - egal welche Firmware ich benutze. H7 hat am Anfang noch geklappt, dann auch nicht mehr. H8 von Anfang an nicht (mit Wipe). Das ist _sehr_ nervig! Ich denke, ich gehe es heute reklamieren / einschicken oder was auch immer.
     
  9. arthur, 15.09.2009 #9
    arthur

    arthur Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.09.2009
    Ich habe leider exakt das gleiche Problem. Konnte aber auch feststellen, dass wenn mein Galaxy "aufgelegt" hat, dies (in 4 von 5 Faellen) immer nur im Stand-By-Modus kam.

    Wirklich zufrieden macht einen das leider nicht :(

    Ist auch - innerhalb von 2 Wochen - bereits mein zweites Galaxy. Das erste musste ich umtauschen, nachdem das Geraet sich anstatt in den Stand-By-Modus zu wechseln, sich ausgeschaltet hat und nur noch durch "Akku-raus-rein" wieder funktionsfaehig war... damn!
     
  10. The-Nazgul, 15.09.2009 #10
    The-Nazgul

    The-Nazgul Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    69
    Registriert seit:
    09.08.2009
    Habt ihr schon ein Werksreset ausprobiert? Vielleicht funkt ja eine App dazwischen?!?
     
  11. jucs, 15.09.2009 #11
    jucs

    jucs Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    4
    Registriert seit:
    13.08.2009
    Hallo,

    das Problem wird hier schon eine ganze Weile diskutiert und tritt bei zahlreichen anderen Nutzern auch auf. Nach aktuellem Kenntnissstand kann es nur während der Verwendung von EDGE beobachtet werden (Achtung: bei gesperrtem Display trennt das Galaxy in der Standardkonfiguration die Wlan-Verbindung und wählt sich ins mobile Internet ein. So kann es fälschlicherweise so wirken, als trete das Problem im Wlan und/oder im Standby auf).

    Weitere Informationen gibt es u.a. hier:

    http://www.android-hilfe.de/tarife-...-netzbetreiberwahl-und-ankommende-anrufe.html (ab ungefähr der 2ten Seite folgt eine ausführliche Diskussion zum Thema)
    http://www.android-hilfe.de/o2-samsung-galaxy-i7500-forum/4851-bug-liste-fuer-das-galaxy.html

    Issue 3442 - android - Incoming call fails while connected to 2G network - Project Hosting on Google Code

    YouTube - Samsung Galaxy i7500 - Call Fails
     
    arthur bedankt sich.
  12. arthur, 16.09.2009 #12
    arthur

    arthur Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    03.09.2009
    Hmm... Wenn es wirklich ein offizieller Bug ist, frage ich mich ehrlich, wie es das durch die QA geschafft hat. Also bei uns in der Firma waere sowas definitiv ein "Stopping-Bug"! Also kein Release bevor sowas nicht gefixt worden ist.

    Ich verpasse knapp 50% aller meiner Anrufe diesbezueglich :(

    Hoffen wir mal dass Samsung bzw. Android 1.6 da asap Abhilfe schaffen werden!
     
  13. _Frank, 16.09.2009 #13
    _Frank

    _Frank Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    08.08.2009
    Ich habe das Problem auch. WLAN und 3G aus. Ich glaube nicht, dass es an EDGE liegt, da in der Gegend, wo es aufgetreten ist kein EDGE verfügbar ist.
     
  14. firehead, 16.09.2009 #14
    firehead

    firehead Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2009
    Hi,

    also ich kann noch mal ergänzen, dass das Problem bei mir in einigen Funkzellen ebenfalls ohne EDGE aufgetreten ist (zwar kein 3G aber immerhin G war verfügbar).

    Rätselraten bringt uns zwar nicht weiter, aber mir fällt grad auf, dass überall wo ich das Problem feststellen kann schnurlose Telefone in der näheren Umgebung sind.
    Könnte das mal jemand prüfen? Also ob das Problem weg ist, wenn das schnurlose Telefon aus ist - ich habe leider grad kein anderes Telefon zur Hand.

    By the way: Wir sollten uns auf einen Thread einigen und nicht in mehreren diskutieren. Sonst muss man alles doppelt lesen / schreiben oder irgendwo gehen Infos verloren.

    Firehead
     
  15. Axel_Foley, 16.09.2009 #15
    Axel_Foley

    Axel_Foley Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    13
    Registriert seit:
    02.08.2009
    Schnurlose Telefone kann man ausschliessen, da ich im Auto saß und vom anderen Handy angerufen wurde, und das Prob ist auch aufgetreten, jetzt habe ich "nur 2G modus" wieder deaktiviert. Mal sehen ob's was bringt.
     
  16. zeebee, 17.09.2009 #16
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Ich hatte das Problem auch im 2G-Modus (kein Edge hier), bei 3G ist es mir nicht aufgefallen. Habe mein Telefon zur Reperatur gebracht, ein Telefon bei dem ich keine (oder nur sporadisch) Anrufe entgegennehmen kann, hat keine Daseinsberechtigung. Bin gespannt was da rauskommt...
     
  17. firehead, 21.09.2009 #17
    firehead

    firehead Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2009
    Abend!

    Also ich habe am WE mal zahlreiche Versuche gemacht und wollte am Sonntag eigentlich auch Logs erstellen.
    Das Problem: Seit Sonntag tritt das Problem bei mir nicht mehr auf, ich konnte also nur Logs bei erfolgreichen Anrufen erstellen, bzw. die Logs der fehlgeschlagenen Anrufe vom Samstag habe ich nicht gespeichert und nicht so genau analysiert.

    Allerdings habe ich am Sonntag auch eine Kleinigkeit geändert:
    Ich habe das App Battery Status - FREE deinstalliert und dafür das App BatteryLife aufgespielt.

    Falls also jemand total am verzweifeln ist kann er ja mal probieren ob das bei ihm auch hilft. Als Anmerkung: Ich kann mich noch erinnern, dass in den fehlgeschlagenen Logs auch immer Updates der Battery-Anzeige enthalten waren, jetzt mit dem anderen App sind diese Einträge nicht mehr enthalten. Ich kann mir zwar nicht vorstellen, dass das App das Problem war aber man kanns ja mal versuchen.

    Sobald der Fehler bei mir noch mal auftritt, werde ich dann noch mal probieren weitere Infos aus dem Log zu quälen ;-)

    firehead
     
  18. _Frank, 21.09.2009 #18
    _Frank

    _Frank Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    08.08.2009
    Ich kann mir gut vorstellen, dass diese App der Grund war. Ich hatte vor dem Firmwareupdate das Problem nie, nach dem Update hatte ich genau diese App installiert und ich hatte das Problem. Inzwischen habe ich keine App mehr, die den Status anzeigt und bis jetzt ist mir meines Wissens nach kein Anruf entgangen.
     
  19. Asgrimm, 21.09.2009 #19
    Asgrimm

    Asgrimm Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2009
    Hatte das Problem auch, ist seit dem Update auf die H8 nicht wieder aufgetreten...
     
  20. zeebee, 21.09.2009 #20
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Ich hatte keine Battery-Programme irgendwelcher Art installiert, daran lag es wohl bei mir nicht. Telefon noch immer in Reperatur :-(
     

Diese Seite empfehlen