1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Reg Patcher Kies 2.0

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von stifflerx, 18.02.2011.

  1. stifflerx, 18.02.2011 #1
    stifflerx

    stifflerx Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    18.02.2011
    IMPORTANT NOTE:
    Patcher Version 1.8 doesn't fully work yet.
    When I built it i only partially tested. I stopped where it notified me the update were available (because i didn't need an update and i was sure it were like Kies 1.x
    After my release i noticed the complaint and i tested it fully, sadly something is missing so the patcher can't be used to fully work with Kies 2.0 yet. Sorry, i'll try to sort it out...


    Kev



    Hallo,
    ich bin neu hier. Ich lese schon ein paar Tage mit.
    Habe gerade was im Netz gefunden womit man angeblich wieder mit kies 2.0 updaten kann.
    Leider ist mein englisch nicht so berauschend.
    Kann mir jemand was dazu erzählen?

    [WINDOWS APP] Kies Registry Patcher 1.7.0.0, patch registry on latest Kies - Page 50 - xda-developers

    LG
     
    Zuletzt von einem Moderator bearbeitet: 23.03.2011
  2. obdan_van_darg, 18.02.2011 #2
    obdan_van_darg

    obdan_van_darg Fortgeschrittenes Mitglied

    Beiträge:
    402
    Erhaltene Danke:
    240
    Registriert seit:
    22.12.2010
    Phone:
    Samsung Galaxy S3
    Hi.

    Hier wird erklärt dass KIES2 die ehemals leicht modifizierbaren Registry Keys nun durch encryptete Werte ersetzt hat, weswegen der bisherige RegPatcher nichts mehr bringt.

    Allerdings hat er eine EXE gebaut, die KIES ein XEN Phone vortäuscht. Damit würde man dann die JS5 angeboten bekommen.

    Habe gerade downgeloaded und teste. Melde mich mit Ergebnissen.

    -----------------------------------------------------------------------

    "Hollywood! Hollywood Bergrose. Wow! klingt doch wie ein echter Hit!"
     
  3. presseonkel, 18.02.2011 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  4. stifflerx, 18.02.2011 #4
    stifflerx

    stifflerx Threadstarter Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    18.02.2011
    Der Patch funktioniert.
    Kies meldet neues Update verfügbar. :)
    Muss nur noch alles sichern.....
    Bleiben meine Kontakte und Einstellungen und Apps bei nem Up
    date über Kies erhalten?
    Hab aktuell so eine Vodafone verseuchte Version drauf: i9000BUJP5/Froyo.BUJP7
     
  5. obdan_van_darg, 18.02.2011 #5
    obdan_van_darg

    obdan_van_darg Fortgeschrittenes Mitglied

    Beiträge:
    402
    Erhaltene Danke:
    240
    Registriert seit:
    22.12.2010
    Phone:
    Samsung Galaxy S3
    Tja, wohl zu früh gefreut.

    Nach dem Patchen der DLL meldet KIES in der Tat dass auf JS5 upgedated werden kann.

    Nachdem man aber das Thema mit der Sicherung hinter sich hat, will er anfangen upzudaten und dann kommt die bekannte Meldung "Diese Geräte Version kann nicht..."

    Ich vermute mal dass noch ein zweites Mal geprüft wird was für ein Gerät vorliegt.

    Schade :-(

    -----------------------------------------------------------------------

    "Mein tapferer Tim. Der menschliche Toast."
     
  6. Kev, 10.03.2011 #6
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    [WINDOWS APP] Kies 2.0 Registry Patcher 1.8.0.0, patch registry on latest Kies - xda-developers

     
  7. obdan_van_darg, 10.03.2011 #7
    obdan_van_darg

    obdan_van_darg Fortgeschrittenes Mitglied

    Beiträge:
    402
    Erhaltene Danke:
    240
    Registriert seit:
    22.12.2010
    Phone:
    Samsung Galaxy S3
    Sounds good!

    Wenn jetzt noch irgendjemand der bei XDA angemeldet ist so lieb wäre es auch hier einzustellen dann wäre das herzallerliebst *GanzLiebGuck*

    -----------------------------------------------------------------------

    "Garstiger Hobbit!"
     
  8. Peace, 10.03.2011 #8
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    kann man damit etwa auf 2.3 Updaten?
     
  9. obdan_van_darg, 10.03.2011 #9
    obdan_van_darg

    obdan_van_darg Fortgeschrittenes Mitglied

    Beiträge:
    402
    Erhaltene Danke:
    240
    Registriert seit:
    22.12.2010
    Phone:
    Samsung Galaxy S3
    Nein. Das natürlich nicht ;-)

    Aber diejenigen die eine Skandi-JPY haben und nicht zuerst per ODIN zurück auf die JPO wollen, könnten damit direkt updaten.

    -----------------------------------------------------------------------

    "Ich bin der Frühjahrs, Du bist der Putz. Ich bin der Schniedel, Du bist der Wutz."
     
  10. Peace, 10.03.2011 #10
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    Ich habe ein englisches 2.2.1 aber es will nicht auf die 2.2.1 DBT updaten es sagt immer das es nicht geupdatet werden kann :(
    Habe gerade nach geguckt im Handy und ich habe XXJPY also skandinavisches 2.2.1 ?

    bei DBT
    Meine Version laut Kies soll diese sein:
    PDA:JG5 / PHONE:JG5 / CSC:JG5

    Neue version die er nicht updaten will
    PDA:JQ3 / PHONE:JPY / CSC:JS2

    was ist da der unterschied?
     
    Zuletzt bearbeitet: 10.03.2011
  11. sonic22, 10.03.2011 #11
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    das ist nur die vorgetäuschte version die da steht.
    aktuell und offiziel ist die JQ3

    also nimm diese
     
  12. Peace, 10.03.2011 #12
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    ah ok danke :)
    Aber leider will er nicht updaten :(
     
  13. sonic22, 10.03.2011 #13
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    wieso nicht?
    was sagt er?
    was hast du wie gemacht?
     
    Zuletzt von einem Moderator bearbeitet: 10.03.2011
  14. Peace, 10.03.2011 #14
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    also ich habe es im dezember durch einen Patch über Kies auf 2.2.1 geupdatet.
    Nun wollte ich 2.2.1 auf die deutsche Version ändern (da Navigon irgendwie nicht laufen will) und ich gelesen habe dass 2.3 zuerst in Deutschland kommen wir.

    Nun habe ich Kies 2.0 mit dem Patch von XDA gepatcht.
    Soweit so gut.

    Kies findet ein update
    macht sicherung
    und wenn es um das Update geht sagt es mir:
    Das Gäret kann nicht Aktualesiert werden (oder sowas in der art)
    dann bricht es das Update ab.
     
  15. sonic22, 10.03.2011 #15
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    dann las doch mal das mit der sicherung ganz weg.braucht man ja nicht.
    du hast auch den reg patch 1.8
     
    Zuletzt von einem Moderator bearbeitet: 10.03.2011
  16. Peace, 10.03.2011 #16
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    ja das habe ich auch versucht.
    habe Sicherung überspringen gemacht (ich meine damit Kontakte, Musik usw.)
    Aber kommt trotzdem das gleiche.
    Es sieht so aus als ob es anfängt zu Updaten aber dann sagt es wieder das diese gerät nicht aktualesiert werden kann.
     
  17. sonic22, 10.03.2011 #17
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    bei xda steht auch noch was von load backup und xml.
    lies das mal und wersuche das

    ansonsten bleibt dir nur odin
     
    Zuletzt von einem Moderator bearbeitet: 10.03.2011
  18. Peace, 10.03.2011 #18
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    ja dazu muss man doch ein Backup haben (ich weiß nicht mehr ob ich mein originales noch habe)
    wenn ich jedenfals ein DBT aus der 1.7 Patch version nehmen will kommt dieser fehler:
    A error occured: Key `DebugMode`is missing in XML backup

    Was bedeutet das?
     
  19. sonic22, 10.03.2011 #19
    sonic22

    sonic22 Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    22
    Registriert seit:
    13.09.2010
    Zuletzt von einem Moderator bearbeitet: 10.03.2011
  20. Peace, 10.03.2011 #20
    Peace

    Peace Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2009
    danke, werde esrstmal bisschen warten und gucken ob später ein Update auf 2.3 gehen wird. wenn nicht dann werde ich den weg über odin gehen müssen ;/
    traue mich da halt nicht so ran nur wenn es wirklich nötig sein wird.
     

Diese Seite empfehlen