1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ROM für SGS Update mit odin (Kies weigert sich)

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Froyo_gti5800, 10.12.2011.

  1. Froyo_gti5800, 10.12.2011 #1
    Froyo_gti5800

    Froyo_gti5800 Threadstarter Gast

    Hallo!

    Ich habe hier ein SGS vom ö Mobilfunkanbieter DREI, bei welchem sich Kies einfach strikt weigert es zu erkennen.
    Leider ist noch Eclair 2.1-update1 mit seinen üblichen Problemen drauf.

    Ich habe jetzt versucht das Phone mit Odin zu verbinden - klappt prima!

    Jetzt brauch ich nur noch eine passende ROM mit aktueller Version!
    Kann mir da bitte wer helfen - auf sammobile.com gibt es soo viele, und ich weiß nicht welche ich verwenden kann...
    Funktionieren die Firmwares von sammobile überhaupt für mich, oder brauche ich eine "gebrandete" Version?

    Hier noch die Daten des Telefons:
    [FONT=Geneva, Arial, Helvetica]GT-I9000
    2.1-update1
    I9000NEJG1
    2.6.29
    root@SE-S603 #2
    ECLAIR.NEJG3 [/FONT]

    Danke für eure Hilfe!

    mfg
     
  2. iSad, 10.12.2011 #2
    iSad

    iSad Android-Lexikon

    Beiträge:
    960
    Erhaltene Danke:
    439
    Registriert seit:
    10.05.2011
  3. Froyo_gti5800, 18.12.2011 #3
    Froyo_gti5800

    Froyo_gti5800 Threadstarter Gast

    Hallo!

    Ich habe nun (nachdem ich den efs ordner gesichert habe), die "Stock-JVT incl. root + busybox" - Rom vom 2. Post aus dem von griebisch genannten Thread mit odin installiert. Danach factory reset und data wipe ausgeführt. Dann bin ich draufgekommen, dass ich nicht die extra drei-österreich-csc verwendet habe, also hab ich diese auch noch mit odin installiert.

    wie ist das aber jetzt mit dem product code? (schritt 3.1 aus der anleitung)
    den habe ich (bevor ich die drei-österreich csc eingespielt habe von KOR auf DBT geändert, wo er jetzt noch immer ist)....???
    Ich musste die APN Einstellungen händisch vornehmen... ist das normal? sollten die nicht mit der nachträglich installierten csc mitgekommen sein?

    danke, mfg
     
  4. mcdaniels, 18.12.2011 #4
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Hallo!
    Ich habe nach dem flash die nvdata.* von der Sicherung wieder in das sgs gespielt. Wenn du deinen apn händisch ein trägst, hast du da Internet mit hsdpa. Also Symbol H? Das ganze ohne Roaming aktiv zu haben? Hast du am Sperrscreen 3At stehen? Wenn ja brauchst du deinen Product Code nicht Rücksichern
    Btw Ich hab mir die Österreich Add ons noch nicht angeschaut.


    Gesendet mit der Android-Hilfe.de-App
     
  5. Froyo_gti5800, 18.12.2011 #5
    Froyo_gti5800

    Froyo_gti5800 Threadstarter Gast

    Hallo!

    APN händisch eingetragen -> hsdpa verbindung okay - symbol H (--< FALSCH)
    Am Sperrscreen steht 3AT!
    (FALSCH: Roaming ausgeschalten -> hsdpa internet funktioniert noch immer!)
    Beim Boot kommt ein animiertes "drei" logo seitdem ich die österreich-drei-csc eingespielt habe.


    -> also keine notwendigkeit den productcode zurückzuspielen?

    mfg
     
    Zuletzt von einem Moderator bearbeitet: 19.12.2011
  6. Froyo_gti5800, 19.12.2011 #6
    Froyo_gti5800

    Froyo_gti5800 Threadstarter Gast

    Hallo!

    Nun gibt es doch probleme mit dem HSDPA Internet.

    Und zwar, nach einem Neustart des Handys nachdem ich Roaming ausgeschalten habe, war gar keine Internetverbindeung mehr herzustellen - also erstmal Roaming wieder aktiviert und ich konnte zumindest über edge wieder ins netz!

    Wie bekomme ich nun wieder HSDPA Empfang?
    Reicht es, wenn ich den efs ordner zurücksichere?

    DANKE, mfg
     
  7. mcdaniels, 19.12.2011 #7
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Hallo,
    nvdata.bin von der Datensicherung einspielen. Ich vermute - und ich weiß nicht ob ich damit richtig liege - dass irgendetwas mit deinem Productcode und oder eventuell der IMEI passiert ist und sich das SGS dann nicht mehr ordnungsgemäß in das DREI Netz einbuchen kann.

    Hatte das Problem bei min. 3 SGS mit DREI Branding.

    Lass mich raten: Am Sperrscreen hast du nun nur noch 3 stehen?

    Alternativ könntest du das probieren: (Copyright Donald Nice) :)

    3.1 Der folgende Teil ist nur für Benutzer mit gebrandeten Geräten, oder die, die sich nicht sicher sind!
    Zitat:
    10. Kontrolliert nach dem erfolgreichen flashen euren ProductCode durch Eingabe von *2767*4387264636# in die Telefontastatur! Sollte dieser mit DBT aufhören, ist alles gut, und ihr braucht NICHT mit Schritt 11 fortzufahren!
    11. Wenn nun aber die letzten 3 Stellen eures ProductCodes nun KOR lauten gebt *#06# in eure Telefontastatur ein und notiert euch nun die angezeigte IMEI.
    12. Verlasst das angezeigte Fenster und gebt nun *#272*???????????????# in eure Telefontastatur ein, wobei ihr die ??? durch eure eben notierte IMEI ersetzt.
    13. Im folgenden Fenster wählt ihr DBT aus und klickt unten auf INSTALL. Dadurch wird euer falscher ProductCode KOR auf den, für deutsche ungebrandete Geräte DBT gesetzt. ACHTUNG! Hierbei wird ein FactoyReset durchgeführt!
    14. Reboot abwarten, Fertig!

    LG
    Daniel
     
    Zuletzt bearbeitet: 19.12.2011
    Donald Nice bedankt sich.
  8. Froyo_gti5800, 19.12.2011 #8
    Froyo_gti5800

    Froyo_gti5800 Threadstarter Gast

    Hallo!

    Meine letzte Meldung war doch etwas verfrüht....

    Also - das Handy hatte nach einem Neustart plötzlich kein HSDPA Internet mehr....
    Ich habe in den Einstellungen für Mobile Netzwerke den Netzbetreiber neu suchen lassen - es wurde mir"3", als auch "3at" angezeigt.
    Als ich 3at gewählt habe, ging die HSDPA Verbindung plötzlich wieder.

    Den schritt 3.1 aus der anleitung habe ich schon durchgeführt, bevor ich die drei-csc eingespielt habe - der productcode ist wie schon erwähnt nach dem einspielen der drei-csc weiter auf DBT geblieben....

    Danke, mfg
     
  9. Donald Nice, 19.12.2011 #9
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Na nur das flashen der CSC bringt nix... Siehe meine Anleitung oben, die mcdaniels dir zitiert hat... Aber Achtung! FactoryReset!
     
  10. mcdaniels, 19.12.2011 #10
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Hm, vielleicht aber funktioniert die automatische Einbuchung nicht mehr, oder hast du generell schlechten Empfang mit DREI? So oder so sollte zumindest Internet immer funktionieren. Optimalerweise wenn Roaming inaktiv ist.

    Dies wiederum wird über die spn-conf.xml gesteuert. In dieser XML Datei gibt es sog. Fakenetze.

    Da zb DREI über A1 "fährt" wenn kein DREI eigener Empfang möglich ist, wird in dieser Datei festgelegt, dass selbst dann kein Roaming nötig ist, wenn das Handy sich in das A1 Netz einbucht.

    Es ist also sozusagen ein Fakehomenetz A1 definiert (da Homenetz kein Roaming, genaugenommen nennt sich das nationales Roaming).

    Prüfe mal -wie von mir gepostet- deinen Productcode.

    LG
    Daniel
     

Diese Seite empfehlen