1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Run on Handy

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von claires444, 07.01.2012.

  1. claires444, 07.01.2012 #1
    claires444

    claires444 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hallo an alle. Ich hab ein Samsung Wave und würde gerne mein App auf diesem Handy starten. Nur mein Problem ist es, dass das Handy einfach nicht bei den Emulatoren angezeigt wird...
    Auch wenn ich in cmd .../adb devices eingebe steht kein Gerät drinnen...

    Ich schließe das Handy an und wähle dann USB-Debugging aus danach passiert nichts mehr. Ich hab hoffe ich hab die Richtigen Treiber für das Handy heruntergeladen. Aber da hab ich einfach nur das Samsung Kies runtergeladen und das funktioniert alles. Im Geräte Manager wird das Handy als normales Samsung Handy erkannt aber nicht als ADB Gerät. Was hab ich da falsch gemacht????
     
  2. DieGoldeneMitte, 07.01.2012 #2
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    Beiträge:
    1,230
    Erhaltene Danke:
    256
    Registriert seit:
    05.02.2010
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Gibts beim Einstöpseln des Handy nicht normalerweise aufm Handy eine Meldung, der man sagen kann, dass man nicht das KIES mit-aktivieren will? Ich erinnere mich dunkel, dass das nötig ist, um Debuggingkontakt zu Samsunghandys herzustellen.
     
  3. claires444, 07.01.2012 #3
    claires444

    claires444 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Ja stimmt. Aber ich aktivier ja nicht das Kies sondern aktivier gleich den USB-Debugging Modus. Beim Handy is das Bada Betriebssystem oben mit dem funktionierts ja nicht oder doch? Weil es war ja mal die Rede von einem Android Emulator.
    Aber auch mit dem Samsung Galaxy S funktioniert das emulieren einfach nicht....
     
  4. kleinerkathe, 07.01.2012 #4
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Samsung Wave: Du sagst ja selbst, das läuft mit Bada ;) Du willst eine Android-Anwendung darauf laufen lassen? Ich hoffe du erkennst selbst, was da nicht zusammenpasst ;)

    Zum Samsung Galaxy S: Debugmodus kannst du das Häckchen auch schon vor dem Anschließen setzen ;) Die Treiber installiert er dann entweder automatisch oder aber eben nicht. Überprüfen kannst du das indem du bei angestecktem Handy mal im Gerätemanager nachschaust ob da irgendwo die Treiber fehlen (gelbes Warndreieck)
     
  5. swordi, 07.01.2012 #5
    swordi

    swordi Gewerbliches Mitglied

    Beiträge:
    3,389
    Erhaltene Danke:
    441
    Registriert seit:
    09.05.2009

    danke
     

Diese Seite empfehlen