Jetzt kostenlos registrieren. Mitglieder surfen ohne Werbung auf Android-Hilfe.de!

Sammelthread ICS Bugs

Dieses Thema im Forum "Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum" wurde erstellt von Hansiii, 06.07.2012.

  1. Ulrich B.

    Ulrich B. Android-Experte

    Registriert seit:
    07.05.2011
    Beiträge:
    881
    Erhaltene Danke:
    111
    Moin,Moin,werich1,

    Das wusste ich net. Aber interessant zu erfahren. Würde dann ja auch zu meinen Erfahrungen die ich gemacht und beschrieben habe passen. WLAN ist bei mir auf jedenfall immer deaktiviert über Nacht seitdem ich die Sim drin habe. Flugmodus hatte ich damals auch probiert und das sparte dann immer richtig Akku. Kann man WLAN ja einfach anmachen wenn man was nachschauen wollte. Ich werde mal sehen wie sich das mit dem Akku jetzt so weiterverhält.

    Gruß
    Uli

    Gesendet von meinem Samsung Galaxy Tab 7.7 (P6800) mit Tapatalk 2
     
  2. mafri

    mafri Android-Hilfe.de Mitglied

    Registriert seit:
    08.06.2010
    Beiträge:
    115
    Erhaltene Danke:
    17
    Ich habe auch den verdacht, das die wlan Verbindung den Akku frisst. Ich habe mittels Setting Profiles je nach Zelle das wlan deaktivieren lassen und siehe da, der Akku hält länger. Bei mir ist Wlan auch der größte Vebraucher.
     
  3. arashi

    arashi Android-Lexikon

    Registriert seit:
    16.06.2010
    Beiträge:
    1,391
    Erhaltene Danke:
    184
    Smartphone:
    LG G3
    Können wir hier nicht mal unterscheiden nach dem 7.7 und dem 7.0???

    Mein Versuch, einen eigenen 7.0 Thread zu eröffnen, wurde vom Mod unterbunden.

    Das ist so unübersichtlich. Fühle mich als 7.0 Besitzer ein wenig diskriminiert ;)
     
  4. El Huebre

    El Huebre Neuer Benutzer

    Registriert seit:
    12.07.2012
    Beiträge:
    2
    Erhaltene Danke:
    0
    Hallo,
    es scheint bei mir gibt es nach dem Update auf ICS einen größeren Bug:
    auf meinem P6800 lässt sich nach dem update GPS nicht mehr aktivieren.
    Ich kann zwar sowohl in den Settings als auch in der Schnellzugriffsleiste GPS aktivieren, allerdings werden keine Satelliten mehr gefunden.
    weder die google navigation funktionert, noch findet GPS Test irgend einen Satelliten. hab bestimmt schon mehrere stunden suchen lassen. indoor/ outdoor und an verschiedenen orten.

    vor dem update konnte das Tab nach 5 Sekunden schon mehrere Satelliten orten, nun geht überhaupt nix mehr.

    Das Tab ist nicht gerootet, es läuft der Standardlauncher. Hab nichts verändert.

    Wäre gut, wenn mir irgendwer weiterhelfen könnte.
     
  5. frank_m

    frank_m Super-Moderator
    Team-Mitglied

    Registriert seit:
    21.09.2010
    Beiträge:
    18,444
    Erhaltene Danke:
    7,957
    Smartphone:
    Samsung Galaxy S5 (G900)
    Das Problem hatten wir auf dem Note auch oft. Meistens reicht ein Neustart schon aus, um das Problem zu lösen.
     
  6. El Huebre

    El Huebre Neuer Benutzer

    Registriert seit:
    12.07.2012
    Beiträge:
    2
    Erhaltene Danke:
    0
    so leicht kanns gehn :) ...geht wieder
    danke für die schnelle antwort.

    gibts da nen grund warum das nicht mehr funktionierte?
    kann mir das jetzt öfter noch passieren, das sich da nix mehr rührt? oder ist so was auf dem note n einmaliger fehler gewesen....
    ich seh mich irgenwie schon auf der autobahn an meinem pad rumfummeln ;-)
     
  7. werich1

    werich1 Neuer Benutzer

    Registriert seit:
    08.07.2012
    Beiträge:
    17
    Erhaltene Danke:
    2
    So - ich hab mein Akkuproblem auch lösen können. Das Problem war tatsächlich, dass ich nach dem Update keinen kompletten Data-Wipe gemacht habe, damit hat irgendwas den DeepSleepState verhindert. Ich hatte vorletzte Nacht einen Drain von über 20%, obwohl ich alles was irgendwie synchronisiert abgeschaltet, den Google Sync sogar komplett gelöscht hatte. Auch mit komplett abgeschaltetem Funk war der Verbrauch im Standby noch exorbitant.

    Nach dem Full-Wipe (normal mit ICS > Optionen alles zurücksetzen) und der Neunstallation und -einrichtung aller Apps hatte ich heute Nacht unter denselben Bedingungen innerhalb über 8 1/2 Stunden einen Drain von gerademal 1% - WLAN war die ganze Zeit aktiv, Email Abruf Intervall 1x aller 24h.

    Die BetterBatteryStats haben keinen wirklichen Verbraucher enthüllt - beide Nächte waren dieselben Haupt-Verbraucher aktiv, jeweils nur Minuten, und auch bei den Wakelocks sticht im Vergleich nix signifikant raus. Einzig die CPU Last hat gezeigt, dass das Gerät in der ganzen vorletzten Nacht nur 3 Minuten im Tiefschlaf war, sonst zwischen 200MHz und 800MHz lief.

    Lange Rede kurzer Sinn - man sollte bei Problemen mit größeren Updates erst mal alles zurücksetzen. Nachdem mehrere Leute mit dem p6800 kein Problem damit wie beim eMMC Bug des Note hatten, hab ich mich denn auch getraut. Positiver Nebeneffekt: trotz Apps sind wieder 12GB frei. :)
     
  8. arashi

    arashi Android-Lexikon

    Registriert seit:
    16.06.2010
    Beiträge:
    1,391
    Erhaltene Danke:
    184
    Smartphone:
    LG G3
    Bug behoben: bei SwiftKey hatte ich immer das Problem, dass bei horizontaler Ausrichtung im Schreibfeld weiße Schrift auf weißem Grund war... Das Problem habe ich jetzt nicht mehr
     
  9. Chinotto

    Chinotto Neuer Benutzer

    Registriert seit:
    09.07.2012
    Beiträge:
    21
    Erhaltene Danke:
    0
    Hallo,

    vielleicht ist es bekannt, ich konnte aber nichts hierzu im Forum finden:

    Bei meinem 7.7 hat unter BetterBatteryStats der Prozess AudioOut_1 laufend zu einem Partial Wakelog geführt, weit oberhalb jeden anderen Prozesses. In einem anderen Forum zu ICS auf dem SG II habe ich nun eine Lösung gefunden: Unter den Settings: Ton: Tastentöne, Berührungstöne und Sounds für Sperrbildschirm deaktivieren. Das hat geholfen. Vielleicht kann das bei euch auch noch ein Faktor sein.

    Grüsse!
     
  10. werich1

    werich1 Neuer Benutzer

    Registriert seit:
    08.07.2012
    Beiträge:
    17
    Erhaltene Danke:
    2
    Hallo Chinotto,

    der AudioOut_1 Prozess lag bei mir mit 6x unter den Wakelocks relativ abgeschlagen an dritter Stelle, hinter AlarmManager (Count 682) und ConnectivityService (Count 683). Aber vielen Dank für den Tip - ich hab die Systemtöne sicherheitshalber gleich mal mit abgehakt (brauch ich eh net)!

    Ich bin jetzt echt wieder happy mit meinem ICS-Tab! Gestern geladen, heute früh 10min Radio und 10min gesurft, WLAN die ganze Zeit nicht abgeschaltet und jetzt am Abend immer noch 90%. So gehört das. :)
     
  11. JesseJ

    JesseJ Neuer Benutzer

    Registriert seit:
    05.05.2012
    Beiträge:
    20
    Erhaltene Danke:
    1
    Mhhh, das ist glaube ich ein Problem für welches es kaum eine Lösung gibt. Aber meiner Erfahrung nach schickt Android zumindest weniger Daten (zumindest von der Datenmenge) nach Hause als Appel. (mein Firmen-iPad praktisch im Werkszustand, E-MAIL und Kalendersync nur manuell, 1,5 Wochen unbenutzt = 60 Mb 3G-Traffic)
    Ob da MS oder BB den User weniger stalken darf bezweifelt werden...
     
  12. Hansiii

    Hansiii Threadstarter Android-Hilfe.de Mitglied

    Registriert seit:
    08.01.2012
    Beiträge:
    87
    Erhaltene Danke:
    6
    Mein Browserproblem hab ich behoben indem ich mir den "Chrome" Browser installiert habe.
    Dachte mir das der Google "Chrome" Bereits installiert war.
    Jedenfalls läuft der aktuelle Browser super flüssig auf meinem GT 7.7ner und lässt sich auch um einiges leichter bedienen :thumbsup:
     
  13. werich1

    werich1 Neuer Benutzer

    Registriert seit:
    08.07.2012
    Beiträge:
    17
    Erhaltene Danke:
    2
    Ich muss meine Aussage auch etwas relativieren - das beschriebene Verhalten war wahrscheinlich Teil meines Problems, denn jetzt zeigt das Tab auch bei deaktiviertem Autosync an, was alles synchronisiert werden soll.

    Und was ich gut finde (so es denn funktioniert), dass in der Touchwiz Leiste von ICS ein Button zum aus- und einschalten der Auto-Synchronisierung existiert.
     
  14. vandyke44866

    vandyke44866 Neuer Benutzer

    Registriert seit:
    06.07.2012
    Beiträge:
    14
    Erhaltene Danke:
    1
    Ist das Problem mit dem Absturz von Kies Air auf dem 6201 noch jemandem aufgefallen? Evtl. hat vielleicht jemand auch eine Lösung? :smile:

    Gruß
     
  15. efco

    efco Erfahrener Benutzer

    Registriert seit:
    29.07.2010
    Beiträge:
    151
    Erhaltene Danke:
    13
    Hallo,
    Habe das selbe problem. Ich hab gestern sogar einen full wipe gemacht wie du, trotzdem hat er ueber nacht 30 % akku verbraucht.
    Lt. Cpu spy lief es fast durchgehend bei 800 mhz. Obwohl nichts im hintergrund lief...
    Mit better battery stats fand ich auch keine auffaelligkeitnen. Bei android os ist aber 80% - das war die ganze nacht aktiv, ueber 8 stunden....

    Hab jetzt nochmals einen full wipe gemacht. Und installier vorerst mal nix um zu sehen obs von einer app verursacht wird.
    Wie kann ich herausfinden was den deepsleep verhindert?

    Das ist etwas was mich extrem nervt an den android dingern, weil es permanent nur probleme und bugs zu fixen gilt.... :mad:

    Lg
     
  16. werich1

    werich1 Neuer Benutzer

    Registriert seit:
    08.07.2012
    Beiträge:
    17
    Erhaltene Danke:
    2
    @ efco

    Auch nach dem Full Wipe (Factory Reset) immer noch so viel Verbrauch, das scheint mir wirklich seltsam.
    - Liegt's wohl doch an ner App/Widget?
    - Syncronisation manuell bzw. ausschalten?
    - Mann sollte dauerhaft in den Flugmodus, wenn keine SIM drin ist (das war zumindest unter HC so).
    - Akku war beim flashen nicht ganz voll und kalibriert sich neu?

    Ich kann Dir zumindest mal meine Screenshots von BetterBatteryStats von davor und danach ranhängen. Ich hatte das Tab jeweils voll geladen, neu gestartet und einfach 8h liegenlassen. Das dritte File ist noch 11h später mit 10min surfen und 10min Webradio, den Rest wieder auf Standby. Vielleicht hilft Dir der Abgleich.
     

    Anhänge:

  17. efco

    efco Erfahrener Benutzer

    Registriert seit:
    29.07.2010
    Beiträge:
    151
    Erhaltene Danke:
    13
    Hab jetzt folgendes rausgefunden:

    Schalte ich wlan ab, dann geht er in deep sleep und bleibt dort auch.
    3g verbindung an, also kein flugmodus.

    Sobald wlan an ist, geht er nicht richtig in deep sleep. Obwohl die wlan richtlinie aus aus ist....

    Sehr seltsam.
    Das selbe problem hatte ich damals beim ersten galaxy tab p-1000auch.

    Ich werde das mal heute ueber nacht testen.
    Werde voll aufladen, dann sync aus aber 3g modus anlassen, wlan auch aus - werde dann morgen berichten.

    Uebermorgen versuch ich dann das gleiche nochmal mit wlan an.

    Warum das ding jetzt nicht in deep sleep geht wenn wlan an ist versteh ich auch nicht, denn sobald der bildschirm aus ist, schaltet sich lt. Akkuverbrauchsanzeige auch das wlan ab....

    Duerfte also irgendein bug in der firmware sein . Anscheinend aber nicht bei jedem tab.... Sehr seltsam...
     
  18. tarag

    tarag Android-Hilfe.de Mitglied

    Registriert seit:
    04.03.2012
    Beiträge:
    52
    Erhaltene Danke:
    8

    Hi, ist bei mir genau dasselbe. Kein Deep Sleep wenn wlan an ist.
    Jetziger Verbrauch über Nacht mit wlan und sync ca. 6% Punkte, vor dem wipe 20-25%. Immerhin schon viel besser :)
     
  19. pirateradio

    pirateradio Neuer Benutzer

    Registriert seit:
    18.10.2011
    Beiträge:
    5
    Erhaltene Danke:
    1
    Das Problem mit der signal strength in Programmen wie 'RF Signal Tracker' oder 'Open Signal Maps' ist unter ICS immer noch vorhanden. Gibts Lösungen?
     
  20. #60 Hansiii, 14.07.2012
    Zuletzt bearbeitet: 14.07.2012
    Hansiii

    Hansiii Threadstarter Android-Hilfe.de Mitglied

    Registriert seit:
    08.01.2012
    Beiträge:
    87
    Erhaltene Danke:
    6
    Wer hat vielleicht eine Lösung für mein Problem?
    Ich kann den mit dem von mir runter geladenenem "Chrome" Browser den Flash Player 11 nicht starten:confused2:
    Edit: alle Browser scheinen so Ihre Macken zu haben:ohmy: mit integrierten "Chrome"Browser startet der Flash Player 11 aber ich kann mit diesem Browser keine Webseiten aufrufen :sad:
     

    Anhänge:

Diese Seite empfehlen