1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy S i9000 startet nicht mehr

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von wowa, 06.02.2011.

  1. wowa, 06.02.2011 #1
    wowa

    wowa Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2011
    Guten Abend zusammen,
    seit heute startet mein SGS9000i nicht mehr ????
    Noch gestern lief es einwandfrei. Hab gestern nicht mehr geshafft aufzuladen und heute startet er nicht mehr. Hab das Handy bereits seit mehreren Stunden aufgeladen. Den Akku habe ich auch bereits rausgenommen. Hab auch schon gegoogelt, aber leider nicht gefunden.
    Ich benötige eure Hilfe.
     
  2. Manu.CL, 06.02.2011 #2
    Manu.CL

    Manu.CL Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    3
    Registriert seit:
    04.02.2011
    Phone:
    Samsung Galaxy S3
    Hast du irgendwas besonderes gemacht z.B geflashed, gerooted o.ä ?
     
  3. Snake3, 06.02.2011 #3
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    Da ich davon ausgehe, dass er nix besonderes gemacht haben wird, sage ich einfach mal, Akku für 10 Min raus und wieder rein und starten.
    Sollte das nicht helfen, VolUp+Home+Ppower-Taste nacheinander drücken und gedrückt halten.
     
  4. Manu.CL, 07.02.2011 #4
    Manu.CL

    Manu.CL Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    3
    Registriert seit:
    04.02.2011
    Phone:
    Samsung Galaxy S3
    Reagiert es denn überhaupt wenn du das Ladegerät anschließt ?
    D.h wird das Ladesymbol (Batterie) angezeigt ?
     
  5. sammyboy, 07.02.2011 #5
    sammyboy

    sammyboy Android-Experte

    Beiträge:
    545
    Erhaltene Danke:
    83
    Registriert seit:
    25.09.2009
    Also ich würde mal Snakes Versuch probieren. Wenn du dann im sogenannten "Recovery Mode" bist dann würde ich mal einen Wipe machen.

    Hoffe das dein Baby bald wieder funktioniert !

    sO lOnG sAmMyBoY
     
  6. wowa, 07.02.2011 #6
    wowa

    wowa Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2011
    Hallo zusammen,
    das ist ja das Merkwürdige. Ich habe an diesem Tag nicht mit dem Handy gemacht.
    Es tut sich absolut nicht. Kein Batteriesymbol, kein Recoverymodus.
    Kann das sein, dass der Akku plötzlich kaputt ist? Ich versteh das nicht???
     
  7. Manu.CL, 07.02.2011 #7
    Manu.CL

    Manu.CL Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    3
    Registriert seit:
    04.02.2011
    Phone:
    Samsung Galaxy S3
    Sehr merkwürdig ...
    Falls du keinen Kumpel hast, mit dessen Akku du es mal probieren könntest fällt mir nichts anderes als Service ein.

    (Hast du denn auch das Ladegerät auf der anderen Seite eingesteckt ;D)
     
  8. black_sirius, 29.03.2011 #8
    black_sirius

    black_sirius Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    Genau solch ein Phänomen habe ich auch...
    War gestern am Angry Birds spielen und hatte nebenbei über Bluetooth Musik gehört und da ging das SGS einfach aus also Stumpf schwarzer Bildschirm.

    nach mehrmaligen Versuchen es wieder anzubekommen (akku raus warten akku rein) hab ich es nur geschafft 1-2 mal in den Downloadmodus zu kommen, der Recovery ging nicht. aber selbst 1-2 mal ist bei mehr als 20 versuchen gar nichts.

    Nachdem ich zuhause einen anderen Akku hineingelegt habe geht es wieder aber nicht mehr mit dem alten. das komische ist nur das meine akkuanzeige auf einmal nicht mehr korrekt funktioniert. bis gestern hat die anzeige oben rechts immer weniger angezeigt als die prozente sagen nun zeigt dieser immer mehr an als es meine apps tuen. kann es sein das der akku leer war aber das handy dies gar nicht mitbekommen hat ?

    bis vor 3 Tagen ging die warnung mit akku aufladen noch zuverlässig...

    (habe auf 2.2.1 vor einem Monat geflashed ging aber bisher)
     
  9. boardmaster2009, 29.03.2011 #9
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Hmmm da ist irgendwas durcheinander...Führe mal einen Wipe im Recovery aus und zwar den Data Cache Wipe und Data/Factory Reset und schau dann, ob das Problem weiterhin besteht !

    Und jetzt komm mir nicht mit "Dann sind ja alle Apps" weg :winki:
     
    black_sirius bedankt sich.
  10. Marzl85, 29.03.2011 #10
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Erstmal die BattStat resetten, das könnte schon helfen. ;)
     
    black_sirius bedankt sich.
  11. black_sirius, 29.03.2011 #11
    black_sirius

    black_sirius Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    Nein ;) dafür gibt es ja Backup apps :D
    Wenn ich gleich alles löschen muss kann ich ja auch FW flashen ist die neue 2.3.2 offiziell unterstürtzt ? also wegen apps usw ? (das ist eine rein informative frage wäre cool zu wissen) ;)



    Wie mache ich den bitte einen BattStat resett ? den würde ich dann vorzugsweise zuerst ausprobieren.
     
  12. boardmaster2009, 29.03.2011 #12
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Also wenn flash direkt die 2.3.3. das ist die neuste Firmware :winki:

    Klar werden alle Apps unterstützt.

    BatStats löschen:

    - Vorraussetzung Root

    - Die App SGS-Tools hier aus dem Forum laden.

    Handy komplett leer gehen lassen, bis es von selbst ausgeht. Dann im ausgeschalteten Zustand auf 100 Prozent laden und dann anschalten, das Ladekabel bitte noch dran lassen.

    Dann die SGS-Tools starten und dort "Delete Battery Stats" auswählen.

    Dann erst das Ladekabel abstecken und das Handy wieder ganz normal nutzen !
     
    black_sirius bedankt sich.
  13. black_sirius, 29.03.2011 #13
    black_sirius

    black_sirius Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2011
    Danke das werde ich dann als erstes Ausprobieren und hoffe das dies schon ausreichend ist.

    Zur Ursache des Problems habe ich aber noch eine frage und zwar hatte ich gar nicht erwähnt das ich 2 verschiedene Akkus benutze und die immer austausche also wenn der eine leer ist kommt mein ersatz Akku ist made in German von powercell. kann das die Ursache dafür sein ? also das ich immer den AKku tausche

    Edit: habe mein Handy nun auf 2.3.3 geflashed läuft soweit stabil aber meine Akku anzeige ist immer noch fehlerhaft. ich habe die 3 teilige FW mit re-partition genommen. ein Data /factory reset wird dabei doch automatisch gemacht oder ?
     
    Zuletzt bearbeitet: 30.03.2011
  14. thepiet, 29.03.2011 #14
    thepiet

    thepiet Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2010
    Hallo
    Ich wollt heute mein galaxy s nach dem aufladen wieder einschalten, es ist aber während des Bootvorgangs bei der galaxy s-animationen stecken geblieben. Danach wird der Display schwarz, die Sensortasten leuchten jedoch weiter.
    Nach längerem googlen hab ich zu diesem Problem aber nichts gefunden.
    ich komme in den recovery modus, aber ich möchte vor dem neuaufsetzen noch ein paar daten sichern, geht das irgendwie?

    Danke schonmal!
     
  15. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Schau mal in die FAQ und dort unter Probleme und/oder Brick, gebrickt. Von ad aus geht es dann weiter.
     
  16. Tucher, 29.03.2011 #16
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Geht eher nicht. Aber alles was auf der internen und externen sd sind, bleibt dir erhalten! Schau bitte die FAQ mal an, da steht alles drin.
     
  17. thepiet, 29.03.2011 #17
    thepiet

    thepiet Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.09.2010
    danke erstmal, aber in den Faq stehen nur anleitung wie man in den Recovery/ Download Modus kommt, meine Frage war aber eigentlich, ob man Daten sichern kann, ohne das Handy gestartet zu haben?
    mein handy vibriert nur und bleibt hängen, faq sagen- neu aufsetzen.
     
  18. DrMole, 29.03.2011 #18
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Nein, das geht nicht, du hast keine Zugriff auf die Daten, wenn dein Handy aus ist.
     
  19. SammyGalax, 29.03.2011 #19
    SammyGalax

    SammyGalax Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    einfach mit adb den root ordner pullen, dan kanntse deinen daten zusammensuchen
     
  20. coerdchen, 31.03.2011 #20
    coerdchen

    coerdchen Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Hallo,

    ich weiß, vieles ist hier im Forum bereits beschrieben, jedoch konnte ich für dieses Problem nichts finden:

    Das Gerät habe ich seit knapp einer Woche (neu von Amazon) und es ist glaube ich die aktuellste Version drauf. Das Telefon hat kein Branding, oder ähnliches und ich habe, ausser einigen Apps bisher nichts mit dem Handy gemacht. Nun ist es mir heute abgestürzt, bzw. ich wollte den Bildschirm mit einem Wisch freigeben und nichts tat sich. Auch das Entfernen des Akkus ( auch mal 10min oder 30min hat nichts gebracht. Wenn ich das Telefon starte, wird nur der Text "Galaxy S GT-9000 Samsung" angezeigt, weiter geht es nicht bzw. nach einiger Zeit geht es kurz aus und der Text kommt wieder. In den Recovery Modus komme ich nicht.
    Wenn ich das Gerät im ausgeschalteten Zustand an das Netzteil anschliesse, kommt die Batterie, jedoch ohne Animation.

    Hat irgendjemand eine Idee, ob ich um eine Rücksendung rumkomme ? Möchte wirklich ungern auf das Telefon verzichten und wieder das Nokia 5800 verwenden, habe mich doch so an das Display und die Funktionen gewöhnt ;-)
     

Diese Seite empfehlen