1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung i9000 erkennt kein Netz aber die Sim

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Kazama, 04.06.2012.

  1. Kazama, 04.06.2012 #1
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Guten Tag. Bin im Moment ein wenig verwirrt. Ich hab am Wochenende ein Sgs auf Android 2.3.6 geflasht, das am Freitag noch in der Ostsee baden war. Hab die Anleitung hier aus dem Forum. Nun am heutigen Montag hat die Besitzerin kein Empfang mehr. Das Handy zeigt nur ein Kreis mit Strich in der Mitte, wo eigentlich die Empfangsbalken sind. IMEI ist da, das Handy ist gemäß den Samsung Codes unlocked. Beim starten wird auch der Sim Code abgefragt. Hat wer eine Idee?

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  2. beicuxhaven, 04.06.2012 #2
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,753
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Vielleicht kaputt wegen Salzwasser?
     
  3. mifiman, 04.06.2012 #3
    mifiman

    mifiman Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    20
    Registriert seit:
    10.06.2011
    Aua, was für eine Frage.
    Da letzte, was man mit einem gebadeten Smartphone macht, ist Flashen.
     
  4. Kazama, 04.06.2012 #4
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Guten Tag. Warum sollte ich nicht flashen? Das Handy wurde durch die Besitzerin trocken geföhnt und 48 Stunden lang einfach "offen" liegen gelassen. Nach dem einschalten hatte sie einen normalen Bootloop. Nach dem ich nun das Aktuelle Android drauf habe, hatte ich aber nur das Wlan und Bluetooth getestet. Beides Arbeitet normal. Bei Installation von verschiedenen Sim Karten wird der Pin abgefragt und das Handy fragt von selber ob es ein Festanbieter ist oder eine Subfirma. ( Bsp Vodafone oder Vodafone (Debitel))

    Das was ich nur nicht checke ist, dass das Handy keine Verbindung aufbaut. Nach 5-10 Min werden die Empfangsbalken, die leer sind, durch den durchgestrichenen Kreis ersetzt.
     
  5. bitstopfen, 04.06.2012 #5
    bitstopfen

    bitstopfen Android-Guru

    Beiträge:
    3,725
    Erhaltene Danke:
    1,533
    Registriert seit:
    10.08.2011
    Trockenfönen ist das Schlechteste was man machen kann, denn 1. bläst alles rein und 2. schadet man im schlimmsten Fall der Elektronik.

    Einlegen in Alkohol z.B. Isopropyl-Alkohol aus der Apotheke, das hätte das Wasser von der Elektronik isoliert. Und Akku muß unbedingt bei Kontakt mit Wasser raus.

    Edit: Klingt übrigens danach, das kein Modem mitgeflasht wurde, kann mich aber auch irren.

    Sent from my GT-I9000 using Tapatalk
     
    Zuletzt bearbeitet: 04.06.2012
    Kazama bedankt sich.
  6. Kazama, 04.06.2012 #6
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Mh okay, lassen wir mal die Behandlung nach dem Wasserschaden bei Seite und konzentrieren uns auf das Wesentliche.

    Ich hab jetzt mal nach dieser Anleitung JW6 installiert aber das Prob ist das selbe. So weit ich das da richtig gelesen habe, ist da ja eine Modem Datei dabei.

    Danke schon mal für deine Hilfe. :thumbup:
     
  7. Kazama, 04.06.2012 #7
    Kazama

    Kazama Threadstarter Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    164
    Registriert seit:
    11.06.2009
    Phone:
    Sony Xperia Z3
    Tablet:
    Nexus 9 32 GB
    Mal noch ne doofe Frage kann es eventuell am efs Ordner liegen?

    Ich hab ne normale 35 IMEI von daher hab ich mir da noch kein Kopf gemacht.

    PS: Ich bin eigentlich reiner Nexus Geräte Nutzer von daher sorry falls ich was nicht sofort raffe.
     

Diese Seite empfehlen