1. dingodoppelt, 09.05.2010 #1
    dingodoppelt

    dingodoppelt Threadstarter Neuer Benutzer

    hallo!
    nach dem ersten absturz, den ich mit dem gerät hatte, mußte ich den akku rausnehmen und neustarten. seitdem wird meine speicherkarte nicht mehr erkannt. im pc-kartenleser funktioniert sie. hab vorsichtshalber mal formatiert, bringt aber auch nichts. die threads hier im forum bezüglich der wackelkontakte hab ich auch schon durch. nichts hilft. der stein ist 5 tage alt, das kann doch fast nicht sein, oder? was kann ich noch machen, ohne die garantie auf mein gerät zu verlieren? sieht im moment ganz so aus als würde ich das ding einschicken. hat vllt noch irgendwer ne idee?
    mfg, nils
     
  2. presseonkel, 09.05.2010 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    gaaaanz ruhig. Nicht gleich mit dem Schlimmsten rechnen. Musst nur etwas suchen. Ich hab schon mal "SD Karte wird nicht erkannt" in die Such Funktion eingegeben:
    Android-Hilfe.de - Suchergebnisse

    jetzt musst nur noch etwas lesen....:)
     
  3. dingodoppelt, 09.05.2010 #3
    dingodoppelt

    dingodoppelt Threadstarter Neuer Benutzer

    moin zurück,
    die sufu hab ich schon bemüht und hab auch wie gesagt die geschichte mit den wackelkontakten gefunden. nur leider funzt das bei mir nicht. hab gerade einen hardreset durchgeführt: keine änderung.
    nochmal ausführlich:
    -milestone meldet: "SD-Karte entfernt"
    -kartenleser am windowsrechner erkennt die karte und zeigt alle daten an -> nach fehlern durchsucht, diese behoben, kein erfolg auf dem milestone.
    -sd karte am windowsrechner mit fat32 formatiert. kein erfolg auf dem milestone
    -hardreset am milestone durchgeführt: karte bleibt "entfernt"

    ich glaube der kartenleser im milestone hat einen weg. soweit ich das sehe sind keine kontakte verbogen. wie auch, hab die karte ja nicht entnommen, bevor die meldung kam.
    mfg, nils
     
  4. Gregor901, 09.05.2010 #4
    Gregor901

    Gregor901 Android-Guru

    @nils,

    kann auch an der Karte selbst liegen. D.h., sie wird in anderen Kartenlesern (noch) erkannt, nicht aber vom Phone. Du solltest es erstmal mit einer anderen bzw. neuen Karte versuchen.
     
  5. dingodoppelt, 09.05.2010 #5
    dingodoppelt

    dingodoppelt Threadstarter Neuer Benutzer

    hi gregor,
    hatte gestern zum testen mal die karte meiner freundin drin. zeigte die selbe fehlermeldung. kann natürlich sein, dass die anders formatiert war aber dann müsste das phone doch wenigstens ne andere fehlermeldung anzeigen.
    ne neue sd karte lässt sich sonntags leider nur schwer auftreiben. solche fehler passieren natürlich immer zu den unmöglichsten zeiten...
    mfg, nils
     
  6. dingodoppelt, 22.05.2010 #6
    dingodoppelt

    dingodoppelt Threadstarter Neuer Benutzer

    so, stein is aus der reparatur zurück.

    war wirklich ein hardware-defekt.
    die frau vom support war übrigens sehr nett :)

    mfg, nils
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sd-karte entfernt