1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karten Problem

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von Maxi Lech, 13.03.2012.

  1. Maxi Lech, 13.03.2012 #1
    Maxi Lech

    Maxi Lech Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2012
    Hi,
    wenn ich meine SD karte heraus nehme und mit beispielsweise neuer Musik belade und dann wieder einstecke und Handy anmache, erkennt es meistens nciht sofort die Karte. ich muss dann immer erst in die Einstellung. Weiß jemand woran das liegen kann?
     
  2. Maces, 14.03.2012 #2
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...
    Warum nimmst du sie überhaupt raus? Wenn du dein Handy per USB mit dem PC verbindest kannst du an deinem Handy auswählen als Datenträger verwenden oder sowas, und dann kannst du dein Handy als USB Stick nutzen.
     
  3. elli.U, 20.03.2012 #3
    elli.U

    elli.U Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2012
    Ich würde es auch so machen wie Maces. Aber um deine Frage zu beantworten, ich denke das ist ein Fehler der SD Karte. Hast du sie vielleicht am Computer öfter mal nciht sicher entfernt? Dann können solche Probleme auftreten..gefolgt von Daten verlust.
     
  4. smumode, 24.04.2012 #4
    smumode

    smumode Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    43
    Registriert seit:
    16.11.2010
    Phone:
    Motorola G 2015
    Tablet:
    Medion Lifetab E10346
    Hi Alle,

    aktuell habe ich eine 16 GB Karte im Legend (Hersteller weiss ich leider nicht), läuft ohne Probleme. Da sie fast voll ist hab ich mit eine 32 GB SanDisk Class 4 Karte gekauft. Doch leider erkennt das Legend die Karte nicht (nach Neustart kommt immer "Karte wurde ausgeworfen). Kennt einer das Problem? Liegt es vielleicht an SanDisk (hier im Forum gibt es ab und an Probleme mit SanDisk, aber selten).
    Hat jemand 32 GB Karten drin, die laufen? Und wenn ja von welchem Hersteller?

    Vielen Dank für eure Hilfe!

    P.S. mein Legend läuft unter CM 7.2 Nightly

    Edit: ich hab die Karte übrigens schon reklamiert und eine neue bekommen, auch hier das Problem.
     
    Zuletzt bearbeitet: 24.04.2012

Diese Seite empfehlen