1. zeusno1, 09.11.2010 #1
    zeusno1

    zeusno1 Threadstarter Android-Hilfe.de Mitglied

    hallo,

    wenn ich ab und zu auflege mit meinem sgs dann friert der "telefonier" bildschirm ein. dann kehre ich per home taste zurück und in der statusleiste oben blingt dann noch der hörer wenn ich draufgeh und auflegen wähle passiert nix. muss das handy dann neustarten.

    hat das jemand von euch auch?

    hab das erst seit dem froyo update
     
  2. SammyGalax, 09.11.2010 #2
    SammyGalax

    SammyGalax Android-Experte

    flash die JPO nochmal
     
  3. zeusno1, 09.11.2010 #3
    zeusno1

    zeusno1 Threadstarter Android-Hilfe.de Mitglied

    äh? hab das handy seit dem kauf zweimal via kies geupdatet...einmal auf jm1 und jetzt auf froyo. alles offiziel.

    wie flashen?
     
  4. Kev, 09.11.2010 #4
    Kev

    Kev Android-Ikone

    Wenn ein Neustart nichts bringt, dann mal auf Werkseinstellungen zurücksetzen...
     
    zeusno1 bedankt sich.
  5. zeusno1, 09.11.2010 #5
    zeusno1

    zeusno1 Threadstarter Android-Hilfe.de Mitglied

    also vipen? hab ich gemahct mit diesem code (#053434... schiess mich tot)

    soll ich lieber mit der 3tasten combi nochmal vipen?soll ja besser sein
     
  6. Kev, 09.11.2010 #6
    Kev

    Kev Android-Ikone

    Und das hat auch nichts gebracht? Seltsam. Klar, kannst Du auch noch versuchen. Wundert mich aber jetzt schon...
     
    zeusno1 bedankt sich.
  7. NoName21, 09.11.2010 #7
    NoName21

    NoName21 Erfahrener Benutzer

    Ja wenn der Recovery-Mode funktioniert (Power+Vol Up+HOME)
     
    zeusno1 bedankt sich.
  8. zeusno1, 09.11.2010 #8
    zeusno1

    zeusno1 Threadstarter Android-Hilfe.de Mitglied

    ja klappt. ähhh unterschiede zwischen "reboot system now" und "wipe data/factory reset"?

    ist das nicht das selbe?
     
  9. Marzl85, 09.11.2010 #9
    Marzl85

    Marzl85 Android-Guru

    Reboot heißt nur neu starten. ;)
     
    zeusno1 bedankt sich.
  10. zeusno1, 09.11.2010 #10
    zeusno1

    zeusno1 Threadstarter Android-Hilfe.de Mitglied

    ok danke

    hehehe
     
  11. Frank64, 11.11.2010 #11
    Frank64

    Frank64 Android-Hilfe.de Mitglied

    Hat der Wipe bei Dir was geholfen? Hatte den Fred vorhin nicht gefunden und da der Fehler bei mir jetzt auch schon zweimal aufgetreten ist nochmal in den Changelog-Thread gepostet