1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SIM Card Status

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von petra32, 14.06.2012.

  1. petra32, 14.06.2012 #1
    petra32

    petra32 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo Zusammen ,

    Ich komme nun echt nicht mehr weiter und hoffe auf Eure Hilfe.
    Von Neckermann habe ich mir ein Media Pad gekauft.
    Nun war es schon 2 mal zur Reparatur ,weshalb laut Neckermann die Garantie erloschen ist.
    Der erste Mal hatte ich Probleme mit dem SD Slot.
    Dieser Fehler wurde behoben und ein Softwareupdate gemacht.
    Seitdem kommt in unregelmäßigen Abständen immer wieder die Meldung :
    "SIM Card-Status geändert , Systemstart in 10 sec." und das Pad wird neu gestartet.
    Ich habe das Pad wieder zum Reparaturservice geschickt.
    Es kam zurück mit der Mitteilung das der Fehler nicht Aufgetreten ist und ich mich wegen der SIM Card an meinen Anbieter wenden soll.
    Jedoch habe ich keine SIM Card im Einsatz und somit auch keinen Anbieter.
    Ins Netz gehe ich nur über WLAN.
    Was kann ich nun noch tun ?
    Danke für Eure Mithilfe im Voraus :thumbup:
    Gruss Petra
     
  2. Listo, 14.06.2012 #2
    Listo

    Listo Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    33
    Registriert seit:
    16.03.2012
    Phone:
    Samsung Galaxy S4
    Hallo Petra,

    ich würde mal in den Einstellungen den Flugmodus aktivieren und dann das Wlan einschalten. Wichtig ist auch, wenn du sowas schreibst, uns mitzuteilen welches
    Betriebssystem du benutzt. Also entweder 3.2 (Honeycomb) oder 4.03 ICS Ice Cream Sandwich.

    Gruß Eddi
     
  3. petra32, 14.06.2012 #3
    petra32

    petra32 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo Eddi ,

    Danke für die schnelle Antwort.
    Betriebssystem ist 3.2

    Gruss Petra :)
     
  4. Cpt.Hardy, 14.06.2012 #4
    Cpt.Hardy

    Cpt.Hardy Android-Experte

    Beiträge:
    779
    Erhaltene Danke:
    103
    Registriert seit:
    20.12.2011
    wenn ich es richtig lese kommt die Meldung, obwohl gar keine SIM eingelegt ist, richtig.

    In dem Falle wäre es m.E. ein Hardwarefehler, der von einem defekten SIM-Card-Slot herrührt. Ich würde da nicht lange fackeln sondern gleich den Austausch des Gerätes verlangen auch wenn Du im Moment gar keine SIM verwendest. Wer weiß, was Du später mal mit dem Teil vorhast und dann ist ggf. die Garantie abgelaufen.

    War da vorher mal eine SIM drin (evtl. ein Gebraucht-Gerät oder Rückläufer)? Vielleicht wurde beim testweisen Einsetzen der Card-Slot beschädigt. Einige hier im Forum (mich eingeschlossen) hatten Probleme beim korrekten Einsetzen einer SIM.
     
  5. petra32, 14.06.2012 #5
    petra32

    petra32 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Hallo Cpt.Hardy ,

    Es wurde tatsächlich bei der ersten Reparatur der Kartenleser getauscht und ein Softwareupdate durchgeführt.Seitdem ist der Fehler da.
    Habe nun den Tipp von Eddi durchgeführt und seitdem kein Absturz mehr :thumbsup:
    Werde bei Veränderungen mich auf jeden Fall wieder melden.
    Danke noch mal Euch Beiden :thumbup:

    Gruss Petra
     
  6. Cpt.Hardy, 14.06.2012 #6
    Cpt.Hardy

    Cpt.Hardy Android-Experte

    Beiträge:
    779
    Erhaltene Danke:
    103
    Registriert seit:
    20.12.2011
    ich bin zwar kein Techniker aber ich kann mir nicht vorstellen, daß man bei so einer hochintegrierten Hardware ein einzelnes Bauteil (in dem Falle den auf dem Board aufgelöteten SIM-Karten-Slot) austauschen kann.
    M.E. wird im Reparaturfall vermutlich das komplette Board ausgetauscht.
    Ich hatte einen ähnlichen Fall bei einem Net-Book von MEDION.

    Hier mal ein Foto des Media-Pads von innen, auf dem man den Karten-Slot oben rechts sieht (Klicken zum Vergrößern)

    [​IMG]

    Bei dem Softwareupdate hat man wohl das offizielle OTA von Huawei eingespielt - siehe: Einstellungen - Über das Tablet - Build-Nummer.
    Da wird dann wohl S7-301uV100RC001C167B013 stehen, vorher war es ....B012
    Das kann jedoch nichts mit Deinem Fehler zu tun haben.
     
    Zuletzt bearbeitet: 14.06.2012

Diese Seite empfehlen