1. Aluhelm, 15.04.2010 #1
    Aluhelm

    Aluhelm Threadstarter Neuer Benutzer

    Hallo alle zusammen,

    ich habe heute meine 2 neuen SIM Karten bekommen und keine funktioniert in meinem Handy. Er sagt immer: NO SIM-Card in Phone. Ich habe die Karten in ein anderes Handy gepackt und da funktionieren sie. Die Karten sind von o2. ich habe auch schon ein hard-reset gemacht, hat aber nichts gebracht. Habt ihr noch ne idee?

    Danke.

    P.S. mit meiner alten o2 Karte geht das Handy.
     
  2. Melkor, 15.04.2010 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Hab kein Legend, aber schau mal ob die Kontakte im Handy gleich hoch sind.
    Evtl. musst du auch noch für etwas mehr Anpressdruck mit Tesa o.ä. auf der Rückseite der SIM-Karte sorgen...
    Meine Vermutung...
     
  3. Aluhelm, 15.04.2010 #3
    Aluhelm

    Aluhelm Threadstarter Neuer Benutzer

    also das mit dem Tesa hat geklappt. Das ist ja eigentlich unglaublich. Das kann doch nicht normal sein? Liegt das denn jetzt nur an meinem Handy oder ist das bei jedem Legend so?
     
  4. walda, 15.04.2010 #4
    walda

    walda Android-Guru

  5. Aluhelm, 15.04.2010 #5
    Aluhelm

    Aluhelm Threadstarter Neuer Benutzer

    also kann ich davon ausgehen, dass es mit einem anderen Legend geht? habe noch bis Dienstag Rückgaberecht.
     
  6. walda, 15.04.2010 #6
    walda

    walda Android-Guru

    Da es bisher nur 2 dieser Probleme gab würde ich sagen, ja. Probier es gleich dort aus im Kassenraum.
     
  7. rtuner, 15.04.2010 #7
    rtuner

    rtuner Fortgeschrittenes Mitglied

    Hallo. Ich will auch mal berichten. Habe mein Baby auch seit dieser Woche - zuhause aufgemacht, VF SIM aus altem Handy raus und ins Legend rein... NO SIM CARD

    Na toll - kaputt das Ding?

    Dann habe ich Prepaid Karte die ich noch rumliegen hatte ausprobiert - direkt erkannt.

    Kurzum habe ich mir dann bei Vodafone ne neue SIM Karte bestellt da die alte scheinbar zu abgenutzt war. Die neue habe ich 3 Tage später bekommen und sie läuft seit heute ohne Probleme!

    Gruß
    rtuner