1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SIM wird nicht erkannt - Ortsbestimmtung spring an - Hardwaredefekt?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von anexity, 17.01.2012.

  1. anexity, 17.01.2012 #1
    anexity

    anexity Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Hallo allerseits,

    ich habe leider ein paar kleine Probleme mit meinem Galaxy S II und da habe ich gehofft, dass ihr mir helfen könnt.

    Folgendes Problem hab ich: In Abständen von manchmal 30 Minuten bis 5-6 Stunden aktiviert sich selbständig kurzzeitig die Ortsbestimmung (SIM-Karten Tool), wodurch natürlich auch kurz das Netz bzw. die Datenverbindung weg ist. Das alleine wäre ja noch nicht so tragisch, nur leider hier nun das etwas größere Problem:

    Es war schon zwei Mal der Fall, dass Android einen kurzen Moment komplett hängen geblieben ist und als es nach ca. 10 Sekunden wieder lief wurde in der Leiste oben das Symbol angezeigt, dass keine SIM-Karte eingelegt ist. Beim ersten Mal hat einfach nichts geholfen: Ich hab das Handy mehrmals aus und wieder eingeschalten / den Akku rausgenommen / den Akku rausgenommen, Powerknopf gedrückt, 10 Minuten gewartet und wieder den Akku rein und eingeschalten / etc.
    Nachdem ich dann schon leicht am verzweifeln war, habe ich dann ein ClockWorkMod-Backup erstellt und ein altes ClockWorkMod-Backup eingespielt, welches ich erstellt hatte direkt nachdem ich mir das Handy zugelegt hatte. Hier war komischerweise kein Problem mit der SIM-Karte und alles ging normal. Eben erst erstelltes CWM-Backup nochmal geladen und SIM-Karten Problem war wieder da. Altes CWM-Backup erneut geladen, Problem war wieder weg. Also hab ich das alte Backup drinnen gelassen und das weiterhin benutzt.
    Ich dachte das Problem wäre behoben, doch ein paar Tage später hing plötzlich wieder kurzzeitig das Android und nachdem es wieder funktionierte war wieder das SIM-Karten Problem vorhanden. Hier war es dann interessanterweise nach ein paar Mal abschalten, Akku rausnehmen, etc. plötzlich wie von Geisterhand selbst behoben. Das Problem mit der Ortsbestimmung habe ich leider bis heute weiterhin.

    Daher bin ich der Meinung, dass das nicht ganz normal sein kann und ob das Problem vielleicht an der Hardware liegt (lockere Platine, etc.). Als ich mir das Handy zugelegt hatte, hatte ich schon direkt nach dem auspacken das erste Problem: Akku eingelegt und versucht zum einschalten -> nichts ging. Dann dachte ich, dass vllt. der Akku leer ist (was bei einem komplett neuen Handy eigentlich nicht der Fall ist) und habs ans Netzgerät angehängt und nach ein paar Minuten eingeschalten. Und was war? Immer wieder war kurzzeitig das Ladesymbol (die große Batterie in der Bildschirmmitte) für einen Sekundenbruchteil aufblinken zu sehen, danach hat sich das Handy wieder ausgeschalten. Wieder Symbol zu sehen, wieder ausgeschalten. Und so weiter. Nach geschätzten 20 Mal den Akku raus und wieder reingeben konnte ich es endlich normal hochfahren.

    Also so ganz in Ordnung kann das Galaxy ja wirklich nicht sein ;)
    Derzeit könnte ich das Handy ohne weiteres zur Reparatur schicken, da noch lange genug Gewährleistung darauf ist. Direkt nach dem Erhalt des Handys habe ich den Kernel auf 2.6.35.14-Siyah-v2.3 geflasht. Daher könnte ich leider nicht einmal sagen, ob es die Probleme mit den Werkseinstellungen auch gegeben hätte. Was meint ihr, könnte dies auch an einem Softwarefehler liegen der sich durch einen neuen Kernel / neue ROM beheben lässt oder klingt das eher nach einem Hardwaredefekt und soll ich das Handy lieber gleich einschicken und keine Zeit mehr vertrödeln?

    Das Posting ist nun doch etwas länger geworden als gedacht, vielen Dank fürs lesen :smile:

    LG,
    anexity
     
  2. Peter Griffin, 17.01.2012 #2
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Pf, weg damit, fix noch in den Originalzustand versetzen und ein "neues" und fehlerfreies S2 erhalten ;)
     
  3. anexity, 17.01.2012 #3
    anexity

    anexity Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Also wird man da nix mehr machen können bzw. wirds an einem Hardwaredefekt liegen?
     
  4. Peter Griffin, 17.01.2012 #4
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Also du könntest ja das S2 neu aufsetzen, aber wenn du bereits am ersten Tag bereits Probleme hattest wird ich mir ein neues Gerät beschaffen.
     
  5. M´Gladbach, 18.01.2012 #5
    M´Gladbach

    M´Gladbach Android-Lexikon

    Beiträge:
    1,232
    Erhaltene Danke:
    222
    Registriert seit:
    12.10.2011
    Vielleicht sollt IHR euch nicht alle blödsinnigen Apps draufhauen die es gibt....macht ihr das mit eurem Windows auch - NEIN....und wenn denkt ihr nach....nur beim S2 leider nicht.....
     
  6. Peter Griffin, 18.01.2012 #6
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    A) Wer IHR?
    B) Was für Apps?
     
  7. anexity, 18.01.2012 #7
    anexity

    anexity Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Wenn CWM, die Facebook App, der GO Launcher, SwiftKey X und Plants vs. Zombies für dich blödsinnige Apps sind, dann bin ich wohl schuldig, denn mehr zusätzliche Apps hab ich nicht drauf. Ansonsten ist das SGS2 jungfräulich.
    Also danke für deine grundlose Annahme und deinen dadurch resultierenden sinnlosen Beitrag.
     

Diese Seite empfehlen