1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SIP mit Fritzbox 2.3.3

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von ca3sar, 21.03.2011.

  1. ca3sar, 21.03.2011 #1
    ca3sar

    ca3sar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2010
    Hallo!

    Ich habe Probleme beim Einrichten von SIP zu meiner Fritzbox (7270 @ 74.04.88). Mein Gegenüber hört mich tadellos, ich höre ihn aber fast gar nicht. Es ist total zerhexelt und verzerrt was bei mir ankommt.

    Ich habe keine Ahnung, was ich noch einstellen könnte... Es ist alles auf Standard, ich habe nur Zugangsdaten eingetragen.

    Bye
    Ca3sar



    # Offtopic
    Ich weiß, dass es eine App dafür von AVM gibt ( AVM Service-Portal ) aber diese hängt sich ab und an beim wechsel zwischen Accesspoints auf, was der SIP-Client des Betriebssystems sicher nicht macht. Außerdem ist das App Optisch nicht der Renner und viel schlimmer noch, das Display wird während dem Telefonat nicht mit Hilfe des Näherungssensors abgeschalten, was zu enormen Accuverbrauch führt und dazu, dass man mit der Backe das Gespräch leicht beenden kann.
     
  2. ako, 21.03.2011 #2
    ako

    ako Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    9
    Registriert seit:
    22.11.2010
    Phone:
    Nexus 5
    Ich hänge mich da mal dran gleiches Problem bei mir..

    Gesendet mit der Android-Hilfe.de-App
     
  3. manu, 24.03.2011 #3
    manu

    manu Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    25
    Registriert seit:
    29.03.2009
    Phone:
    Galaxy Nexus
    Habe leider keine Lösung aber das selbe Problem.
    Der andere hört mich klar und deutlich.
    Aber ich verstehe kaum was. Es scheint, als würden immer paar ms fehlen.
     
  4. BlueMonkey, 28.03.2011 #4
    BlueMonkey

    BlueMonkey Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    23
    Registriert seit:
    25.09.2010
    Phone:
    Nexus 6
    Tablet:
    Asus Transformer Pad TF300
    Welche Einstellungen habt ihr denn gesetzt? Würde das auch gerne mal ausprobieren. Hab bis jetzt nur die Fritz App getestet, aber da hatte ich immer Aussetzer (mein Gegenüber hat mich gut verstanden)....
     
  5. Katz@Magic, 31.03.2011 #5
    Katz@Magic

    Katz@Magic Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    17
    Registriert seit:
    09.07.2009
    Phone:
    Galaxy Nexus
    ja bitte postet mal die einstellungen
    - ich will das auch ausprobieren
     
  6. ca3sar, 01.04.2011 #6
    ca3sar

    ca3sar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2010
    Da gibt es nichts ein zu stellen. An der Fritzbox habe ich ein IP-Telefon angelegt und im Nexus One habe ich die Adresse und die Zugangsdaten der Fritzbox und des IP-Telefons eingetragen. Aus die Maus und es geht nicht.
     
  7. Katz@Magic, 01.04.2011 #7
    Katz@Magic

    Katz@Magic Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    17
    Registriert seit:
    09.07.2009
    Phone:
    Galaxy Nexus
    Bei mir schreibt er immer:

    "Kontoregistrierung aufgrund fehlender WLAN-Verbindung gestoppt."

    Bin aber im WLAN - Komisch
     
  8. BlueMonkey, 01.04.2011 #8
    BlueMonkey

    BlueMonkey Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    23
    Registriert seit:
    25.09.2010
    Phone:
    Nexus 6
    Tablet:
    Asus Transformer Pad TF300
    Im Nexus-S-Forum (Thread VoIP/SIP support ) hat ahcsas eine kleine Anleitung geschrieben, bei der die fritz.box dem Smartphone als SIP-Server dient (geht dann also nur im heimischen WLAN):

    Hat bei mir sofort funktioniert, aber ich verstehe auf diese Weise mein Gegenüber nicht wirklich gut. Bei meinem Gegenüber scheint die Sprachqualität dagegen zu passen - sprich auch bei mir kommt es zu den von ahcsas angemerkten Empfangsstörungen.
     
  9. Katz@Magic, 01.04.2011 #9
    Katz@Magic

    Katz@Magic Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    17
    Registriert seit:
    09.07.2009
    Phone:
    Galaxy Nexus
    So habs dann auch hinbekommen...

    anstatt "fritz.box" kann man natürlich auch die IP der Box verwenden.

    Hab auch die schon angesprochenen Empfangsprobleme.
     
  10. BlueMonkey, 01.04.2011 #10
    BlueMonkey

    BlueMonkey Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    23
    Registriert seit:
    25.09.2010
    Phone:
    Nexus 6
    Tablet:
    Asus Transformer Pad TF300
    Hab mal versucht die fritz.box über CSipSimple anzusteuern - da gab es aber noch mehr Empfangsprobleme. Daher könnte man davon ausgehen, dass das Problem eher bei der Fritzbox liegt, als bei Gingerbread...

    Hab noch auf der Fritzbox rumprobiert. Auch die Option

    unter "Internettelefonie" hat keine Besserung gebracht.
     
  11. maetis, 17.05.2011 #11
    maetis

    maetis Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    17.05.2011
    Hallo zusammen,

    also mit CSipSimple funktioniert es bei mir sehr gut. Auch die Sprachqualität ist gegenüber der FritzApp deutlich besser. Zudem wird auch das Display während des Telefonats ausgeschaltet.

    Ich habe es auch schon mit der in Gingerbread integrierten Sip Funktion versucht, jedoch war das Ergebnis nicht so gut.
    Mein Gesprächspartner hat mich wunderbar verstanden, bei mir kam aber nur ganz leise und abgehackt etwas an.
    Deshalb ist meine Schlussfolgerung, dass es nicht an der Fritzbox liegt, sondern an Gingerbread. Eine Lösung habe ich aber bisher leider auch nicht gefunden.

    Prost
     
  12. ca3sar, 21.05.2011 #12
    ca3sar

    ca3sar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2010
    Hallo!

    Wie hast du den CSipSimple configuriert, dass es mit deiner Fritzbox zusammenarbeitet? Ich bekomme einfach keine Verbindung :-(
     
  13. maetis, 21.05.2011 #13
    maetis

    maetis Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    17.05.2011

    Moin,
    ich benutze die CSipsimple Version 0.02-01 r841. FRITZ!Box Fon WLAN 7270 v2 (UI) mit der Firmware-Version 54.05.04-19798 (Labor).

    Zuerst sollte man den "Experten Modus" aktivieren.
    Menu-> Einstellungen-> Menu -> Experten Modus

    Wichtig ist die Codec Einstellung unter der Rubrik Einstellungen -> Audio ->Bandbreiten-Zuordnung. Weitband hat nie funktioniert auch nicht im eigenen WLAN Netz. Bei der Niederband-Einstellung klappte es dann. Folgende Codecs habe ich aktiviert:
    SILK 8 KHz, GSM 8 KHz, speex 8 KHz, PCMU 8 KHz, PCMA 8 KHz. Man kann auch noch mit den anderen mal experimentieren. ( langes Drücken aktiviert den jeweiligen CODEC)

    Unter Einstellungen -> Netzwerk bei folgenden Einstellungen ein Häkchen machen:
    UDP, Aktiviere Qos, Aktiviere ICE, Verwende WLAN für eingehende Anrufe, Verwende WLAN für ausgehende Anrufe
    Den Rest auf Default Einstellung lassen.

    Dann natürlich ein Konto einrichten:

    Kontoname ist egal.Bei Benutzername habe ich die 620 genommen ( entsprechend in der Fritzbox anlegen), unter SIP Server die IP Adresse der Fritzbox eintragen ( oder: fritz.box ) und zum Schluss das Passwort, welches man ebenfalls in der Fritzbox anlegen muss.
    Dann sollte es funktionieren.

    Prost
     
  14. ca3sar, 22.05.2011 #14
    ca3sar

    ca3sar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2010
    Hm :( ich bekomme das nicht hin. Registrieren klappt zwar aber wenn ich jemanden anrufen möchte, wird mein Display rot mit meinem Verlauf ins schwarze. Dann bricht alles ab und ich bin wieder auf meinem Homescreen. Hast du (oder ein anderer Leser) das schon mal gehabt und gelöst?
     
  15. maetis, 23.05.2011 #15
    maetis

    maetis Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    4
    Registriert seit:
    17.05.2011
    nee hatte ich noch nicht.
    Was für ein ROM hast Du denn auf deinem Handy? Vielleicht liegst daran? Ich habe z.B. Cyanogenmod 7 nightly drauf.
    Gruß
     
  16. ca3sar, 23.05.2011 #16
    ca3sar

    ca3sar Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2010
    Ich habe 2.3.4, so wie Gott äää Google es schuf.
     

Diese Seite empfehlen