1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[SOLVED] Desire nach Wechsel zu CM7 läuft Amok

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von GoodSoul, 23.07.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GoodSoul, 23.07.2011 #1
    GoodSoul

    GoodSoul Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    23.07.2011
    ERLEDIGT: Bitte 2ten Post ansehen - kann dieser Thread kann gelöscht werden. Danke!


    Hallo Community.

    Ich habe 2 HTC Desire. Beide wurden via UnrEVOked gerootet. Bis vor kurzem lief noch ein Original FroYo auf beiden Geräten (T-Mobile, debranded). Beide Geräte besitzen jeweils eine Goldcard.

    Bei Gerät 1 und 2 wurde nun CM7.0.3 via ClockWorkRecovery eingespielt. Bei Gerät 1 habe ich keine Probleme, alles läuft zur Zufriedenheit.

    Gerät 2 allerdings hat sich zum Desaster entwickelt.
    Nach kurzer Zeit traten einige Probleme auf: Der Browser ließ sich nicht (mehr) öffnen, Market stürzt ab. Also von vorne: CM7 drauf, Wipe ALL (Factory, Dalvik, Cache) und das Ganze inzwischen 4 mal - ohne nennenswerten Erfolg. Also auch mal System Partition formatiert und neu eingespielt (inkl. GApps) - selbes Problem. Bei meiner Recherche stieß ich auf Artikel, welche mir empfehlen, das HTC Stock ROM Froyo (bei mir RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00.32U_5.11.05.27_release_159811_signed) neu einzuspielen und von vorne zu beginnen. Und hier ist mein Problem - das geht nicht. Er erkennt zwar eine Version (2.1x) und bietet mir auch das Update an. Danach startet mein HTC neu mit hübschem HTC Logo auf dem Phone, allerdings meckert die EXE nachdem sie lange auf den "Bootloader" gewartet hat, dass sie keine USB-Verbindung habe. Der Treiber "my HTC" ist installiert, Zugriff sollte eigentlich möglich sein, da auch ein "adb shell" im Recovery gut funktioniert und das Bootlogo via EXE in mein Display gezaubert wird.

    Was kann ich tun um mein Problem zu lösen bzw. mein CM7 zum Laufen zu bekommen? Wie Ihr seht, habe ich im Vorfeld bereits doch so einiges ausprobiert und etliche Stunden investiert um mein Problem zu lösen. Langsam aber sicher befinde ich mich an der Verzweifelungsgrenze und mir gehen gerade die Optionen aus. Was kann ich noch tun? Wie kann ich herausfinden was das eigentliche Problem ist (fehlende oder fehlerhafte Partition im NAND?) und wie kann ich dies dann lösen?

    Für jede weiterführende Hilfe Eurerseits bin ich wirklich sehr dankbar!

    Gruß,
    GoodSoul
     
    Zuletzt bearbeitet: 24.07.2011
  2. GoodSoul, 24.07.2011 #2
    GoodSoul

    GoodSoul Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    23.07.2011
    Update:
    Ich habe es nun geschafft die "RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00.32U_5.11.05.27_release_159811_signed.exe" einzuspielen. Ich melde mich später nochmal, eventuell löst sich mein Problem eh gerade ... ;)

    Schönen Sonntag euch!

    Update2:
    ERLEDIGT: Hat jetzt alles so funktioniert wie es soll. Dieser Thread kann gelöscht werden. Danke!
     
    Zuletzt bearbeitet: 24.07.2011
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen