1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Sony Ericsson Neo startet nicht mehr nach Update

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von NeoX, 21.08.2011.

  1. NeoX, 21.08.2011 #1
    NeoX

    NeoX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    1
    Registriert seit:
    12.06.2010
    Es vibriert beim einschalten kurz und das warst, bildschirm bleibt schwarz.

    Gestern abend hatte es einen Update gemacht und war auch fertig als ich auf OK gegangen bin damit es neu startet ging es nicht mehr an und der Bildschirm blieb schwarz.

    Akku rausgenommen hab ich schon alles ausprobiert.

    Hat einer da eine Idee was ich machen soll?
     
  2. yabbworld, 21.08.2011 #2
    yabbworld

    yabbworld Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    164
    Registriert seit:
    30.07.2011
    Tablet:
    Sony Tablet S
    Hallo
    blinkt das LED rot wenn Du versuchst das Xperia Neo anzuschalten? Wenn ja, Verbinde es mit dem Ladegerät und versuche es anzuschalten.
     
  3. DerUni, 21.08.2011 #3
    DerUni

    DerUni Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    17.08.2011
    Phone:
    LG G3
    Der Bootvorgang, besonders nach einem Fw-Update kann schon mal was dauern. Also nicht wundern, wenn der Screen schwarz bleibt.
    Wichtige Punkte bei einem Update/Flash:
    Immer den Akku auf Max-Power haben (vollaufgeladen = 100%) und nach dem Update mal etwas Zeit investieren. So ein Bootvorgang dauert. Manchmal sogar 10 Minuten.

    Kommt Zeit, kommt Rat!

    LG
     
  4. NeoX, 21.08.2011 #4
    NeoX

    NeoX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    1
    Registriert seit:
    12.06.2010
    Ich halte die Ein-und Ausschaltetaste und es vibriert ganz kurz einmal, danach lass ich es so und sehe auch keine Hintergrundbeleuchtung oder sonst was.

    Kann es sogar 4 Stunden so liegen lassen es rührt sich nichts.

    Ist vielleicht ein fehler im Update unterlaufen?
    Gehe sehr davon aus das irgendein Fehler beim Update reingekommen ist und es deshalb nichtmehr startet.
     
  5. katru, 21.08.2011 #5
    katru

    katru Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2011
    Phone:
    Sony Ericsson Xperia Neo
    Dieses Problem hatte ich beim allerersten Booten. Da ging einfach nix. Ich hatte das Neo dabei aber am USB-Kabel hängen.
    Als ich das Kabel abgemacht hatte, bootete das Handy einwandfrei.
    Sowohl vor - als auch nach dem Update.
     
  6. Beauty, 22.08.2011 #6
    Beauty

    Beauty Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Hallo meine Lieben,

    gestern nach dem Update ging bei dem Handy meines Schatzes gar nichts mehr.. es rührte sich nichts, Bildschirm schwarz.. auch heute Morgen um 9 geht immer noch nichts.. wenn ich am Seitenrand versuche ein paar Tasten gleichzeitig zu drücken, blinkt neben dem Einschaltbutton wo der Schlüssel abgebildet ist ein kleines rotes Lämpchen auf, das wars.
    Sobald das Handy an den Strom angeschlossen ist fällt auch das weg.

    Das geheule war gestern natürlich groß, da das Handy 3 Wochen alt ist..

    Wie kann ich meinen Hasi noch vor Feierabend ne Freude machen und das Teil zum Laufen bekommen?

    Lg, Beauty
     
  7. yabbworld, 22.08.2011 #7
    yabbworld

    yabbworld Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    164
    Registriert seit:
    30.07.2011
    Tablet:
    Sony Tablet S
    Versuchs mal was ich oben gepostet habe. :glare:
     
  8. Beauty, 22.08.2011 #8
    Beauty

    Beauty Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Hab ich ja, da passiert nix.. ich kanns an die Steckdose und an den PC klatschen, es vibriert nur kurz und der Bildschirm bleibt schwarz. da ist nix, null, nada.
    Quasi tot.
    Alles was hier über mir steht wurde ausprobiert, sonst würde ich nicht schreiben, oder? *g*
    Bin ja nicht blond..
     
  9. DrumDub, 22.08.2011 #9
    DrumDub

    DrumDub Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    6
    Registriert seit:
    13.07.2011
  10. Beauty, 22.08.2011 #10
    Beauty

    Beauty Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
  11. Bakura2k3, 23.08.2011 #11
    Bakura2k3

    Bakura2k3 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.05.2010
    Phone:
    HTC One X
    Also ich habe es mit dem WotanClient hinbekommen. Natürlich war alles dadurch weg aber besser als damit in den Laden zu rennen, es einzuschicken und 3-6 Wochen auf das Handy zu warten. Hab vorher auch alles mögliche probiert, sogar schon eine Reparaturinstallation über den PC Companion aber auch das half nicht. Erst nach der Neuinstallation mit dem WotanClient kam der Bildschirm und das Handy wieder zurück ins Leben.
     
  12. Hard deCore, 24.08.2011 #12
    Hard deCore

    Hard deCore Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2011
    Hey, wenn das Problem noch besteht, mit welcher USB Geschwindigkeit hast du das Update aufgespielt? Ich hab hier noch ein alten 1.1 USB Hub stehen und hab das Update damit aufgespielt und da trat das selbe Problem ( wie von dir geschildert) auch auf, nachdem ich das ganze dann direkt an die internen PC USB Steckplätze angeschlossen habe hat er normal geupdatet und nach einem (nach Update) normal langen Boot Vorgang klappte wieder alles. Zum Updaten habe ich übrigends die SE eigene Software PC Companion benutzt.

    Hoffe es hilft dir :)
     

Diese Seite empfehlen