1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Spielehilfe...LOU lädt nicht

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von Luzifair, 04.11.2011.

  1. Luzifair, 04.11.2011 #1
    Luzifair

    Luzifair Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    Ich spiele das EA Browserspiel Lord of Ultima.
    Jetzt wollte ich das auch auf dem Transformer (mit Dockingstation ) zum Laufen bekommen, wenn man mal unterwegs ist...
    Ich kann die Seite laden, mit etwas Trick (wegen der Mailaddy und dem @, das die Tastatur nicht will) den Benutzernamen und Passwort eingeben.
    Dann kann ich auch die Welt auf der ich spile anklicken.
    Danach kommt eine Seite, wo das Spiel geladen wird und das war es dann.
    Dann bleibt das Bild stehen und es lädt nix.
    Man sieht einene Ladebalken auf der Seite, aber da passiert nichts.

    Ich habe keine Ahnung ob ich da noch irgendwelche Erweiterungen brauche (Flash hab ich eigentlich).
    Wenn mir irgendwer helfen könnte, wäre das genial.
    Eigentlich war das einer der Hauptgründe mit, warum ich mich für den Transformer entschieden habe und nicht das iPad genommen hab.
    Daß ich mein Flash-Spielchen auch spielen kann...irgendwie scheine ich zu blod dafür zu sein.
    :confused2:
     
  2. Punisher, 04.11.2011 #2
    Punisher

    Punisher Android-Experte

    Beiträge:
    869
    Erhaltene Danke:
    264
    Registriert seit:
    24.03.2011
    Probier mal Flash auf immer an zu stellen. Hab damit meistens auch Probleme wenn ich bei bedarf ausgewählt hab. Ansonsten probiere mal Opera den find ich ganz gut aufm Transformer als Browser.
     
  3. Luzifair, 04.11.2011 #3
    Luzifair

    Luzifair Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    Ähm.. wo stell ich das denn ein?
    Ich hätte gedacht, das ist es automatisch. :blushing:
    Ich hätte mir doch den Tablet-Pc mit dem Windows kaufen sollen ...:confused2:
     
  4. BeamMeUp, 05.11.2011 #4
    BeamMeUp

    BeamMeUp Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    14
    Registriert seit:
    28.11.2009
    Phone:
    Sony Ericsson Xperia Pro
    Ich hatte mit Flash noch keine Probleme auf meinem TF, allerdings nutze ich den auch kaum zum Spielen.

    Ruf mal unter Apps die App Flash Player Settings auf. Ich habe auch den Browser Dolphin HD installiert, so dass ich noch den Browser, den es betrifft auszuwählen hatte. Dann kannst Du unter den Einstellungen Peer-Assisted Networking ggf. aktivieren sowie unter Lokaler Speicher immer zulassen sowie den bisherigen lokalen Speicher löschen. Vielleicht hilft es ja.

    :laugh: Tablet-PC mit Windows. Ich schmeiß mich weg, aber wenn Du ein Tablet-PC zum Spielen brauchst vielleicht die sinnvollere Variante.
     
  5. Luzifair, 05.11.2011 #5
    Luzifair

    Luzifair Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    Naja.. das mit dem Tablet und Windows war eher ein Scherz, aber damit komme ich wenigstens klar und weiß wo ich was einstellen kann :cool2:

    Das andere werde ich mal suchen.
    Und wenn ich gar nicht klar komme, dann kann ich am Montag wenigstens noch meinen Kollegen fragen, der hat das gleiche Tab und stellt viel mehr damit an.
    Ich wollte meins ursprünglich eher als ebook-Reader, auch wenn ich mittlerweile festgestellt habe, daß es draußen nicht wirklich gut funktioniert.
    Aber das ist ne andere Geschichte und daher muss ich mir jetzt andere Anwendungsgebiete suchen :winki:
    Das Spiel würde aber schon gerne zum Laufen bekommen.
     
  6. BeamMeUp, 05.11.2011 #6
    BeamMeUp

    BeamMeUp Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    14
    Registriert seit:
    28.11.2009
    Phone:
    Sony Ericsson Xperia Pro
    Also ich habe mein TF gerade im Urlaub auf Fuerteventura als eBook-Reader erfolgreich genutzt, auch draußen. Klar, in der Sonne kann man damit nicht lesen, aber im Schatten war es für mich kein Problem. Allerdings habe ich unter Einstellungen -> Display -> Helligkeit auch das Maximum eingestellt und das Häkchen bei "Automatische Helligkeit" raus genommen. OT Ende ;)
     
  7. Luzifair, 05.11.2011 #7
    Luzifair

    Luzifair Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2011
    Das mit den Flash Einstellungen bringt auch nichts.. es ist echt zum Verzweifeln :confused2:
     

Diese Seite empfehlen