1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. VEGA, 09.11.2010 #1
    VEGA

    VEGA Threadstarter Junior Mitglied

    Guten Tag,

    folgendes Problem: Mir ist in letzter Zeit aufgefallen, dass mein Desire sich im Standby ( also nach Tastensperre) ab und zu aufhängt. Soll heißen: Bildschirm bleibt schwarz, keine Reaktion mehr auf Tasten. Einzige Lösung: Akku raus und neustarten. Nicht so schön.
    Zum ROM: Hatte vorher Modaco R8 drauf ( hier trat das Problem auch ab und zu auf) und nun das Leedroid 2.2f
    Jemand ne Idee woran das liegen kann, bzw. wie ich diesen Fehler beheben kann?
    Bin für jede Hilfe dankbar!

    Gruß,
    VEGA
     
  2. VEGA, 11.11.2010 #2
    VEGA

    VEGA Threadstarter Junior Mitglied

    push
     
  3. idealforyou, 11.11.2010 #3
    idealforyou

    idealforyou Android-Lexikon

    Mir ist das jetzt auch schon 2 mal aufgefallen, dass man die Power Taste drückt und der Bilschirm schwarz bleibt und man den Akku entfernen muss damit man das Gerät wieder nutzen kann. Es passiert ja nicht regelmäßig, sondern irgendwann ist das plötzlich so. Das letzte mal war heute morgen, obwohl der Desire nur zum Laden am netzteil steckte ließ es sich nicht einschalten.

    Ich glaube, dass dies am Leedroid 2.2f Rom liegt und hervorgerufen wird durch den neuen Kernel, der ja zum Wechsel von 2.2e auf die f-Version nochmals geändert wurde.

    Kommt das jetzt nochmals vor flashe ich zurück auf Leedroid 2.2e, wo diese Hänger nicht vorgekommen sind.
     
    Zuletzt bearbeitet: 11.11.2010
  4. VEGA, 11.11.2010 #4
    VEGA

    VEGA Threadstarter Junior Mitglied

    Das weiß ich nicht genau... wie ich bereits geschrieben hatte, hatte ich dieses Problem schon mit dem Modaco R8 ROM (ist nicht der selbe Kernel wie beim Leedroid 2.2f, oder doch?!) Bin auch ratlos...

    Gruß,
    VEGA
     
  5. idealforyou, 13.11.2010 #5
    idealforyou

    idealforyou Android-Lexikon

    Nachdem dieses wieder passiert ist habe ich Leedroid 2.2e wieder draufgeflasht und siehe da, der Fehler kommt nicht mehr vor.
     

Diese Seite empfehlen