1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Stein schläft ein! Wie unterbinden?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kabald, 28.10.2010.

  1. kabald, 28.10.2010 #1
    kabald

    kabald Threadstarter Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    88
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    Ich habe das Problem, dass meine Uhren Widgets immer alle iwann einschlafen.
    Kann man das umgehen?
     
  2. Sonatic, 29.10.2010 #2
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Was genau meinst du damit, dass deine Uhrenwidgets einschlafen?
    Bleiben deine Uhren einfach stehen? Oder geht dein Milestone in den Sleep-Modus? Das sollte deine Uhr nicht groß stören. Es gab mal den Weckerbug, so dass der Wecker des Milestone nicht losging, wenn das Handy geschlafen hat, aber der wurde bereits gefixt.
     
  3. TimeTurn, 29.10.2010 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Er meint vermutlich das, was mir auch aufgefallen ist:

    Widgets mit Uhrzeit bleiben ab und an einfach stehen - etwa das FancyWidget unter LauncherPro bei SHOLS_U2.05.06.0.

    Auch löschen und neu hinzufügen bringt nichts - nur ein Neustart hilft. Bisher kenne ich auch kein anderes Mittel - aber dank QuickStart ist das nicht sooo schlimm.
     
  4. sepp master, 29.10.2010 #4
    sepp master

    sepp master Fortgeschrittenes Mitglied

    Beiträge:
    255
    Erhaltene Danke:
    8
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Milestone
    Task Manager mit Autokill drauf? Die Killen evtl. die Widgets.
     
  5. TimeTurn, 29.10.2010 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Negativ. Ich hab keinen drauf und bei mir tritt das auch auf wie gesagt. und spätestens beim neu hinzufügen des Widgets müsste das wieder laufen - tuts aba nich.
     
  6. Sonatic, 29.10.2010 #6
    Sonatic

    Sonatic Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    8
    Registriert seit:
    23.05.2010
    Interessant, davon hab ich noch nie was erlebt. Gehen dann nur die Widget-Uhren nicht, oder ist auch die Standard-Uhr rechts oben stehen geblieben?
     
  7. TimeTurn, 29.10.2010 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Nur die Widget-Uhren - die normale Uhr in der Infoleiste ist OK. Wenn ich das nochmal hab mach ich mal 'nen Screenshot :) tritt meist auf, wenn der Stein im deep sleep mode war, etwa über Nacht.
     
  8. peterschende, 30.10.2010 #8
    peterschende

    peterschende Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    07.01.2010
    schau dir mal die cache Funktionen in Launcher Pro an, hatte auch das Problem..

    meine settings:

    memory usage: high
    build caches as needed: true
    homescreen cache :normal
    use homescreen:true
     
  9. payce, 30.10.2010 #9
    payce

    payce Android-Lexikon

    Beiträge:
    1,133
    Erhaltene Danke:
    1,133
    Registriert seit:
    15.02.2010
    Hatte ähnliche Probleme, aber nur bei Launcher Pro. ADW Launcher ist inzwischen genauso gut wie LP, aber den Bug gibts dort nicht. Einfach mal ausprobieren.
     
  10. kabald, 30.10.2010 #10
    kabald

    kabald Threadstarter Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    88
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    Danke für eure Antworten.
    Ich werde mal peterschende`s Tipp ausprobieren.
     
  11. TimeTurn, 30.10.2010 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Die genannten Einstellungen sind bei mir standardmäßig schon aktiv gewesen.
     
  12. Sheidy, 31.10.2010 #12
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    dann probier mal "keep in memory" auszuschalten... (falls du das noch nicht getan hast). danach sollten die uhren widgets immer aktualisieren.
     
    TimeTurn bedankt sich.
  13. TimeTurn, 31.10.2010 #13
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Die Option is bei mir schon aus - kann aber durchaus sein, das ich die noch an hatte wo das war - ist auf jeden Fall ein guter Tipp :)
     

Diese Seite empfehlen